Remote Control not working to Digital Cable Set Top Box

Discussion in 'Windows Media Center' started by Darrell Goslin, Jan 18, 2005.

  1. Hi All,

    After an extensive search of the MCE Newsgroup I've come to realize that I
    am not alone in my frustration in setting up my Digital Cable Set Top Box
    with Media Center.

    As it stands right now, I cannot get MCE to change the channel on the Set
    Top Box through the IR Blaster. I have a General Instrument (not General
    Instruments) Digital Cable Set Top Box.

    I have gone through all of the possible variations of two digits or three
    digits or four digits vs. pressing enter or not pressing enter. I have gone
    through the MCE remote "relearning" process where I have to press a number
    and hold it over and over again through each number. I have also tried
    telling MCE that my Set Top Box does not have a Remote Control at all. (None
    of the 9 codes offered by MCE worked).

    So what now? Is it possible that the blaster is just simply broken or am I
    dealing with some kind of hardware incompatibilities.

    Have any of you actually experienced this same problem with a General
    Instrument Set Top Box? I know others have had the same problem with other
    boxes.

    Also, I read in another post that I should check to make sure my Set Top Box
    supports IR and not RF. Can anyone elaborate on this? How do I find out?

    Thanks in advance.
    Darrell
     
    Darrell Goslin, Jan 18, 2005
    #1
    1. Advertisements

  2. Darrell,

    Search the Microsoft Knowledge Base...
    The anwser is in there...

    Chasbo
     
    Peyton Manning, Jan 18, 2005
    #2
    1. Advertisements

  3. Darrell Goslin

    carter98nc Guest

    Why don't you just tell the guy the answer! WHY make him search when you
    know the solution!!! Your part of the problem!!! If you gonna post, then
    for crying out loud, don't post riddles!!!

    Darrell, I had the same problem. I found that I had to place my IR cable in
    the exact spot on my cable box in order for it to change the channels. It
    was a beast because the you have to use a flashlight shined on the cablebox
    to see where the bloody IR spot is. Mine was located on the left side
    towards the bottom of the cable box. I taped the bloody cable right over
    that spot and finally, the darn thing changed channels. Good Luck. Thanks
    for nothing Chasbo!
     
    carter98nc, Jan 18, 2005
    #3
  4. Carter,

    He stated that he had searched the newsgroup and still
    didn't couldn't get it to work with various suggestions..

    I thought he would have better success in reading a
    detailed resolution from the KB...

    The knowledge base offers solutions for many of STB's...

    May Peace Be with You....

    Chasbo
     
    Carter Hostile, Jan 18, 2005
    #4
  5. You also may have a UHF remote and not an IR remote. That would also be a
    problem as you cannot use a UHF remote with the IR blaster.
     
    Jeremy Lindstrom, Jan 19, 2005
    #5
  6. Thanks Carter,

    That was it. I had to move that little thing about 1mm to the left and it
    started working.

    Thanks for the help everyone.

    Darrell
     
    Darrell Goslin, Jan 19, 2005
    #6
  7. Darrell Goslin

    Mark T Guest

    If you use a video camera that has "night shot" capability, you can point it
    at the smoked plastic areas on your set-top box and see right through them to
    find the IR receiver. The IR receiver on mine was a 1/2" square with a small
    circle in the center.

    Mark
     
    Mark T, Jan 19, 2005
    #7
  8. Darrell Goslin

    MCE woreout Guest

    I have a similar problem. I have tried all the afore mentioned things, and I
    have placed my ir blaster right on top of the square with the eye in the
    middle. No-GO

    I bought a universal remote, thinking I could teach it the code thru the
    Dish 811 hdtv ird.......No Go....

    I would love to get past the startup pages on MCE, and am getting desperate!.

    Usually I can figure this stuff out.....Not so far.

    Again. I have tried all the stuff mentioned above.

    Please send me a link or give some help, Thanks, and sorry for Hijacking
    this thresd, but the original poster had is problem resolved, and my
    situation was almost the same...thnks
     
    MCE woreout, Apr 13, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.