Remote Desktop "administartor forced logoff of the current user"

Discussion in 'Windows Vista Networking' started by Tws101, Jun 1, 2007.

  1. Tws101

    Tws101 Guest

    Remote Desktop

    When I attempt to login remotly using an administrator login the current
    user gets a popup allowing them to deny my login. How do I remove this
    option. In Win XP it would term the users sesion and lock the computer. Is
    their any way to make Vista respond like XP does? Mabey using gpedit or any
    other tools?
    Tws101, Jun 1, 2007
    1. Advertisements

  2. AFAIK Remote Desktop in Vista acts the same as XP...


    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the
    mutual benefit of all of us...
    The MS-MVP Program -
    This posting is provided "AS IS" with no warranties, and confers no
    Sooner Al [MVP], Jun 1, 2007
    1. Advertisements

  3. Tws101

    Tws101 Guest

    Well based on the link

    It would seem Vista is always in the scenario of fast user switching because
    Vista always has it enabled. I have tried hiding the entry points to fast
    user switching but remote desktop still responds that same. :(
    Tws101, Jun 2, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.