Remote Desktop Connection - Credential Tiles?

Discussion in 'Windows Vista Networking' started by j.mansfield1973, Jan 7, 2008.

  1. Hi there,

    I've got an Acer 6292 laptop and I'm running Windows Vista (Service Pack 1
    just installed), and for some reason RDC doesn't seem to work.

    I can establish a VPN connection OK but when I try to connect to my work
    computer using RDC I get a "Windows Security" box saying 'Looking for
    credential tiles...'. Then it just seems to keep searching and the next input
    box never shows up.

    Interestingly after I cancel RDC the application stalls but I don't get a
    "No response" error - it just hangs and nothing can be input in that window.

    I have to go into Task Manager to manually End Task.

    It's very frustrating!


    Thanks,

    Jodi
     
    j.mansfield1973, Jan 7, 2008
    #1
    1. Advertisements

  2. What happens when you fill in the username and password on the remote
    desktop connection application(mstsc) before you hit connect? Do you
    get past the credential screen?

    Also, (depending on which version of Vista you have) do you have
    cached credentials for this server under your "Manage your Network
    Password" area?
     
    Jeffrey Randow, Jan 8, 2008
    #2
    1. Advertisements

  3. Hi Jeffrey,

    Thanks for your response.
    When I run mstsc I get the RDC display box requesting me to enter the
    computer I want to connect to. I have tried both the computer name and the IP
    address, both of which I have confirmed are correct and then click on
    connect.

    As soon as I click on connect, the box appears saying "Windows Security -
    Enter your credentials" Then it hangs while saying "Looking for credential
    tiles". It does not give me the option to re-enter my credentials. It just
    hangs at this box - then I have to task manager out of RDC.

    I have gone into the advanced tab of the RDC options box and click on
    "Always connect, even if authentication fails" - but this doesn't seem to
    make any difference.

    It's weird, because I can establish the VPN to my work no problem.

    I'm running Windows Vista Business. I don't have any stored user names or
    passwords registered.

    Any ideas would be greatly appreciated.

    Cheers,
    Jodi
     
    j.mansfield1973, Jan 8, 2008
    #3
  4. After you run mstsc, click the "Options" button... Then you will see
    the credential prompt...
     
    Jeffrey Randow, Jan 9, 2008
    #4
  5. Hi Jeffrey,
    Yep, I have clicked on options and then entered my details. I've sent a
    screen dump to your gmail address to show you what's going on. Very
    confusing...
     
    j.mansfield1973, Jan 9, 2008
    #5
  6. OK, your version of the RDC client is different than I have (I'm on
    Vista business and I can specify the credentials on that page...)

    Are there any other (major) issues with Windows? Try running "sfc
    /scannow" from an administrative command prompt (make sure you have a
    Vista DVD nearby when you do this).

    A workaround is a program like RoyalTS which is a wrapper for the
    remote desktop activeX control, which will let you connect.

    I'm still searching, though.
     
    Jeffrey Randow, Jan 10, 2008
    #6
  7. j.mansfield1973

    nicorio Guest

    Hi Jmansfield1973,
    have you solved the Credential Tiles?
    because I'm also have the same problem with you.
    Please help...
    :confused:
    Thanks
     
    nicorio, Jun 28, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.