Remote Desktop problems - one laptop works the other doesn't

Discussion in 'Windows Vista Networking' started by Jason, Mar 16, 2010.

  1. Jason

    Jason Guest

    This is strange. I have two nearly identical HP laptops.
    Both are the same model, but one (that gives trouble) has
    some additional hardware (video) features. Both are running
    Vista Home Premium 64 and have all the updates applied. I am
    trying to open a RD session on an XP Home Pro machine.

    One of the HP's works without a hitch. The other one gives
    up with a "Cannot Connect" message (but, of course, no
    details about what went wrong.) System logs on the XP and
    both laptops don't reveal anything that I can find.

    I tried copying the .rdb file from the one that works to the
    one that doesn't. That made no difference. The failing
    laptop can ping the XP system, and file and printer sharing
    work fine. The user id's on both laptops are the same - the
    user accounts are set up the same on each.

    Any ideas how to find the trouble?

    TIA

    Jason
     
    Jason, Mar 16, 2010
    #1
    1. Advertisements

  2. Bob Lin \(MS-MVP\), Mar 17, 2010
    #2
    1. Advertisements

  3. Jason

    Jason Guest

    Both laptops have the same Nvidia graphics chip. The only
    difference is that the one that cannot connect has more
    video ram. They both run the same driver, so I don't think
    that's causing the problem.
     
    Jason, Mar 17, 2010
    #3
  4. Hi
    You have to describe your network and how your executing the connection.
    It might be not a computer issue but rather Network conflict that blocks the
    connection from the "Bad" computer.
    May be issue of RDP port etc.
    Jack (MS, MVP-Networking).
     
    Jack [MVP-Networking], Mar 18, 2010
    #4
  5. Jason

    Jason Guest

    The network comprises a ZoneAlarm Z100 wired/wireless
    router. The XP system (the one I'm trying to connect to) is
    hard-wired to the router. The laptops are wireless. As I've
    said, the usual network activites--file & printer sharing--
    work fine on both laptops.

    Both are also running the same version of Norton Internet
    Security. I have configured it the same way on both - port
    3389 is open for LAN, but not WAN, traffic. (The router also
    knows explicitly about that port, but RDP was working with
    one of the laptops before I made the change to the router.)
    The Windows Firewall is disabled on both machines.

    I don't know if it's important, but fwiw the userids and
    passwords on both laptops are the same and match the id and
    pw of the target account on the XP box.

    I initiate the connection by executing mstsc.exe and have
    the same Default.rdb file on both laptops.


    Jason
     
    Jason, Mar 22, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.