Remote Web Access Stops Working After ISA 2004 Install

Discussion in 'Windows Small Business Server' started by Bill, May 17, 2006.

  1. Bill

    Bill Guest

    I am very new to this. I just installed a new Windows Server 2003 Prem. Ed.
    I got email, access to two client computers, intranet and remote Web Access
    up and running. I decided to install ISA for the added security. The wizard
    seemed very straight forward, running the CEICW again. After the install,
    nothing I could find, set... could get Remote Web Access working again?! I
    have searched everywhere but can't find any info on this.

    Details:

    Two adapters, my 2003 server is connected directly to a cable modem (per
    Microsoft Rep at a recent AMD Tech Tour).
    I have a static IP from my ISP. I set my IP as a certificate nam as well
    as my remote Access Name.
    After uninstalling ISA all is working again.

    If anyone could point me in the right direction I would be greatful. I
    would like to use the added security of ISA.

    Thanks
     
    Bill, May 17, 2006
    #1
    1. Advertisements

  2. Bill

    Brandon Guest

    If you're running SBS 2003, run the "Configure Email and Internet Connection
    Wizard" and be sure that the services you're wanting to use are selected
    once you "Enable Firewall" in the wizard. This will configure ISA to work
    with Remote Access.
     
    Brandon, May 17, 2006
    #2
    1. Advertisements

  3. And it's more than likely that the way you get to that box isn't
    matching the certificate that you built.
     
    Susan Bradley, CPA aka Ebitz - SBS Rocks [MVP], May 18, 2006
    #3
  4. Bill

    Bill Guest

    On the certificate, my server name is server so I tried server.mydomain.com
    and the same for remote access. That didn't work so I tried the External IP
    Address and that was working fine, until ISA. Could use some clarification
    on this process.

    Thanks
     
    Bill, May 18, 2006
    #4
  5. Bill

    ChrisW (MCP) Guest

    Try to get rid of any existing certificates/SBS remote web ISA rules and
    delete the "sbs web listener" from the web listeners section. Now run through
    the "connect to the internet" wizard from the to do list in server
    management. Tell it to enable the firewall when it asks and select the
    features you want, I had a very similar problem to yours and this fixed mine.

    Chris
     
    ChrisW (MCP), May 20, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.