Removed Everyone file permission, now admin cannot access shared network folder

Discussion in 'Windows Small Business Server' started by madspeed, Sep 6, 2004.

  1. madspeed

    madspeed Guest

    Specs:
    SBS 2003
    AMD XP 2100
    784MB RAM

    I recently removed the Everyone group from one of my
    network shared folder and now I cannot access it as
    admininistrator. I had made all changes logged in as
    admin. Only the listed domain users for those folders can
    access it.

    Tried changing permissions via admin login but cannot.
    Also tried domain user acct on another computer & came up
    with "Object picker cannot open b/c no locations from
    which to choose objects could be found". Please help!!
     
    madspeed, Sep 6, 2004
    #1
    1. Advertisements

  2. madspeed

    kenw Guest

    Admin should be able to take ownership of it, then have your way with it.

    /kenw


    Ken Wallewein
    K&M Systems Integration
    Phone (403)274-7848
    Fax (403)275-4535

    www.kmsi.net
     
    kenw, Sep 6, 2004
    #2
    1. Advertisements

  3. Everyone group doesn't have the same permissions as the old everyone
    group and the guest account is not included so it's not the big bad
    "oooh you shouldn't do that" that it used to be.
     
    Susan Bradley, CPA aka Ebitz - SBS Rocks [MVP], Sep 6, 2004
    #3
  4. madspeed

    madspeed Guest

    For whatever reason, I've tried accessing it as admin and
    it won't allow me to. Must have really broken it???
     
    madspeed, Sep 8, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.