Reply to Bob Qin on Time Synchronization

Discussion in 'Server Migration' started by Monty, Jul 29, 2004.

  1. Monty

    Monty Guest

    I assume you meant Time.miCrosoft.com and just to be sure I tried it with
    the T capitalized and not and the results are the same in all instances. I
    did have Sygate Personal Firewall Pro installed as an eval but had disabled
    it some time ago (but not uninstalled). I double checked the startup
    instances to make sure they were still out of the picture and they were.
     
    Monty, Jul 29, 2004
    #1
    1. Advertisements

  2. Hi Monty,

    Yes, the please point the NTP server to time.microsoft.com and chose Ntp in
    Type box of GPO setting.

    Please uninstall the Sygate Personal Firewall Pro and try again.

    In addition, please try to run the following steps.

    1. Click "Start", click "Run", type "cmd" (without the quotation marks),
    and then click "OK".

    2. At the command prompt, type the following command, and then press ENTER:

    "w32tm /config /syncfromflags:manual /manualpeerlist:time.microsoft.com"
    (without the quotation marks)

    3. At the command prompt, type the following command, and then press ENTER:

    "w32tm /config /update" (without the quotation marks)

    If the problem still persists, please post the detailed event log in your
    post.

    Have a nice day!

    Regards,
    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Jul 30, 2004
    #2
    1. Advertisements

  3. Monty

    Monty Guest

    I had already done that Bob but decided to try it again in a slightly
    different way by specifying the IP of my AD PDC and that worked correctly.
    Now I just can't explain why that particular machine won't get DNS
    resolution in the Time service when it appears to be getting it in every
    other way. I have no trouble pinging it with -a and outgoing works as well.
    It is a bonafide Member server in my AD and all assets can be seen and
    contacted. DNS is, of course, setup correctly in it's TCP/IP properties. I
    am getting stumped on this one.

    Thanks for all your help
     
    Monty, Jul 30, 2004
    #3
  4. Hi Monty,

    Did you use FQDN name or just computer name in the group policy?

    Please try the FQDN name again. For example, if the PDC is named DC1, and
    your domain is domain.com. Then please try DC1.domain.com in the policy
    settings.

    What is the result?

    Regards,
    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Aug 2, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.