require user to Ctrl+Alt+Del to enter Vista Business

Discussion in 'Windows Vista Security' started by Jeff, Sep 24, 2009.

  1. Jeff

    Jeff Guest

    I've got a new laptop running Vista Business. Once I booted the machine,
    I went into Advanced User, and saw that the option to require users to
    Ctrl+Alt+Delete was greyed out.

    I proceeded to join the pc to the domain, and when the screen came up it
    was at sign-on, no Ctrl-Alt-Del.

    I launched gpedit.msc on the laptop and changed the Interactive login:
    Do not require CTRL+ALT+DEL to disabled. On first reboot it worked, but
    on subsequent reboot it changed to enabled.

    I then launched Domain Policy on server and set Interactive login: Do
    not require CTRL+ALT+DEL to disabled.

    It worked on first bootup on laptop, but not subsequent.

    How do I change the checkbox for "require users to Ctrl+Alt+Delete" ?

    Also I can no longer change the Local Policy for Interactive login: Do
    not require CTRL+ALT+DEL, it is also greyed out.

    fwiw I've signed on as both domain admin and local admin...

    Jeff
     
    Jeff, Sep 24, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.