Restart later button disabled

Discussion in 'Update Services' started by Raymond Yip, Nov 24, 2005.

  1. Raymond Yip

    Raymond Yip Guest

    After AU installed updates from WSUS, a dialog box was presented asking a
    logged-on non-administrator for a reboot. However, the 'Restart Later'
    button was disabled. How can I make it enabled? Group policy 'No
    auto-restart' is enabled and 'non-administrator to receive notification' is
    enabled. Another problem is that even though 'non-administrator receive
    notification' is enabled, non-administrator did not see an icon in the system
    tray about available of dowloaded updates.
    Raymond Yip, Nov 24, 2005
    1. Advertisements

  2. This is normal for that configuration.
    (a) Enable the policy "Allow non-admins to receive update notifications",or
    (b) Make the user an Administrator.

    Before doing either, however, you should become intimately familiar with the
    ramifications of delaying a restart after installation of updates, including
    the ramifications of installing updates during the workday, as well as the
    ramifications of granting full 'admin' access to the WUA user interface --
    which includes permissions to 'deselect' updates, which could further result
    in a security update /never/ being installed.

    If the "Allow non-admins to receive update notifications" is already enabled,
    then the disabling of the "Restart Later" button could be caused by:
    (a) the User policy "Remove access to all Windows Update features" is
    enabled, or
    (b) the update was marked with a deadline.
    This would be an indication that the "Remove access to all Windows Update
    features" user policy is enabled.
    Lawrence Garvin [MVP], Nov 24, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.