roaming profiles not loaded or saved; error 1504 and 1509

Discussion in 'Windows Server' started by Robert Daiber, Sep 14, 2005.

  1. Hello Ng,
    I have 5 identical cloned Citrixservers with W2K3 without SP1. These write
    users profiles under \\fileserver/tsprofiles.

    but whenever a user with roaming profiles logs on to one of these servers I
    get error messages. He can mostly log on normally and when logging off he
    gets 2 faults with the event ID 1504 and 1509. That means the path cannot be
    found or else the syntax of the file name is wrong. This refers to many
    different folders/files in the profile but especially with virgin profiles it
    refers to “application data\ms\identities, ..\credentials or ..\certificates.

    Logically the profile then remains on the server, while normally it is
    deleted (thanks to user profile hive cleanup).

    Every now and then, it cannot find files already while logging on and then
    loads a temp profile.

    I have tried this problem also with a not existing profiles folder so that
    the profile is build newly. You get the error while logging off. The profile
    folder on the server, however, has been created quite normally and looks
    complete also at first sight.

    I have the same phenomenon also with a completely new user. There is a
    difference, though. With users with a virgin profile I get the faults
    constantly when logging off, while old profiles cause problems already at log
    on.

    And in the end still a hammer. You blow a terminalserver with this profile
    created with errors while logging off. Only an application pop-up then is in
    the eventlog, that the ntuser.dat of the user would be corrupt but has been
    repaired. The server is then dead with either:
    - only Ping, no rpc or
    - rpc but no reaction or
    - spontaneous reboot

    By the way I know Google and have spent hours on this already;-)

    Many thanks for your help.

    Robert Daiber
     
    Robert Daiber, Sep 14, 2005
    #1
    1. Advertisements

  2. [cut]

    To resolve this issue, update the NetApp Filer to ONTAP Release 6.4.1D16.
    Web site: http://www.netapp.com/
    Note Originally, NetApp Filer ONTAP Release 6.3.2D6 solved this profile
    issue, but that version had a regression with domain controller failover.

    --
     
    Giuseppe Nacci, Sep 14, 2005
    #2
    1. Advertisements

  3. I came across that while googling but we dont have that software.

    Robert

     
    Robert Daiber, Sep 14, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.