Routing is Dead - Long live Routing

Discussion in 'Windows Small Business Server' started by Wolarus, Sep 29, 2005.

  1. Wolarus

    Wolarus Guest

    Hello all & MVP's
    Thank You so much for your help with the past problems ("Exchange Help
    Please!")
    I did indeed find that the ISP was blocking incoming port 25 and that is now
    resolved! woohoo!

    ________________________________________________________________________
    SYSTEM: SBS 2003 Standard SP1
    Dell PowerEdge 1800 - dual Zeon 3.2 ht - 1 gig RAM - RAID 5 =300 gig
    2 NIC cards - server side 192.168.16.2 - internet side 216.19.xx.115
    _________________________________________________________________________

    Now mail comes in but it makes it to the internal router and throws an NDR

    This is what message tracker says

    9/29/2005 1:16 PM SMTP: Message Submitted to Advanced Queuing
    9/29/2005 1:16 PM SMTP: Started Message Submission to Advance Queue
    9/29/2005 1:16 PM SMTP: Message Submitted to Categorizer
    9/29/2005 1:16 PM SMTP: Message Categorized and Queued for Routing
    9/29/2005 1:16 PM SMTP: Non-Delivery Report (NDR) Generated


    _______________this comes in to the sender___________________
    This is an automatically generated Delivery Status Notification.

    Delivery to the following recipients failed.



    Attached Message



    Final-Recipient: rfc822;
    Action: failed
    Status: 5.1.1
    __________________________________________________________________

    This is a valid mailbox as are the others that are experiencing the
    same thing


    I have run the Connect Wizard a couple of times with no Joy


    Thanks in advance for any help!
    Jeff
     
    Wolarus, Sep 29, 2005
    #1
    1. Advertisements

  2. Wolarus

    Wolarus Guest

    I Found another post that sugested a rebuild and "It's Working" WooHoo


    recipiant update service is the bomb - I now have full service

    You are all great to offer your time and brains
    A big thanks to all
    Jeff
     
    Wolarus, Sep 30, 2005
    #2
    1. Advertisements

  3. Hi Jeff,

    I appreciate your update and the detailed information about how you
    successfully resolve this problem. I am glad to hear that the problem has
    been resolved. If you have any other questions or concerns, please do not
    hesitate to contact us. It is always our pleasure to be of assistance.

    Have a nice weekend!

    Steven Wang
    Microsoft CSS Online Newsgroup Support

    --------------------
     
    Steven Wang [MSFT], Sep 30, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.