RPC server unavailable--Group Policy Error

Discussion in 'Windows Small Business Server' started by Chico Don, Oct 2, 2006.

  1. Chico Don

    Chico Don Guest

    When attempting to connect to another domain computer using the GP Results
    Wizard I get the following error:

    Failed to connect to ahcs\bcpcpc2100 due to
    the error listed below. Ensure that the Windows
    Management Instrumentation (WMI) service is
    enable on the target computer, and consult the
    event log of the target computer for further details.

    Details:
    The RPC server is unavailable

    Nothing in XP client or SBS server event logs. Checked services to ensure
    RPC and WMI services are running (on client and server). Made sure tcp 135
    port is opened on client firewall (guessing that could be a problem).

    Pinged machines in both directions and verified DNS using NSLOOKUP. But I
    know the network is okay because I can share folders, login, etc.

    Rebooted both server and clients as last resort. Still no luck.

    Any ideas?

    Thanks, Don
     
    Chico Don, Oct 2, 2006
    #1
    1. Advertisements

  2. Hi Chico Don,

    Take a look at the following policy on the server: the Small Business
    Server Windows Firewall policy then go to Computer Configuration\
    Administrative Templates \Network\Network Connections \
    Windows Firewall \ Domain Profile\Windows Firewall: Allow remote
    administration exception.
    Set this to Enabled.
    Run gpupdate /force and reboot the client.

    Regards,

    Michelle Dixon, MSFT
    Microsoft Online Support Engineer
    Get Secure! - www.microsoft.com/security

    =====================================================

    When responding to posts, please "Reply to Group" via
    your newsreader so that others may learn and benefit
    from your issue.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Michelle Dixon [MSFT], Oct 2, 2006
    #2
    1. Advertisements

  3. Chico Don

    Chico Don Guest

    Hey thanks--that did the trick! But why are their two firewall GPs--domain
    and standard? I first chose standard, but it didn't work. I unlinked the GP
    as a workaround and to confirm it was a firewall issue.
     
    Chico Don, Oct 2, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.