RSoP Says it did apply, but it really did not...

Discussion in 'Active Directory' started by Alex S., Apr 11, 2005.

  1. Alex S.

    Alex S. Guest

    Hey All,

    Does anyone out there have experience with this situation:

    In troubleshooting why a policy is not being applied, you use gpresult /v to
    view the resultant policy set. According to gpresult, the policy is being
    applied--however when you test the policy, it does not work!

    Here is the situation. I have set a default password policy for my company.
    In all other cases, policy is pushed down to the computers and users with no
    trouble. In this case, I have a group of VIP's who do not want to use the
    password complexity rules as enabled in my default company password policy.

    Easy enough to fix, right? I created a policy that reverses this particular
    policy for the OU in which these users and their computers reside....and it
    does not work. When I run gpresult using the verbose switch (/V) it says
    that the new policy is working and the password complexity for that
    particular OU is disabled. However, I must continue using complex passwords
    for these users!! I have tried to remove and re-add the computers to the
    domain--no change. If the users in this VIP OU want to login to the company
    network they must use complex passwords.

    Beside the general grumbles about VIPs and the special treatment we know we
    have to give them (remember, these guys pay my light bill), does anybody have
    any ideas or suggestions?

    Alex.
     
    Alex S., Apr 11, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.