RunDLL Error

Discussion in 'Windows Vista Performance' started by Gilb, Nov 5, 2007.

  1. Gilb

    Gilb Guest

    Hi. I'm after a bit of advice. A while ago I installed and later
    uninstalled a programme as the administrator in Vista. Now when I log in as
    the administrator, I immediately get and error message "Error loading
    C:\PROGRA~2\Kodak\EasyShareSetup\$REGIS~1\Registration_7.4.30.2.sxt The
    specified module could not be found."

    I can acknowledge this message and there are no problems, but I'd rather
    eliminate this alltogether. I believe I have to delete the entry from the
    registry, but I'm being cautious and would like some advice from someone who
    knows what they're doing. Do I simply go into the Registry Editor and delete
    the whole Kodak folder from HKEY_CURRENT_USER? Or should I delete a specific
    item?

    Any help will be very much appreciated.
     
    Gilb, Nov 5, 2007
    #1
    1. Advertisements

  2. Gilb

    JJW48 Guest

     
    JJW48, Mar 4, 2008
    #2
    1. Advertisements

  3. Gilb

    JJW48 Guest

    Hello
    I've encountered exactly the same issue. I'm a little angry because I only
    installed Kodak EasyShare because the "Getting Started Guide" to the Kodak
    Digital Picture Frame I received as a gift specify that the software should
    be installed before you do anything else. Nonsense. The EasyShare software
    is totally unnecessary. Again, any help would be much appreciated by me too.
    Thanks.
     
    JJW48, Mar 4, 2008
    #3
  4. Gilb

    JJW48 Guest

    I have a solution, that worked for me anyway. Since I had installed (then
    removed) Kodak EasyShare so recently, I decided to run System Restore,
    choosing a point just before I installed this problem causing software. It
    worked. I hope this helps others.
     
    JJW48, Mar 5, 2008
    #4
  5. Gilb

    joecruel Guest

    Okay I spent most of my day on this. Digging thru Windows error log
    and such - corrected other issues along the way but, I was still gettin
    a very similar error "Error loadin
    C:\PROGRA~3\Kodak\EasyShareSetup\$REGIS~1\Registration_7.4.30.2.sxt" o
    close enough - as a RUNDLL popup upon login to my new computer runnin
    Vista64. Mainly, I found 2 active Tasks within my Windows Vista Tas
    Scheduler. These tasks were designed to be sure you registered, I woul
    guess. One was setup as a one time only and the other was setup for a 1
    day or something similar. Not sure which one was causing the login po
    up probably the one time only. I didnt really care though I had alread
    received a confirmation of registration from performing the task a
    install. *I deleted these Scheduled Tasks* and *I no longer receive th
    unecessary pop up* for a process that no longer existed
     
    joecruel, Mar 14, 2009
    #5
  6. Gilb

    spyguy Guest

    I think joecruel has the right solution. It appears to be caused by
    sloppy uninstall procedure from Kodak that leaves this item in the Tas
    Scheduler. For those who aren't aware of the Scheduler, do th
    following:

    - Click "Start", right-click on "Computer" and click on "Manage"
    - In the left column, open the Task Scheduler item and click on "Tas
    Scheduler Library"
    - Highlight the EasyShare Registration RunOnce Task entry, the
    select either "Disable" or "Delete" in the right-hand column.

    I prefer to disable first, then if there are no problems I delet
    later
     
    spyguy, Nov 12, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.