Runonce runs every time IE runs

Discussion in 'Internet Explorer' started by Fraser Shortt, Oct 7, 2008.

  1. I have several users complaining that everytime they run IE they are greeted
    with the Runonce settings screen and sometimes it says the settings were
    saved, others not... and yet it continues to run.

    Is there any way to resolve this?

    Thanks in advance,
    FS
     
    Fraser Shortt, Oct 7, 2008
    #1
    1. Advertisements

  2. See (Ignore the title):
    http://support.microsoft.com/kb/945385
    "A blank Web page is displayed when you start Internet Explorer 7".
    Also see:
    "Problem: IE always goes to http://runonce.msn.com/runonce2.aspx instead of
    your homepage": http://www.enhanceie.com/ie/troubleshoot.asp

    --
    Vincenzo Di Russo
    Microsoft® MVP - Most Valuable Professional since 2003
    Windows Internet Explorer, Windows Desktop Experience & Security
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    My Blog: http://blogs.dotnethell.it/vincent/
     
    Vincenzo Di Russo [MVP], Oct 7, 2008
    #2
    1. Advertisements

  3. Thanks Vincenzo for the quick response.

    We'll give it a try and let you know.

    Thanks again!
    Fraser
     
    Fraser Shortt, Oct 7, 2008
    #3
  4. OK. Please, keep us posted, Fraser.
    ---
    Vincenzo Di Russo
    Microsoft® MVP - Most Valuable Professional since 2003
    Windows Internet Explorer, Windows Desktop Experience & Security
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    My Blog: http://blogs.dotnethell.it/vincent/
     
    Vincenzo Di Russo [MVP], Oct 7, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.