Salesforce.com buttons do not appear in IE7 Beta2 or Beta3

Discussion in 'Internet Explorer' started by AK, Jun 29, 2006.

  1. AK

    AK Guest

    I've seen a small amount of message traffic on this issue, but all appear to
    be resolved without any resolution that works for me.

    Salesforce.com buttons are not loading properly in IE7 Beta2 or Beta3 on my
    system. I've had other colleagues have the same problem, but one colleague
    who is running Beta2, can see his buttons just fine. So there is a solution -
    we just can't figure out what is different about his system from mine.

    Somebody on a salesforce forum said the problem is with CSS rendering, but
    no solutions were offered other than to "switch to firefox", which is
    something I'm trying to avoid. :)

    Here are links to images so you can see what I'm talking about:

    IE6: http://www.aaronklein.com/_images/blog/060629_sforce_ie6.gif
    IE7: http://www.aaronklein.com/_images/blog/060629_sforce_ie7.gif

    (in the hopes this will work, I'll put the HTML to load the images)

    IE6:
    <p><img
    src="http://www.aaronklein.com/_images/blog/060629_sforce_ie6.gif"></p>

    IE7:
    <p><img
    src="http://www.aaronklein.com/_images/blog/060629_sforce_ie7.gif"></p>

    I've installed the latest version of Java, as mentioned on this newsgroup. I
    just installed Beta3 this morning hoping that would fix it, to no avail. I
    also have no "Trusted Files" button in browser history, as another post
    mentioned.

    Any ideas?
     
    AK, Jun 29, 2006
    #1
    1. Advertisements


  2. That's what your examples might be showing.
    Make sure that you don't have a CSS override active
    (in Options, Accessibility)

    Another possibility along the same line would be that the .css file
    in your cache is corrupt but still seems "fresh". To counter that
    try pressing Ctrl-F5 (simpler than clearing the TIF but often almost
    as effective.)


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Jul 3, 2006
    #2
    1. Advertisements

  3. AK

    AK Guest

    I checked for a CSS override, and didn't see one. I also tried Ctrl+F5 and
    deleting the history to no avail.

    Any other ideas??
     
    AK, Jul 3, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.