Sata 2 / Sata II drive vanishes after format on 939 dual VSTA

Discussion in 'Windows Vista General Discussion' started by brighton1967, Nov 22, 2006.

  1. brighton1967

    brighton1967 Guest

    I installed a Maxtor Diamond Max10 160GB Sata 2 drive to my system. My other
    drives are a PATA 120GB HD and PATA Sony DVDRW

    MB ASRock 939 dual VSTA
    AMD 64 3000+
    1GB RAM
    ATI Radeon 9650 AGP
    Terratec DMX6 Fire 24/96
    Winfast 2000 PCI
    Vista RC1

    After i formatted the drive it just vanished from exploere AND the drvice
    manager. I installed the drive as a secondary drive and set it up int the
    bios as SATA Mode (IDE Mode does the same thing).

    If I disable the sata driver and then re-enable it, the driver reapears, but
    only briefly.

    Can anyone shed any light on this?
     
    brighton1967, Nov 22, 2006
    #1
    1. Advertisements

  2. brighton1967

    John Barnes Guest

    What shows up in Drive management? Maybe you need to assign a drive letter.
     
    John Barnes, Nov 22, 2006
    #2
    1. Advertisements

  3. brighton1967

    Dennis Pack Guest

    Brighton1967:
    Johns' answer is correct, for a drive or partition to show up in
    explorer it has to have a drive letter. I also add a label to the drive or
    partition to relieve confusion. While in drive management you can assign a
    drive/partition letter and name without re-formatting the drive. Another
    possibility is that your motherboard or bios doesn't support SATA2 hard
    drives.
     
    Dennis Pack, Nov 22, 2006
    #3
  4. brighton1967

    brighton1967 Guest

    It vanishes from Disk Manager as well - it's gone!.....always detexcted by
    the bios tho, no probs there.

    There are 2 partions on the driver, both with drive letters and names, and
    both formatted.
     
    brighton1967, Nov 22, 2006
    #4
  5. brighton1967

    zaxon Guest

    Thats bad.. i was planning to buy a sata II raid-ed system this week...
    can you post the result here..
    it will help a lot..
     
    zaxon, Nov 22, 2006
    #5
  6. brighton1967

    brighton1967 Guest

    I think it's a motherboard issue, or perhaps a bad drive......only one Sata 2
    connecter on this board anyway...
     
    brighton1967, Nov 22, 2006
    #6
  7. brighton1967

    John Barnes Guest

    I'm not familiar with the Maxtor, but Hitachi has a software program to
    reset the drive to SATA I, and Samsung has a hardware setting. Have you
    tried to reset the drive to SATA I mode?
     
    John Barnes, Nov 22, 2006
    #7
  8. brighton1967

    brighton1967 Guest

    I've tried it in the Sata 1 slot, and it works....just not working in Sata 2
    Mode on the JMICRON connector...
     
    brighton1967, Nov 22, 2006
    #8
  9. brighton1967

    zaxon Guest

    thats a relief...

    Thanx for the info....

    People sharing knowlage on internet are
    making world a better place :)

    zax..
     
    zaxon, Nov 22, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.