SATA disk disappears after deleting Volume Shadow Copy by system, Update for Visual Studio 2005 , KB

Discussion in 'Windows Vista Hardware' started by Tony, May 17, 2007.

  1. Tony

    Tony Guest

    Hi there.

    A really funny thing happend on my way to the forum this morning :)

    After Microsoft's Update service installed the update for Visual Studio 2005
    , KB932232 My Maxtor SATA disk completely disappeared (error (0x80070015) in
    the logs.

    According to the Windows Vista Ultimate System log and App logs Windows was
    deleting a Volume Shadow Copy right before this happened

    Anybody having any idea of where my SATA disk went and especially WHY ??

    Restarting and chosing Last known good configuration did not help.

    Kind regards,

    Tony Thijs







    System configuration

    I have two drives, an ATA I boot from and a Maxtor sata disk connected to
    Gigabyte onboard controlles, the SATA is connected to a Silicon Image 3112
    SATA controller chipset



    Vista starts from c:\ on the ata disk, under vista the second partitionof
    the SATA disk is e:

    d: is under vista the first partition of the sata disk and f: is the second
    partition of the SATA disk

    A sandisk Cruzer Micros 2Gb is recently (this week) configured as A
    Readyboost device



    Windows XP starts in dual boot from the second ata partition









    Applog:

    <<Source Restartmanager>>

    6:47:45

    Starting session 1 - 17-5-2007 4:47:45.



    <<Source Visual Studio VSTemplate>>

    6:58:55

    Error in Template (C:\Program Files\Microsoft Visual Studio
    8\Common7\IDE\ProjectTemplates\JSharp\Windows\1033\CRJSharp.zip), file
    (CrystalReportsApplication.vstemplate). Unregistered ProjectType (JSharp).
    This can be caused by an incorrect ProjectType or because the project type
    package is not installed.

    6:59:22

    One or more Visual Studio templates do not match any installed project
    packages.

    6:59:35

    Error in Template (C:\Program Files\Microsoft Visual Studio
    8\Common7\IDE\ItemTemplates\JSharp\1033\CrystalReport.zip), file
    (CrystalReport.vstemplate). Unregistered ProjectType (JSharp). This can be
    caused by an incorrect ProjectType or because the project type package is
    not installed.

    <<>>



    <<Source Msinstaller>>

    7:12:40

    Product: Microsoft Visual Studio 2005 Professional Edition - ENU - Update
    'Update for Microsoft Visual Studio 2005 Team Explorer - ENU (KB932232)'
    installed successfully.

    7:12:40

    Windows Installer installed an update. Product Name: Microsoft Visual Studio
    2005 Professional Edition - ENU. Product Version: 8.0.50728. Product
    Language: 1033. Update Name: Update for Microsoft Visual Studio 2005 Team
    Explorer - ENU (KB932232). Installation success or error status: 0.

    7:12:41

    Product: Microsoft Visual Studio 2005 Professional Edition - ENU --
    Configuration completed successfully.

    7:12:41

    Windows Installer reconfigured the product. Product Name: Microsoft Visual
    Studio 2005 Professional Edition - ENU. Product Version: 8.0.50728. Product
    Language: 1033. Reconfiguration success or error status: 0.

    <<>>



    <<Source Restartmanager>>

    7:12:42

    Ending session 1 started 17-5-2007 4:47:45.

    <<>>



    <<Source System Restore>>

    7:12:50

    Successfully created restore point (Process =
    C:\Windows\system32\svchost.exe -k netsvcs; Description = Windows Update).



    <Source Search>>

    7:15:50

    Notifications for the volume d:\ are not active.

    Context: Windows Application

    Details:

    The device is not ready. (0x80070015)

    7:15:59

    Notifications for the volume f:\ are not active.

    Context: Windows Application

    Details:

    The device is not ready. (0x80070015)

    <<>>



    After this point outlook starts generating messages because d: is not there
    anymore





    System Log

    <<Source: service control manager eventlog provider>>

    7:00:03

    The start type of the Microsoft .NET Framework NGEN v2.0.50727_X86 service
    was changed from demand start to auto start.

    <<>>



    <<Source VOLSNAP>>

    T7:03:11he oldest shadow copy of volume C: was deleted to keep disk space
    usage for shadow copies of volume C: below the user defined limit.

    <<>>



    <<Source: service control manager eventlog provider>>

    7:13:11

    The Windows Modules Installer service entered the running state.

    <<>>

    <<Source Application popup>>

    7:00:15:37

    Application popup: Windows - Delayed Write Failed : Exception Processing
    Message 0xc000a082 Parameters 0x7572023C 0x7572023C 0x7572023C 0x7572023C

    <<>>



    <<Source plugplaymanager>>

    The device 'Maxtor 6 V160E0 SCSI Disk Device'
    (SCSI\Disk&Ven_Maxtor_6&Prod_V160E0&Rev_VA11\4&11daf645&0&000000)
    disappeared from the system without first being prepared for removal.
     
    Tony, May 17, 2007
    #1
    1. Advertisements

  2. Tony

    freddy Guest

    Tony,

    The following procedure has been know to work in situations such as yours:
    Open the case, disconnect the sata drive and reboot. Shut down, reconnect
    the sata drive and boot. Drive should now be there. Works for others.
     
    freddy, May 17, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.