Save password setting not retained in Outlook 2007

Discussion in 'Windows Vista General Discussion' started by AllChromedUp, Apr 21, 2007.

  1. AllChromedUp

    AllChromedUp Guest

    Upgraded to Windows Vista while Office XP was installed, ran into problem
    with Outlook not retaining my email passwords for my POP3 accounts. Upgraded
    to Office 2007 to resolve and guess what... problem still exists.

    Found KB article that acknowledges the issue and attributes it to the
    Protected Storage System Provider subkey in the Windows Registry but the KB
    article here does not address how to correct in Vista:
    http://support.microsoft.com/?id=290684

    I've tried to see if the XP process would work, and it doesn't - get errors
    when trying to delete the subkey. Can ANYONE help me with this annoying
    problem?
     
    AllChromedUp, Apr 21, 2007
    #1
    1. Advertisements

  2. AllChromedUp

    Chad Harris Guest

    Hi ACU--

    Right now I don't think there is a solution. Your best chance to find one
    is to post it on one of the two main MSFT Outlook groups where all the
    regulars are very familiar with this problem which does not occur in Outlook
    2003 or Outlook 2007, but is present in Office XP.

    See:

    www.slipstick.com

    CH
     
    Chad Harris, Apr 21, 2007
    #2
    1. Advertisements

  3. AllChromedUp

    AllChromedUp Guest

    Thanks, Chad,

    Funny thing is, I upgraded to Office 2007 in order to correct the issue and
    it still exists. I'll follow your advise, but I need a little help finding
    the Outlook groups you're talking about... can you provide URLs?

    Gary
     
    AllChromedUp, Apr 21, 2007
    #3
  4. AllChromedUp

    ctech Guest

    I had the same problem. XP Pro running Outlook 2007. I ran the fixes
    from the Microsoft article. Created a new profile and deleted the
    registry entries to no avail.

    the fix was in replacing some missing/corrupt registry entries.

    Registry: HKEY Current User > Software > Microsoft > Windows >
    Explorer > User Shell Folders

    Make sure you have the keys
    AppData with value %USERPROFILE%\Application Data
    Local AppData with value %USERPROFILE%\Local Settings\Application Data
    Local Settings with value %USERPROFILE%\Local Settings

    If one or all of these are missing, it can cause this issue. If they
    are all present, backup the registry entry and recreate these values.

    Good luck.
     
    ctech, May 11, 2009
    #4
  5. Key is

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User
    Shell Folders

    The values are correct for Default installation of Windows XP. However for
    Vista or Windows 7 should be

    AppData = %USERPROFILE%\AppData\Roaming
    LocalAppData = %USERPROFILE%\AppData\Local

    (no local settings)

    Also note those values must be of type REG_EXPAND_SZ and in some corporate
    environments these may be changed to something else on purpose.

    Malcolm.
     
    Malcolm McCaffery, May 12, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.