SBS 2003 Forwarding messages to mobile users sharing SMTP DNS

Discussion in 'Windows Small Business Server' started by RJC CTS, Aug 17, 2004.

  1. RJC CTS

    RJC CTS Guest

    Hi I've recently installed a SBS 2003 that has both laptop and desktop
    users. The company has an ISP that has suported their email on a foreign
    messaging system with their name.com domain. I have 7 main users in an
    office connected to desktops logging on to the server where they check their
    exchange mailboxes and the ISP hosted POP3 accounts. Everything works fine
    for the local users, but I have one user that has a laptop and travels
    extensively, but she is in the office enough to login to the SBS server to
    share resources. Every time that one of the local users attempts to to send
    this mobile user an email it gets sent to the exchange mailbox- not the ISP.
    The SBS was setup with the name.local domain, I've attempted to configure
    Exchange to forward messages to a foreign messaging system that shares the
    smae SMTP domain name space (KB319759). If I send from one of the local
    users logged on to the domain it gets dumped to the exchange mailbox for the
    mobile user.

    Any ideas how to forward all local mail the the ISP's servers would be
    greatly appreciated

    Thanks
     
    RJC CTS, Aug 17, 2004
    #1
    1. Advertisements

  2. RJC CTS

    Guest Guest

    first you must change the Default Recipient policy in
    exchange for the domain you wish to change (let's say
    xyz.com)

    1. open exchange system manager, and drill down on the
    recipients folder> Recipient policy you find the default
    recipeint policy in the right hand window. R-click and go
    to properties.

    2. Click the Email Tab, and temporarily make your
    internal domain the primary e.g. xyz.local. then edit
    xyz.com and uncheck the box that say's this exchange
    organization is responsible for all mail delivery to this
    address. Click OK and make the xyz.com the primary again.

    3. go to servers>(servername)>protocols>SMTP>Default
    Virtual SMTP server and R-click and choose properties.
    Click the "messages" tab and enter in a FQDN of an SMTP
    server inwhich the remaining accounts reside. Click OK.

    go to a command prompt and type resetiis (or iisreset, i
    can't remember which) to commit your
    changes.
     
    Guest, Aug 17, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.