SBS 2003 Shows SP2, but BPA shows it needs SP1?

Discussion in 'Windows Small Business Server' started by Leythos, Feb 22, 2009.

  1. Leythos

    Leythos Guest

    I just picked up a client with SBS 2003 and found that none of the
    wizards were used, not of the standard things were followed, but there
    is one part that has me stumped.

    Right click My Computer, Properties, and it shows SBS 2003 with SP2, but
    the BPA shows it needs SP1 installed...

    What am I missing?
     
    Leythos, Feb 22, 2009
    #1
    1. Advertisements

  2. The system has Windows Server SP2 applied but does not have SBS SP1.
     
    SuperGumby [SBS MVP], Feb 22, 2009
    #2
    1. Advertisements

  3. Leythos

    Leythos Guest

    Thanks - I was wondering about that, but wasn't sure.
     
    Leythos, Feb 22, 2009
    #3
  4. Leythos

    Leythos Guest

    They should make a law against allowing people to install SBS 2003
    without knowing that it's NOT Windows Server 2003 and against allowing
    people to install/setup without running the wizards.

    Oh, and lets not forget what happens when someone installs .Net 2 or
    higher and all of the websites stop working.

    This server had SOME service packs installed, some Exchange updates
    installed, most things broken.......

    It's online and working now, even the wizards run without error now :)
     
    Leythos, Feb 23, 2009
    #4
  5. YEP, got into trouble just recently when I suggested (actually plain stated)
    to a new client that the guys who had been looking after their SBS for the
    last several years didn't know what they were doing. One of several people
    who previously looked after the server is a close personal friend of the
    owner, and unfortunately 'corporate IT'. Similar state to yours (WS SP2 but
    no SBS SP1, Exchange with no SP's, Wizards ignored, 90% of backups to share
    across the network fail and there's an LTO II tape drive sitting unused,
    owner suggests that the most important concern is that monitoring suggests
    'store.exe is using a lot of RAM' and 'A large amount of memory is committed
    to applications ' :)
     
    SuperGumby [SBS MVP], Feb 23, 2009
    #5
  6. Leythos

    Leythos Guest

    LOL - this one has a 80/160 GB tape drive that the old IT company could
    not get to do a backup, so they bought Symantec BE and it still didn't
    work, then they bought an off site service and it failed for 6 months.
    It wasn't until I got involved and learned that they have almost 180GB
    of files that they wanted to backup to that 80GB tape :) and the stuff
    doesn't compress well, not counting their Exchange or OS
    files/store.....

    They even had to "Buy" more IP so that they could remote desktop into
    each of their workstations because the old company didn't know about RWW
    being able to proxy connections inbound...

    Oh, and they never had OMA working because SBS can't make certificates
    :) It was funny seeing the expression when I ran the wizard after I got
    it working and it created a Self-Signed cert that worked with their WMA
    phones the first time - they had been waiting for more than 2 years to
    get that functionality....
     
    Leythos, Feb 23, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.