SBS 2003 Standard and RAID Array

Discussion in 'Windows Small Business Server' started by Northwest Upgrades Plus, Sep 3, 2008.

  1. I have a RAID Array that is connected to my SBS 2003 system. I had a few
    serious problems with the array that caused me to reconfigure it. I also had
    to remove it from the Diak Manager in SBS 2003. Now, after reconfiguring the
    array, it is not being found when I run the Disk Manager. Eveyrthing checks
    out OK on the array, and the IBM RAID manager software shows all drives are
    on line. Any suggestions?
     
    Northwest Upgrades Plus, Sep 3, 2008
    #1
    1. Advertisements

  2. Northwest Upgrades Plus

    Matabra Guest

    Hi,

    How did you remove it from disk manager?

    Regards

    Matt
     
    Matabra, Sep 3, 2008
    #2
    1. Advertisements

  3. I right clicked on the drive and selected delete. It would not allow me to do
    anything else.
     
    Northwest Upgrades Plus, Sep 3, 2008
    #3
  4. Northwest Upgrades Plus

    Matabra Guest

    Ok,

    Can you try reinstalling the drivers for the RAID device?

    You should see every active device in disk management. The only way to
    delete it ( I believe) is if the device was there but has become
    disconnected.

    Regards

    Matt
     
    Matabra, Sep 3, 2008
    #4
  5. That worked. Thanks
    --
    Thanks for your help.


     
    Northwest Upgrades Plus, Sep 3, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.