SBS 2003 to SBS 2011 Migration issues

Discussion in 'Windows Small Business Server' started by Goncalves.SergioM, Aug 5, 2011.

  1. Greetings,

    I've been doing a migration of SBS 2003 to SBS 2011, and the
    instalation process had no big issues.
    I've followed the Microsoft recomendations an used the SBS MIgration
    Assintant tool.
    Apparently everything is working normally, but, I started to receive
    complaints of some clients.

    Both servers are connected to one network switch as well as the
    clients working normally. The clients with problems are connected to
    another network switch.
    I'm using only one subnet and no VLAN's.

    I've setup a static IP address in one of the clients with problems,
    and I can contact it (ping, tracert) from both servers but the client
    can't contact any of the servers.

    There are no other servers in the subnet.
    The only service that is completely migrated to SBS 2011 is the DHCP
    Server, all the others still remain in SBS 2003.

    Aparently the problem seems to be in the second network switch, but,
    if I shut down the SBS 2011 everything works normally.

    Has anyone encountered this problem?

    I really need help.

    Thanks in advance.

    Best regards.
     
    Goncalves.SergioM, Aug 5, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.