SBS 2003 to SBS 2011 migration problems

Discussion in 'Windows Small Business Server' started by Goncalves.SergioM, Aug 5, 2011.

  1. Greetings,

    I'm doing a migration of a SBS 2003 to SBS 2011 and I've followed all
    the steps recomended by Microsoft.
    The instalation process was quite straightforward using the migration
    assistant software, but now i'm facing a very strange problem.

    At this point I have both servers online. The SBS 2003 still has most
    of the roles except DHCP Server.
    My infrastructure has only 2 network switches.
    The clients connected to the same switch of the servers are working
    normally.
    The clients that are connected to the other switch, can't get an IP
    address from the DHCP Server, and, if I setup a static IP address I
    can contact them from the server (ping, tracert, ...) but the clients
    can't contact the server.
    I only have one subnet, no VLAN's and there are no firewalls in
    between.
    There are no other servers in the network.

    The strangest thing is, if I shutdown the SBS 2011, everything works
    normally.

    Has anyone been though something similar?

    I really need help.

    Thanks in advance.
     
    Goncalves.SergioM, Aug 5, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.