SBS 2k3 reboots every week same day, same time

Discussion in 'Windows Small Business Server' started by Stefan Eder, Mar 14, 2006.

  1. Stefan Eder

    Stefan Eder Guest

    hi,

    the problem:
    since a few months i had the problem, that my server reboots every
    tuesday morning at 3 o'clock and all i can see is event 6008 in the
    system eventlog, server shutdown previously unexpected. Nothing else! no
    memory dump, no errors nowhere.
    everything comes up fine, as nothing had happened.

    what i have done:
    - disconnected usv (APC)
    - disabled usv services
    - changed times of backup, virusscan... to later or earlier than 3
    o'clock


    no change

    so i decided to rebuild the server from scratch, last weekend.
    complete new install with format c:
    no imports, everything new, users, gp ...
    even new domain name

    reconnected the clients (only 5)
    installed a few apps (AVG antivirus network edition, Primebase database)
    and...
    reboot this night..


    my config:
    dell pe sc1420 2xXeon 2 gb RAM
    2x80gb sata hardware raid
    sbs 2003 sp1 standard
    apc 700 online usv


    every hint is welcome

    thank you!
    Stefan
     
    Stefan Eder, Mar 14, 2006
    #1
    1. Advertisements

  2. Stefan Eder

    Newbie Guest

    Hi,

    If it's precisely at 3, maybe you can un-plug the network cable just to make
    sure not a computer trying to shut the server down by using "shutdown"
    command.
     
    Newbie, Mar 14, 2006
    #2
    1. Advertisements

  3. Hi Stefan,

    If you haven't already, try upgrading your APC Powerchute software to the
    latest version and revision level.

    Or, you might try running the server without the APC UPS for a day or so to
    rule out a bad UPS device.
     
    Merv Porter [SBS-MVP], Mar 14, 2006
    #3
  4. Stefan Eder

    Button Guest

    Hi Stefan,

    I had this at a client site to and it turned out to be a bad battery. We
    were able to reproduce it by doing a selftest of the ups. Then the server
    rebooted.

    --
    Henry Knoop
    MSM Support
    The Netherlands


     
    Button, Mar 14, 2006
    #4
  5. Stefan Eder

    Stefan Eder Guest


    Ok, thanks, you brought me to the right track.
    as i mentioned before, i already disabeld usv (german for ups) services
    and disconnecte the ups serial connection, but not the power connection.

    i just tried the self test manually and ... the server reboots.
    so i think new batteries are a good idea! (they are alread 3,5 years
    old...)

    thank you!
     
    Stefan Eder, Mar 14, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.