SBS gives error 0x80072EFE at Microsoft Update

Discussion in 'Windows Update' started by Harm Peter, Jul 14, 2005.

  1. Harm Peter

    Harm Peter Guest

    Hi!

    This is for me the second SBS sever this week that I want to update with
    Update.microsoft.com which doesn't work.

    Both servers, in totaly different environments, ISP's etc. give the same
    error. The first server had SBS2003 without SP1 the second had SP1 built
    in... One servers uses a proxy, the other is directly connected to the
    internet.

    Is there any explanation for this error, and if so waht is the sollution?

    I've already stopped the auto update service, deleted SoftwareDistribution,
    added the update site's to the trusted site's, checked network settings etc.
    But all these solutions don't work. Is there a sollution that will work?

    By the way, if I go to windowsupdate.microsoft.com I'm getting redirected to
    update.microsoft.com. How can I use Windows update again instead of Microsoft
    update?
     
    Harm Peter, Jul 14, 2005
    #1
    1. Advertisements

  2. Harm Peter

    Jose Luis Guest

    Same problem here. [Error number: 0x80072EFE]
    W2K SBS SP4 ISA.
     
    Jose Luis, Aug 1, 2005
    #2
    1. Advertisements

  3. Harm Peter

    NickG Guest

    I too have this problem, also on SBS 2000. I think it was caused by a failure
    to fully install the MS Updater but the system thinks it is installed.

    NickG


     
    NickG, Aug 2, 2005
    #3
  4. Harm Peter

    TechMedicNY Guest

    I have a 2000 Server with SP4 and ISA that I cannot update . Any fixes?

     
    TechMedicNY, Aug 2, 2005
    #4
  5. Harm Peter

    Jose Luis Guest

    Anyone found any solutions?

     
    Jose Luis, Aug 22, 2005
    #5
  6. Harm Peter

    IBA_DK Guest

    Hi!

    I had the same problem on my WIN 2000 SBS, and I have tryed several of the
    surgested sollutions posted on varius Forums.

    Finally I tryed a last shot, and it turned out to do the trick.

    I simply changed the LAN settings in IE to point at 127.0.0.1 port 8080,
    instead of ether servername or internal IP-adress.

    And voila! Windows Update up and running.
     
    IBA_DK, Aug 28, 2005
    #6
  7. Harm Peter

    Orandamad Guest

    Hi the solutin worked for me and I am running W2K with ISA 2000 and update v6
     
    Orandamad, Aug 31, 2005
    #7
  8. Harm Peter

    Attila Guest

    My drastic solution (Windows Update V6)...
    1. Click Start, click Run type cmd in the Open box, and then click OK.
    2. At the command prompt, type the following command, and then press
    ENTER: net stop wuauserv

    3. At the command prompt, type the following command, and then press
    ENTER: cd /d c:\Windows\

    Where c:\Windows is the folder where Windows is installed.
    4. At the command prompt, type the following command, and then press
    ENTER: rename SoftwareDistribution SoftwareDistribution.old
    5. At the command prompt, type the following command, and then press
    ENTER: net start wuauserv.
    6. Exit the command prompt window.

    Now reload windowsupdate from internet
    bye
     
    Attila, Sep 17, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.