SBS Setup Error - loading installation components - Runtime error

Discussion in 'Windows Small Business Server' started by Compuke, Aug 15, 2006.

  1. Compuke

    Compuke Guest

    Hello,

    I run a SBS on a Windows 2003. I have some problems with my monitoring and I
    would like to reinstall that component.

    Now if I try to run the SBS Setup, it starts loading the components:

    "Setup is loading installation components."
    "Component 25 of 40."

    When the server arrives at 25 of 40 he stops and I get the message:

    "Runtime Error!

    Program:

    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information."

    So this means that I can not enter the SBS Setup annymore.

    I tried to run the setup from the SBS Setup Disc 1 but it's the same problem.

    What can I do about it ? Can sombody help me please ?

    Thx
     
    Compuke, Aug 15, 2006
    #1
    1. Advertisements

  2. Compuke

    dvw Guest

    Have you got your antivirus program disabled during this reinstall?
     
    dvw, Aug 15, 2006
    #2
    1. Advertisements

  3. Compuke

    Compuke Guest

    I now tried to run the sbs setup again with my antivirus disabled, but it's
    the same as before: Runtime Error !

    Isn't there a repair tool for the setup ? Can I see somewhere what
    installation component nr 25 is ?

    Thx
     
    Compuke, Aug 16, 2006
    #3
  4. Compuke

    dvw Guest

    Try reposting this since disabling the AV didn't work. Maybe one of the MVPs
    will have the answer. If not, it may require a call to PSS.
     
    dvw, Aug 16, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.