SBS2003 PREM - Can't sync via locally but can via data service

Discussion in 'Windows Small Business Server' started by Keith Russo, Aug 8, 2007.

  1. Keith Russo

    Keith Russo Guest

    Hi,

    I can’t sync while connected to my desktop but can thru the phones data
    service.

    On a SBS2K3 PREM network I receive an error code 80072f17 when trying to
    sync via USB. OMA and Sync work fine via the phones internet service. I
    followed the instructions “Deploying WM 5.0 with SBS2003.

    I did make the config changes as suggested in the doc to ISA2004.

    I thought it maybe a Split DNS issue so I edited the “hosts†file to include
    “hostname.domain.com 192.168.16.2â€. That has worked in the past but not this
    time.

    If I use IE on the desktop to open https://hostname.domain.com (on the lan)
    the certificate error is “mismatched address†but I can access the site. If
    done from the SBS box the connection is refused (#502).

    Lastly, I installed the publish.domain.local cert hoping that was the
    problem but know I get a differant error 80072f06. How can I uninstall a cert
    on a smartphone?

    Any suggestion is appreciated.

    Keith Russo
     
    Keith Russo, Aug 8, 2007
    #1
    1. Advertisements

  2. Hello Keith,

    Thanks for posting in our newsgroup.

    From your description, I know that you cannot sync while connecting to
    desktop but can via GPRS. If that's not right, please don't hesitate to let
    me know.

    Please let me know the following:

    1. Do all mobile users or some specific users have such problem:

    Please on my research, please take the following steps:

    Step 1: The problem occurs when "Enable user initiated Synchronization " is
    disable under Exchange system manager. Please have a check as following:

    1. Open the Exchnage System Manager.
    2. Expand the Global settings.
    3. Right click on the Mobile services and go to properties from there.
    4. Enable the option "Enable user initiated synchronization".

    Step 2: When you visit website, you get certificate error "mismatched
    address". To resolve this, please rerun the CEICW to create a new
    certificate.

    1. Click Start, click Server Management. Click To Do List and then click
    "Connect to the Internet". Click Next, and go through the Internet option.
    2. Select Enable firewall and click Next.
    3. On the Web Services Configuration page shows, make sure Outlook Mobile
    Access is selected. Click Next.
    4. On the Web Server Certificate page shows. Select "Create a new Web
    server certificate", and type your FQDN (mail.domain.com) in the "Web
    server name" text box. Click Next.

    IMPORTANT: The FQDN that you type in the "Web server name" box must be the
    same name that you use to connect to the Web site from the Internet. For
    example, if the URL that you use to connect to the OWA is
    https://server.contoso.com/exchange, type "server.contoso.com" (without the
    quotation marks) in the "Web server name" box.
    5. Go through the steps to finish the wizard.

    825763 How to configure Internet access in Windows Small Business Server
    2003
    http://support.microsoft.com/?id=825763

    After this, please visit OWA, when certificate prompts, select Install
    Certificate.
    2. Click Next.
    3. Click Place all certificate in the following store and click Browse.
    4. Click Trusted Root Certificate Authorities.
    5. Click Next and Finish.
    6. Test again.

    If the problem persists, please help me collect the following information
    for further research:


    1. Gather IIS log:

    1) Open IIS snap-in.
    2) Right click Default Web Site and click Properties.
    3) Uncheck the "Enable Logging" box and click Apply.
    4) Go to C:\WINDOWS\system32\LogFiles\W3SVC1 folder and move all files to
    a backup location.
    5) Check "Enable Logging" box and click OK.
    6) Run IISReset command.
    7) Reproduce the problem and send the log file in
    C:\WINDOWS\system32\LogFiles\W3SVC1 folder to me for research.

    2. Gather IIS Metabase:

    1) Download the IIS Resource Kit tools from the following page:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=56FC92EE-A71A-4C73-
    B628-ADE629C89499&displaylang=en
    2) Install it, run MBExplorer (Metabase Explorer)
    3) Right click the "LM" node and choose "Export to file".
    4) Specify a file name, specify the password and finish the export.
    5) Send the file and the password to with subject:
    40116003-SBS2003 PREM - Can't sync via locally but can via data service.

    I am looking forward to hear from you.

    If you need further assistance, please don' t hesitate to let me know.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    service
    <thread-index: AcfZXd/X5KNO974eSqm4+1fh5zqkVw==
    <X-WBNR-Posting-Host: 207.46.19.197
    <From: =?Utf-8?B?S2VpdGggUnVzc28=?= <>
    <Subject: SBS2003 PREM - Can't sync via locally but can via data service
    <Date: Tue, 7 Aug 2007 18:46:01 -0700
    <Lines: 27
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 8bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <Newsgroups: microsoft.public.windows.server.sbs
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:55101
    <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <
    <Hi,
    <
    <I can’t sync while connected to my desktop but can thru the phones data
    <service.
    <
    <On a SBS2K3 PREM network I receive an error code 80072f17 when trying to
    <sync via USB. OMA and Sync work fine via the phones internet service. I
    <followed the instructions “Deploying WM 5.0 with SBS2003.
    <
    <I did make the config changes as suggested in the doc to ISA2004.
    <
    <I thought it maybe a Split DNS issue so I edited the “hosts†file to
    include
    <“hostname.domain.com 192.168.16.2â€. That has worked in the past but
    not this
    <time.
    <
    <If I use IE on the desktop to open https://hostname.domain.com (on the
    lan)
    <the certificate error is “mismatched address†but I can access the
    site. If
    <done from the SBS box the connection is refused (#502).
    <
    <Lastly, I installed the publish.domain.local cert hoping that was the
    <problem but know I get a differant error 80072f06. How can I uninstall a
    cert
    <on a smartphone?
    <
    <Any suggestion is appreciated.
    <
    <Keith Russo
    <
    <
     
    Robert Li [MSFT], Aug 9, 2007
    #2
    1. Advertisements

  3. Keith Russo

    Keith Russo Guest

    Question 1: Yes
    Step 1: Setting Verified
    Step 2: Complete
    Install Certificate Step: If I visit OWA from the SBS2003 Premium server I
    get this webpage error:
    Network Access Message: The page cannot be displayed
    Technical Information (for Support personnel)
    Error Code: 502 Proxy Error. Connection refused(10061)
    IP Address: 71.121.xxx.xxx
    Date: 8/13/2007 9:52:52 PM
    Server: servername.domainname.local
    Source: proxy

    If I access OWA by entering the public URL "servername.domainname.com" from
    inside the local LAN (via workstation) I get this error:
    Certificate Invalid
    When I view the certificate it’s Issued to “publishing.domainname.localâ€.
    I’m assuming CEICW creates 2 certificates.

    Which certificate (local\public) and where (server\workstation) do I install
    it?

    Please advise so I can continue.

    Regards,

    Keith Russo
     
    Keith Russo, Aug 13, 2007
    #3
  4. Hello Keith,

    Thanks for your reply.

    When you visit OWA from internal or external, the certificates are the
    same, all are issued to publishing.domain.local.

    This may be caused by network loop, Please create a primary zone for
    external domain name and force internal DNS perform name resolution.

    To do this:

    1. Open DNS.
    2. Go to Servername\Forward Lookup Zones.
    3. Right click Forward Lookup Zones and select New Zone.
    4. Click Next.
    5. Select Primary zone and click select.
    6. Input the Zone name: Domain.com.
    7. Click Next and Finish.
    8. Right click Domain.com and select New Host.
    9. Input Name and IP address.
    10. Click Add Host.

    Test to see if the problem can be resolved.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    service
    <thread-index: Acfd+lN5Ms0CrwcGS0aXoO8roOPSFg==
    <X-WBNR-Posting-Host: 207.46.193.207
    <From: =?Utf-8?B?S2VpdGggUnVzc28=?= <>
    <References: <>
    <>
    <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data service
    <Date: Mon, 13 Aug 2007 15:36:01 -0700
    <Lines: 213
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 8bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <Newsgroups: microsoft.public.windows.server.sbs
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:56284
    <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <
    <Question 1: Yes
    <Step 1: Setting Verified
    <Step 2: Complete
    <Install Certificate Step: If I visit OWA from the SBS2003 Premium server I
    <get this webpage error:
    <Network Access Message: The page cannot be displayed
    < Technical Information (for Support personnel)
    <Error Code: 502 Proxy Error. Connection refused(10061)
    <IP Address: 71.121.xxx.xxx
    <Date: 8/13/2007 9:52:52 PM
    <Server: servername.domainname.local
    <Source: proxy
    <
    <If I access OWA by entering the public URL "servername.domainname.com"
    from
    <inside the local LAN (via workstation) I get this error:
    <Certificate Invalid
    <When I view the certificate it’s Issued to
    “publishing.domainname.localâ€.
    <I’m assuming CEICW creates 2 certificates.
    <
    <Which certificate (local\public) and where (server\workstation) do I
    install
    <it?
    <
    <Please advise so I can continue.
    <
    <Regards,
    <
    <Keith Russo
    <
    <
    <
    <"Robert Li [MSFT]" wrote:
    <
    <> Hello Keith,
    <>
    <> Thanks for posting in our newsgroup.
    <>
    <> From your description, I know that you cannot sync while connecting to
    <> desktop but can via GPRS. If that's not right, please don't hesitate to
    let
    <> me know.
    <>
    <> Please let me know the following:
    <>
    <> 1. Do all mobile users or some specific users have such problem:
    <>
    <> Please on my research, please take the following steps:
    <>
    <> Step 1: The problem occurs when "Enable user initiated Synchronization "
    is
    <> disable under Exchange system manager. Please have a check as following:
    <>
    <> 1. Open the Exchnage System Manager.
    <> 2. Expand the Global settings.
    <> 3. Right click on the Mobile services and go to properties from there.
    <> 4. Enable the option "Enable user initiated synchronization".
    <>
    <> Step 2: When you visit website, you get certificate error "mismatched
    <> address". To resolve this, please rerun the CEICW to create a new
    <> certificate.
    <>
    <> 1. Click Start, click Server Management. Click To Do List and then click
    <> "Connect to the Internet". Click Next, and go through the Internet
    option.
    <> 2. Select Enable firewall and click Next.
    <> 3. On the Web Services Configuration page shows, make sure Outlook
    Mobile
    <> Access is selected. Click Next.
    <> 4. On the Web Server Certificate page shows. Select "Create a new Web
    <> server certificate", and type your FQDN (mail.domain.com) in the "Web
    <> server name" text box. Click Next.
    <>
    <> IMPORTANT: The FQDN that you type in the "Web server name" box must be
    the
    <> same name that you use to connect to the Web site from the Internet. For
    <> example, if the URL that you use to connect to the OWA is
    <> https://server.contoso.com/exchange, type "server.contoso.com" (without
    the
    <> quotation marks) in the "Web server name" box.
    <> 5. Go through the steps to finish the wizard.
    <>
    <> 825763 How to configure Internet access in Windows Small Business Server
    <> 2003
    <> http://support.microsoft.com/?id=825763
    <>
    <> After this, please visit OWA, when certificate prompts, select Install
    <> Certificate.
    <> 2. Click Next.
    <> 3. Click Place all certificate in the following store and click Browse.
    <> 4. Click Trusted Root Certificate Authorities.
    <> 5. Click Next and Finish.
    <> 6. Test again.
    <>
    <> If the problem persists, please help me collect the following
    information
    <> for further research:
    <>
    <>
    <> 1. Gather IIS log:
    <>
    <> 1) Open IIS snap-in.
    <> 2) Right click Default Web Site and click Properties.
    <> 3) Uncheck the "Enable Logging" box and click Apply.
    <> 4) Go to C:\WINDOWS\system32\LogFiles\W3SVC1 folder and move all files
    to
    <> a backup location.
    <> 5) Check "Enable Logging" box and click OK.
    <> 6) Run IISReset command.
    <> 7) Reproduce the problem and send the log file in
    <> C:\WINDOWS\system32\LogFiles\W3SVC1 folder to me for research.
    <>
    <> 2. Gather IIS Metabase:
    <>
    <> 1) Download the IIS Resource Kit tools from the following page:
    <>
    http://www.microsoft.com/downloads/details.aspx?FamilyId=56FC92EE-A71A-4C73-
    <> B628-ADE629C89499&displaylang=en
    <> 2) Install it, run MBExplorer (Metabase Explorer)
    <> 3) Right click the "LM" node and choose "Export to file".
    <> 4) Specify a file name, specify the password and finish the export.
    <> 5) Send the file and the password to with
    subject:
    <> 40116003-SBS2003 PREM - Can't sync via locally but can via data service.
    <>
    <> I am looking forward to hear from you.
    <>
    <> If you need further assistance, please don' t hesitate to let me know.
    <>
    <> Best regards,
    <>
    <> Robert Li(MSFT)
    <>
    <> Microsoft CSS Online Newsgroup Support
    <>
    <> Get Secure! - www.microsoft.com/security
    <>
    <> =====================================================
    <>
    <> This newsgroup only focuses on SBS technical issues. If you have issues
    <> regarding other Microsoft products, you'd better post in the
    corresponding
    <> newsgroups so that they can be resolved in an efficient and timely
    manner.
    <> You can locate the newsgroup here:
    <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <>
    <> When opening a new thread via the web interface, we recommend you check
    the
    <> "Notify me of replies" box to receive e-mail notifications when there
    are
    <> any updates in your thread. When responding to posts via your
    newsreader,
    <> please "Reply to Group" so that others may learn and benefit from your
    <> issue.
    <>
    <> Microsoft engineers can only focus on one issue per thread. Although we
    <> provide other information for your reference, we recommend you post
    <> different incidents in different threads to keep the thread clean. In
    doing
    <> so, it will ensure your issues are resolved in a timely manner.
    <>
    <> For urgent issues, you may want to contact Microsoft CSS directly.
    Please
    <> check http://support.microsoft.com for regional support phone numbers.
    <>
    <> Any input or comments in this thread are highly appreciated.
    <>
    <> =====================================================
    <>
    <> This posting is provided "AS IS" with no warranties, and confers no
    rights.
    <>
    <> --------------------
    <> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <> service
    <> <thread-index: AcfZXd/X5KNO974eSqm4+1fh5zqkVw==
    <> <X-WBNR-Posting-Host: 207.46.19.197
    <> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <>
    <> <Subject: SBS2003 PREM - Can't sync via locally but can via data service
    <> <Date: Tue, 7 Aug 2007 18:46:01 -0700
    <> <Lines: 27
    <> <Message-ID: <>
    <> <MIME-Version: 1.0
    <> <Content-Type: text/plain;
    <> < charset="Utf-8"
    <> <Content-Transfer-Encoding: 8bit
    <> <X-Newsreader: Microsoft CDO for Windows 2000
    <> <Content-Class: urn:content-classes:message
    <> <Importance: normal
    <> <Priority: normal
    <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <> <Newsgroups: microsoft.public.windows.server.sbs
    <> <Path: TK2MSFTNGHUB02.phx.gbl
    <> <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:55101
    <> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <
    <> <Hi,
    <> <
    <> <I can’t sync while connected to my desktop but can thru the
    phones data
    <> <service.
    <> <
    <> <On a SBS2K3 PREM network I receive an error code 80072f17 when trying
    to
    <> <sync via USB. OMA and Sync work fine via the phones internet service. I
    <> <followed the instructions “Deploying WM 5.0 with SBS2003.
    <> <
    <> <I did make the config changes as suggested in the doc to ISA2004.
    <> <
    <> <I thought it maybe a Split DNS issue so I edited the
    “hosts†file to
    <> include
    <> <“hostname.domain.com 192.168.16.2â€Â. That has worked in the
    past but
    <> not this
    <> <time.
    <> <
    <> <If I use IE on the desktop to open https://hostname.domain.com (on the
    <> lan)
    <> <the certificate error is “mismatched address†but I can
    access the
    <> site. If
    <> <done from the SBS box the connection is refused (#502).
    <> <
    <> <Lastly, I installed the publish.domain.local cert hoping that was the
    <> <problem but know I get a differant error 80072f06. How can I uninstall
    a
    <> cert
    <> <on a smartphone?
    <> <
    <> <Any suggestion is appreciated.
    <> <
    <> <Keith Russo
    <> <
    <> <
    <>
    <>
    <
     
    Robert Li [MSFT], Aug 14, 2007
    #4
  5. Keith Russo

    Keith Russo Guest

    Hello Robert,

    What IP Address do you suggest I use? Their is two NIC's on the server.

    Best regards,
    Keith Russo

     
    Keith Russo, Aug 14, 2007
    #5
  6. Hi Keith,

    Thanks for your reply.

    Please input the internal NIC's IP address. After doing so, the traffic
    will not go though ISA.

    Note: The Now Host name is depend on what you input when access OWA from
    external. For example, if that's http://servername.domain.com/exchange, the
    host name should be servername.

    Hope this helps.

    If you need further assistance, please don't hesitate to let me know.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    service
    <thread-index: Acfem0b6CWINYm2WTdSQNrs7FLv4yQ==
    <X-WBNR-Posting-Host: 207.46.19.197
    <From: =?Utf-8?B?S2VpdGggUnVzc28=?= <>
    <References: <>
    <>
    <>
    <>
    <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data service
    <Date: Tue, 14 Aug 2007 10:48:09 -0700
    <Lines: 309
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 8bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <Newsgroups: microsoft.public.windows.server.sbs
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:56479
    <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <
    <Hello Robert,
    <
    <What IP Address do you suggest I use? Their is two NIC's on the server.
    <
    <Best regards,
    <Keith Russo
    <
    <"Robert Li [MSFT]" wrote:
    <
    <> Hello Keith,
    <>
    <> Thanks for your reply.
    <>
    <> When you visit OWA from internal or external, the certificates are the
    <> same, all are issued to publishing.domain.local.
    <>
    <> This may be caused by network loop, Please create a primary zone for
    <> external domain name and force internal DNS perform name resolution.
    <>
    <> To do this:
    <>
    <> 1. Open DNS.
    <> 2. Go to Servername\Forward Lookup Zones.
    <> 3. Right click Forward Lookup Zones and select New Zone.
    <> 4. Click Next.
    <> 5. Select Primary zone and click select.
    <> 6. Input the Zone name: Domain.com.
    <> 7. Click Next and Finish.
    <> 8. Right click Domain.com and select New Host.
    <> 9. Input Name and IP address.
    <> 10. Click Add Host.
    <>
    <> Test to see if the problem can be resolved.
    <>
    <> Best regards,
    <>
    <> Robert Li(MSFT)
    <>
    <> Microsoft CSS Online Newsgroup Support
    <>
    <> Get Secure! - www.microsoft.com/security
    <>
    <> =====================================================
    <>
    <> This newsgroup only focuses on SBS technical issues. If you have issues
    <> regarding other Microsoft products, you'd better post in the
    corresponding
    <> newsgroups so that they can be resolved in an efficient and timely
    manner.
    <> You can locate the newsgroup here:
    <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <>
    <> When opening a new thread via the web interface, we recommend you check
    the
    <> "Notify me of replies" box to receive e-mail notifications when there
    are
    <> any updates in your thread. When responding to posts via your
    newsreader,
    <> please "Reply to Group" so that others may learn and benefit from your
    <> issue.
    <>
    <> Microsoft engineers can only focus on one issue per thread. Although we
    <> provide other information for your reference, we recommend you post
    <> different incidents in different threads to keep the thread clean. In
    doing
    <> so, it will ensure your issues are resolved in a timely manner.
    <>
    <> For urgent issues, you may want to contact Microsoft CSS directly.
    Please
    <> check http://support.microsoft.com for regional support phone numbers.
    <>
    <> Any input or comments in this thread are highly appreciated.
    <>
    <> =====================================================
    <>
    <> This posting is provided "AS IS" with no warranties, and confers no
    rights.
    <>
    <> --------------------
    <> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <> service
    <> <thread-index: Acfd+lN5Ms0CrwcGS0aXoO8roOPSFg==
    <> <X-WBNR-Posting-Host: 207.46.193.207
    <> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <>
    <> <References: <>
    <> <>
    <> <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data
    service
    <> <Date: Mon, 13 Aug 2007 15:36:01 -0700
    <> <Lines: 213
    <> <Message-ID: <>
    <> <MIME-Version: 1.0
    <> <Content-Type: text/plain;
    <> < charset="Utf-8"
    <> <Content-Transfer-Encoding: 8bit
    <> <X-Newsreader: Microsoft CDO for Windows 2000
    <> <Content-Class: urn:content-classes:message
    <> <Importance: normal
    <> <Priority: normal
    <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <> <Newsgroups: microsoft.public.windows.server.sbs
    <> <Path: TK2MSFTNGHUB02.phx.gbl
    <> <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:56284
    <> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <
    <> <Question 1: Yes
    <> <Step 1: Setting Verified
    <> <Step 2: Complete
    <> <Install Certificate Step: If I visit OWA from the SBS2003 Premium
    server I
    <> <get this webpage error:
    <> <Network Access Message: The page cannot be displayed
    <> < Technical Information (for Support personnel)
    <> <Error Code: 502 Proxy Error. Connection refused(10061)
    <> <IP Address: 71.121.xxx.xxx
    <> <Date: 8/13/2007 9:52:52 PM
    <> <Server: servername.domainname.local
    <> <Source: proxy
    <> <
    <> <If I access OWA by entering the public URL "servername.domainname.com"
    <> from
    <> <inside the local LAN (via workstation) I get this error:
    <> <Certificate Invalid
    <> <When I view the certificate it’s Issued to
    <> “publishing.domainname.localâ€Â.
    <> <I’m assuming CEICW creates 2 certificates.
    <> <
    <> <Which certificate (local\public) and where (server\workstation) do I
    <> install
    <> <it?
    <> <
    <> <Please advise so I can continue.
    <> <
    <> <Regards,
    <> <
    <> <Keith Russo
    <> <
    <> <
    <> <
    <> <"Robert Li [MSFT]" wrote:
    <> <
    <> <> Hello Keith,
    <> <>
    <> <> Thanks for posting in our newsgroup.
    <> <>
    <> <> From your description, I know that you cannot sync while connecting
    to
    <> <> desktop but can via GPRS. If that's not right, please don't hesitate
    to
    <> let
    <> <> me know.
    <> <>
    <> <> Please let me know the following:
    <> <>
    <> <> 1. Do all mobile users or some specific users have such problem:
    <> <>
    <> <> Please on my research, please take the following steps:
    <> <>
    <> <> Step 1: The problem occurs when "Enable user initiated
    Synchronization "
    <> is
    <> <> disable under Exchange system manager. Please have a check as
    following:
    <> <>
    <> <> 1. Open the Exchnage System Manager.
    <> <> 2. Expand the Global settings.
    <> <> 3. Right click on the Mobile services and go to properties from there.
    <> <> 4. Enable the option "Enable user initiated synchronization".
    <> <>
    <> <> Step 2: When you visit website, you get certificate error "mismatched
    <> <> address". To resolve this, please rerun the CEICW to create a new
    <> <> certificate.
    <> <>
    <> <> 1. Click Start, click Server Management. Click To Do List and then
    click
    <> <> "Connect to the Internet". Click Next, and go through the Internet
    <> option.
    <> <> 2. Select Enable firewall and click Next.
    <> <> 3. On the Web Services Configuration page shows, make sure Outlook
    <> Mobile
    <> <> Access is selected. Click Next.
    <> <> 4. On the Web Server Certificate page shows. Select "Create a new Web
    <> <> server certificate", and type your FQDN (mail.domain.com) in the "Web
    <> <> server name" text box. Click Next.
    <> <>
    <> <> IMPORTANT: The FQDN that you type in the "Web server name" box must
    be
    <> the
    <> <> same name that you use to connect to the Web site from the Internet.
    For
    <> <> example, if the URL that you use to connect to the OWA is
    <> <> https://server.contoso.com/exchange, type "server.contoso.com"
    (without
    <> the
    <> <> quotation marks) in the "Web server name" box.
    <> <> 5. Go through the steps to finish the wizard.
    <> <>
    <> <> 825763 How to configure Internet access in Windows Small Business
    Server
    <> <> 2003
    <> <> http://support.microsoft.com/?id=825763
    <> <>
    <> <> After this, please visit OWA, when certificate prompts, select
    Install
    <> <> Certificate.
    <> <> 2. Click Next.
    <> <> 3. Click Place all certificate in the following store and click
    Browse.
    <> <> 4. Click Trusted Root Certificate Authorities.
    <> <> 5. Click Next and Finish.
    <> <> 6. Test again.
    <> <>
    <> <> If the problem persists, please help me collect the following
    <> information
    <> <> for further research:
    <> <>
    <> <>
    <> <> 1. Gather IIS log:
    <> <>
    <> <> 1) Open IIS snap-in.
    <> <> 2) Right click Default Web Site and click Properties.
    <> <> 3) Uncheck the "Enable Logging" box and click Apply.
    <> <> 4) Go to C:\WINDOWS\system32\LogFiles\W3SVC1 folder and move all
    files
    <> to
    <> <> a backup location.
    <> <> 5) Check "Enable Logging" box and click OK.
    <> <> 6) Run IISReset command.
    <> <> 7) Reproduce the problem and send the log file in
    <> <> C:\WINDOWS\system32\LogFiles\W3SVC1 folder to me for research.
    <> <>
    <> <> 2. Gather IIS Metabase:
    <> <>
    <> <> 1) Download the IIS Resource Kit tools from the following page:
    <> <>
    <>
    http://www.microsoft.com/downloads/details.aspx?FamilyId=56FC92EE-A71A-4C73-
    <> <> B628-ADE629C89499&displaylang=en
    <> <> 2) Install it, run MBExplorer (Metabase Explorer)
    <> <> 3) Right click the "LM" node and choose "Export to file".
    <> <> 4) Specify a file name, specify the password and finish the export.
    <> <> 5) Send the file and the password to with
    <> subject:
    <> <> 40116003-SBS2003 PREM - Can't sync via locally but can via data
    service.
    <> <>
    <> <> I am looking forward to hear from you.
    <> <>
    <> <> If you need further assistance, please don' t hesitate to let me know.
    <> <>
    <> <> Best regards,
    <> <>
    <> <> Robert Li(MSFT)
    <> <>
    <> <> Microsoft CSS Online Newsgroup Support
    <> <>
    <> <> Get Secure! - www.microsoft.com/security
    <> <>
    <> <> =====================================================
    <> <>
    <> <> This newsgroup only focuses on SBS technical issues. If you have
    issues
    <> <> regarding other Microsoft products, you'd better post in the
    <> corresponding
    <> <> newsgroups so that they can be resolved in an efficient and timely
    <> manner.
    <> <> You can locate the newsgroup here:
    <> <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <> <>
    <> <> When opening a new thread via the web interface, we recommend you
    check
    <> the
    <> <> "Notify me of replies" box to receive e-mail notifications when there
    <> are
    <> <> any updates in your thread. When responding to posts via your
    <> newsreader,
    <> <> please "Reply to Group" so that others may learn and benefit from
    your
    <> <> issue.
    <> <>
    <> <> Microsoft engineers can only focus on one issue per thread. Although
    we
    <> <> provide other information for your reference, we recommend you post
    <> <> different incidents in different threads to keep the thread clean. In
    <> doing
    <> <> so, it will ensure your issues are resolved in a timely manner.
    <> <>
    <> <> For urgent issues, you may want to contact Microsoft CSS directly.
    <> Please
    <> <> check http://support.microsoft.com for regional support phone numbers.
    <> <>
    <> <> Any input or comments in this thread are highly appreciated.
    <> <>
    <> <> =====================================================
    <> <>
    <> <> This posting is provided "AS IS" with no warranties, and confers no
    <> rights.
    <> <>
    <> <> --------------------
    <> <> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <> <> service
    <> <> <thread-index: AcfZXd/X5KNO974eSqm4+1fh5zqkVw==
    <> <> <X-WBNR-Posting-Host: 207.46.19.197
    <> <> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <> <>
    <> <> <Subject: SBS2003 PREM - Can't sync via locally but can via data
    service
    <> <> <Date: Tue, 7 Aug 2007 18:46:01 -0700
    <> <> <Lines: 27
    <> <> <Message-ID: <>
    <> <> <MIME-Version: 1.0
    <> <> <Content-Type: text/plain;
    <> <> < charset="Utf-8"
    <> <> <Content-Transfer-Encoding: 8bit
    <> <> <X-Newsreader: Microsoft CDO for Windows 2000
    <> <> <Content-Class: urn:content-classes:message
    <> <> <Importance: normal
    <> <> <Priority: normal
    <> <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <> <> <Newsgroups: microsoft.public.windows.server.sbs
    <> <> <Path: TK2MSFTNGHUB02.phx.gbl
    <> <> <Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.server.sbs:55101
    <> <> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <> <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <> <
    <> <> <Hi,
    <> <> <
    <> <> <I can’t sync while connected to my desktop but can
    thru the
    <> phones data
    <> <> <service.
    <> <> <
    <> <> <On a SBS2K3 PREM network I receive an error code 80072f17 when
    trying
    <> to
    <> <> <sync via USB. OMA and Sync work fine via the phones internet
    service. I
    <> <> <followed the instructions “Deploying WM 5.0 with
    SBS2003.
    <> <> <
    <> <> <I did make the config changes as suggested in the doc to ISA2004.
    <
     
    Robert Li [MSFT], Aug 15, 2007
    #6
  7. Keith Russo

    Julio Garcia Guest

    Hello Mr Li,

    Im expiriancing the same issues and ran to your solution on a Microsoft Blog
    and I was wondering if you could take a look at the following logs and
    perhaps point me in the right direction. I have done everything you said in
    you blog including buying a certificate and installing it on the server and
    I’m still having issues syncing our handheld PDA’s.

    As you can see its no longer a certificate authentication issue
    www.mail.tech-geeks.com/exchange

    We are utilizing Microsoft Mobile 6.0
    IIS 6.0
    Small Business server with exchange sp 2
    Any help will be greatly appreciated.


     
    Julio Garcia, Nov 7, 2007
    #7
  8. Hi Julio,

    Thanks for your reply.

    Since we usually support one issue per thread and this thread has a long
    history, a suggestion is to open a new thread in our newsgroup. Thank for
    your understanding.

    If you'd like to continue the trouble shooting steps in this thread, please
    let me know the following to make the situation more clearly:

    1. What is the error code in the device, is that 80072f17 or 80072f06?

    2. Did you use the server or desktop synchronization?

    3. Do you mean you installed the GoDaddy according to the following article?

    How to Install a Public 3rd Party SSL Certificate on IIS on SBS 2003
    http://blogs.technet.com/sbs/archive/2007/08/21/how-to-install-a-public-3rd-
    party-ssl-certificate-on-iis-on-sbs-2003.aspx

    4. Do all users have such issue?

    I'm looking forward to hear from you.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    service
    <thread-index: Acgg9b4jIMQjSupWQpyVsMOH6mkFRg==
    <X-WBNR-Posting-Host: 207.46.19.197
    <From: =?Utf-8?B?SnVsaW8gR2FyY2lh?= <Julio >
    <References: <>
    <>
    <>
    <>
    <>
    <>
    <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data service
    <Date: Tue, 6 Nov 2007 20:22:00 -0800
    <Lines: 319
    <Message-ID: <>
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < charset="Utf-8"
    <Content-Transfer-Encoding: 8bit
    <X-Newsreader: Microsoft CDO for Windows 2000
    <Content-Class: urn:content-classes:message
    <Importance: normal
    <Priority: normal
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
    <Newsgroups: microsoft.public.windows.server.sbs
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:74247
    <NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <
    <Hello Mr Li,
    <
    <Im expiriancing the same issues and ran to your solution on a Microsoft
    Blog
    <and I was wondering if you could take a look at the following logs and
    <perhaps point me in the right direction. I have done everything you said
    in
    <you blog including buying a certificate and installing it on the server
    and
    <I’m still having issues syncing our handheld PDA’s.
    <
    <As you can see its no longer a certificate authentication issue
    <www.mail.tech-geeks.com/exchange
    <
    <We are utilizing Microsoft Mobile 6.0
    <IIS 6.0
    <Small Business server with exchange sp 2
    < Any help will be greatly appreciated.
    <
    <
    <"Robert Li [MSFT]" wrote:
    <
    <> Hi Keith,
    <>
    <> Thanks for your reply.
    <>
    <> Please input the internal NIC's IP address. After doing so, the traffic
    <> will not go though ISA.
    <>
    <> Note: The Now Host name is depend on what you input when access OWA from
    <> external. For example, if that's http://servername.domain.com/exchange,
    the
    <> host name should be servername.
    <>
    <> Hope this helps.
    <>
    <> If you need further assistance, please don't hesitate to let me know.
    <>
    <> Best regards,
    <>
    <> Robert Li(MSFT)
    <>
    <> Microsoft CSS Online Newsgroup Support
    <>
    <> Get Secure! - www.microsoft.com/security
    <>
    <> =====================================================
    <>
    <> This newsgroup only focuses on SBS technical issues. If you have issues
    <> regarding other Microsoft products, you'd better post in the
    corresponding
    <> newsgroups so that they can be resolved in an efficient and timely
    manner.
    <> You can locate the newsgroup here:
    <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <>
    <> When opening a new thread via the web interface, we recommend you check
    the
    <> "Notify me of replies" box to receive e-mail notifications when there
    are
    <> any updates in your thread. When responding to posts via your
    newsreader,
    <> please "Reply to Group" so that others may learn and benefit from your
    <> issue.
    <>
    <> Microsoft engineers can only focus on one issue per thread. Although we
    <> provide other information for your reference, we recommend you post
    <> different incidents in different threads to keep the thread clean. In
    doing
    <> so, it will ensure your issues are resolved in a timely manner.
    <>
    <> For urgent issues, you may want to contact Microsoft CSS directly.
    Please
    <> check http://support.microsoft.com for regional support phone numbers.
    <>
    <> Any input or comments in this thread are highly appreciated.
    <>
    <> =====================================================
    <>
    <> This posting is provided "AS IS" with no warranties, and confers no
    rights.
    <>
    <> --------------------
    <> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <> service
    <> <thread-index: Acfem0b6CWINYm2WTdSQNrs7FLv4yQ==
    <> <X-WBNR-Posting-Host: 207.46.19.197
    <> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <>
    <> <References: <>
    <> <>
    <> <>
    <> <>
    <> <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data
    service
    <> <Date: Tue, 14 Aug 2007 10:48:09 -0700
    <> <Lines: 309
    <> <Message-ID: <>
    <> <MIME-Version: 1.0
    <> <Content-Type: text/plain;
    <> < charset="Utf-8"
    <> <Content-Transfer-Encoding: 8bit
    <> <X-Newsreader: Microsoft CDO for Windows 2000
    <> <Content-Class: urn:content-classes:message
    <> <Importance: normal
    <> <Priority: normal
    <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <> <Newsgroups: microsoft.public.windows.server.sbs
    <> <Path: TK2MSFTNGHUB02.phx.gbl
    <> <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:56479
    <> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <
    <> <Hello Robert,
    <> <
    <> <What IP Address do you suggest I use? Their is two NIC's on the server.
    <> <
    <> <Best regards,
    <> <Keith Russo
    <> <
    <> <"Robert Li [MSFT]" wrote:
    <> <
    <> <> Hello Keith,
    <> <>
    <> <> Thanks for your reply.
    <> <>
    <> <> When you visit OWA from internal or external, the certificates are
    the
    <> <> same, all are issued to publishing.domain.local.
    <> <>
    <> <> This may be caused by network loop, Please create a primary zone for
    <> <> external domain name and force internal DNS perform name resolution.
    <> <>
    <> <> To do this:
    <> <>
    <> <> 1. Open DNS.
    <> <> 2. Go to Servername\Forward Lookup Zones.
    <> <> 3. Right click Forward Lookup Zones and select New Zone.
    <> <> 4. Click Next.
    <> <> 5. Select Primary zone and click select.
    <> <> 6. Input the Zone name: Domain.com.
    <> <> 7. Click Next and Finish.
    <> <> 8. Right click Domain.com and select New Host.
    <> <> 9. Input Name and IP address.
    <> <> 10. Click Add Host.
    <> <>
    <> <> Test to see if the problem can be resolved.
    <> <>
    <> <> Best regards,
    <> <>
    <> <> Robert Li(MSFT)
    <> <>
    <> <> Microsoft CSS Online Newsgroup Support
    <> <>
    <> <> Get Secure! - www.microsoft.com/security
    <> <>
    <> <> =====================================================
    <> <>
    <> <> This newsgroup only focuses on SBS technical issues. If you have
    issues
    <> <> regarding other Microsoft products, you'd better post in the
    <> corresponding
    <> <> newsgroups so that they can be resolved in an efficient and timely
    <> manner.
    <> <> You can locate the newsgroup here:
    <> <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <> <>
    <> <> When opening a new thread via the web interface, we recommend you
    check
    <> the
    <> <> "Notify me of replies" box to receive e-mail notifications when there
    <> are
    <> <> any updates in your thread. When responding to posts via your
    <> newsreader,
    <> <> please "Reply to Group" so that others may learn and benefit from
    your
    <> <> issue.
    <> <>
    <> <> Microsoft engineers can only focus on one issue per thread. Although
    we
    <> <> provide other information for your reference, we recommend you post
    <> <> different incidents in different threads to keep the thread clean. In
    <> doing
    <> <> so, it will ensure your issues are resolved in a timely manner.
    <> <>
    <> <> For urgent issues, you may want to contact Microsoft CSS directly.
    <> Please
    <> <> check http://support.microsoft.com for regional support phone numbers.
    <> <>
    <> <> Any input or comments in this thread are highly appreciated.
    <> <>
    <> <> =====================================================
    <> <>
    <> <> This posting is provided "AS IS" with no warranties, and confers no
    <> rights.
    <> <>
    <> <> --------------------
    <> <> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <> <> service
    <> <> <thread-index: Acfd+lN5Ms0CrwcGS0aXoO8roOPSFg==
    <> <> <X-WBNR-Posting-Host: 207.46.193.207
    <> <> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <> <>
    <> <> <References: <>
    <> <> <>
    <> <> <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data
    <> service
    <> <> <Date: Mon, 13 Aug 2007 15:36:01 -0700
    <> <> <Lines: 213
    <> <> <Message-ID: <>
    <> <> <MIME-Version: 1.0
    <> <> <Content-Type: text/plain;
    <> <> < charset="Utf-8"
    <> <> <Content-Transfer-Encoding: 8bit
    <> <> <X-Newsreader: Microsoft CDO for Windows 2000
    <> <> <Content-Class: urn:content-classes:message
    <> <> <Importance: normal
    <> <> <Priority: normal
    <> <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <> <> <Newsgroups: microsoft.public.windows.server.sbs
    <> <> <Path: TK2MSFTNGHUB02.phx.gbl
    <> <> <Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.server.sbs:56284
    <> <> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <> <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <> <> <
    <> <> <Question 1: Yes
    <> <> <Step 1: Setting Verified
    <> <> <Step 2: Complete
    <> <> <Install Certificate Step: If I visit OWA from the SBS2003 Premium
    <> server I
    <> <> <get this webpage error:
    <> <> <Network Access Message: The page cannot be displayed
    <> <> < Technical Information (for Support personnel)
    <> <> <Error Code: 502 Proxy Error. Connection refused(10061)
    <> <> <IP Address: 71.121.xxx.xxx
    <> <> <Date: 8/13/2007 9:52:52 PM
    <> <> <Server: servername.domainname.local
    <> <> <Source: proxy
    <> <> <
    <> <> <If I access OWA by entering the public URL
    "servername.domainname.com"
    <> <> from
    <> <> <inside the local LAN (via workstation) I get this error:
    <> <> <Certificate Invalid
    <> <> <When I view the certificate it’s Issued to
    <> <> “publishing.domainname.localâ€ÂÂ.
    <> <> <I’m assuming CEICW creates 2 certificates.
    <> <> <
    <> <> <Which certificate (local\public) and where (server\workstation) do I
    <> <> install
    <> <> <it?
    <> <> <
    <> <> <Please advise so I can continue.
    <> <> <
    <> <> <Regards,
    <> <> <
    <> <> <Keith Russo
    <> <> <
    <> <> <
    <> <> <
    <> <> <"Robert Li [MSFT]" wrote:
    <> <> <
    <> <> <> Hello Keith,
    <> <> <>
    <> <> <> Thanks for posting in our newsgroup.
    <> <> <>
    <> <> <> From your description, I know that you cannot sync while
    connecting
    <> to
    <> <> <> desktop but can via GPRS. If that's not right, please don't
    hesitate
    <> to
    <> <> let
    <> <> <> me know.
    <> <> <>
    <> <> <> Please let me know the following:
    <> <> <>
    <> <> <> 1. Do all mobile users or some specific users have such problem:
    <> <> <>
    <> <> <> Please on my research, please take the following steps:
    <> <> <>
    <> <> <> Step 1: The problem occurs when "Enable user initiated
    <> Synchronization "
    <> <> is
    <> <> <> disable under Exchange system manager. Please have a check as
    <> following:
    <> <> <>
    <> <> <> 1. Open the Exchnage System Manager.
    <> <> <> 2. Expand the Global settings.
    <> <> <> 3. Right click on the Mobile services and go to properties from
    there.
    <> <> <> 4. Enable the option "Enable user initiated synchronization".
    <> <> <>
    <> <> <> Step 2: When you visit website, you get certificate error
    "mismatched
    <> <> <> address". To resolve this, please rerun the CEICW to create a new
    <> <> <> certificate.
    <> <> <>
    <> <> <> 1. Click Start, click Server Management. Click To Do List and then
    <> click
    <> <> <> "Connect to the Internet". Click Next, and go through the Internet
    <> <> option.
    <> <> <> 2. Select Enable firewall and click Next.
    <> <> <> 3. On the Web Services Configuration page shows, make sure Outlook
    <> <> Mobile
    <> <> <> Access is selected. Click Next.
    <> <> <> 4. On the Web Server Certificate page shows. Select "Create a new
    Web
    <> <> <> server certificate", and type your FQDN (mail.domain.com) in the
    "Web
    <> <> <> server name" text box. Click Next.
    <> <> <>
    <> <> <> IMPORTANT: The FQDN that you type in the "Web server name" box
    must
    <> be
    <> <> the
    <> <> <> same name that you use to connect to the Web site from the
    Internet.
    <> For
    <> <> <> example, if the URL that you use to connect to the OWA is
    <> <> <> https://server.contoso.com/exchange, type "server.contoso.com"
    <> (without
    <> <> the
    <> <> <> quotation marks) in the "Web server name" box.
    <> <> <> 5. Go through the steps to finish the wizard.
    <> <> <>
    <> <> <> 825763 How to configure Internet access in Windows Small Business
    <> Server
    <> <> <> 2003
    <> <> <> http://support.microsoft.com/?id=825763
    <> <> <>
    <> <> <> After this, please visit OWA, when certificate prompts, select
    <> Install
    <> <> <> Certificate.
    <> <> <> 2. Click Next.
    <> <> <> 3. Click Place all certificate in the following store and click
    <> Browse.
    <> <> <> 4. Click Trusted Root Certificate Authorities.
    <> <> <> 5. Click Next and Finish.
    <> <> <> 6. Test again.
    <> <> <>
    <> <> <> If the problem persists, please help me collect the following
    <> <> information
    <> <> <> for further research:
    <> <> <>
    <> <> <>
    <> <> <> 1. Gather IIS log:
    <
     
    Robert Li [MSFT], Nov 8, 2007
    #8
  9. Hi Julio,

    Thanks for your reply.

    I researched your logs, please take the following steps:

    Step 1: Check the Default Web Site setting.

    1. Open IIS.
    2. Right click Default Web Site and open the Properties.
    3. On the Directory Security tab, click Edit under Secure Communication.
    4. Uncheck the Require secure channel (SSL).
    5. Click OK two times.

    Step 2: Check the Exchange virtual directory.

    1. Right click the exchange virtual directory under the Default Web site.
    2. On the Directory Security tab, click Edit under Authentication and
    access control.
    3. Change Default Domain from Tech-Geeks.local to \. (Do the same change
    for the Exchange-oma, Microsoft-Server-ActiveSync virtual directory)
    4. Click OK.

    Step 3: Change the Exchange-oma virtual directory setting.

    1. Right click the exchange-oma virtual directory under the Default
    Web site.
    2. On the Directory Security tab, click Edit under Secure
    Communication.
    4. Uncheck the Require secure channel (SSL).
    5. Click OK two times.

    Step 4: Change the Microsoft-Server-ActiveSync virtual directory setting.

    1. Open the Microsoft-Server-ActiveSync virtual directory Properties.
    2. On the Directory tab, click Edit.
    3. Remove the check for Enable anonymous access.
    4. Click Edit under Secure Communication.
    5. Uncheck the Require secure channel (SSL).
    6 Click OK two times.

    Hope this helps.

    If you need further assistance, please don't hesitate to let me know.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <X-Tomcat-ID: 30611832
    <References: <>
    <>
    <>
    <>
    <>
    <>
    <>
    <MIME-Version: 1.0
    <Content-Type: text/plain
    <Content-Transfer-Encoding: 7bit
    <From: (Robert Li [MSFT])
    <Organization: Microsoft
    <Date: Thu, 08 Nov 2007 02:38:59 GMT
    <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data service
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <Message-ID: <>
    <Newsgroups: microsoft.public.windows.server.sbs
    <Lines: 399
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:74497
    <NNTP-Posting-Host: tomcatimport2.phx.gbl 10.201.218.182
    <
    <Hi Julio,
    <
    <Thanks for your reply.
    <
    <Since we usually support one issue per thread and this thread has a long
    <history, a suggestion is to open a new thread in our newsgroup. Thank for
    <your understanding.
    <
    <If you'd like to continue the trouble shooting steps in this thread,
    please
    <let me know the following to make the situation more clearly:
    <
    <1. What is the error code in the device, is that 80072f17 or 80072f06?
    <
    <2. Did you use the server or desktop synchronization?
    <
    <3. Do you mean you installed the GoDaddy according to the following
    article?
    <
    <How to Install a Public 3rd Party SSL Certificate on IIS on SBS 2003
    <http://blogs.technet.com/sbs/archive/2007/08/21/how-to-install-a-public-3rd
    -
    <party-ssl-certificate-on-iis-on-sbs-2003.aspx
    <
    <4. Do all users have such issue?
    <
    <I'm looking forward to hear from you.
    <
    <Best regards,
    <
    <Robert Li(MSFT)
    <
    <Microsoft CSS Online Newsgroup Support
    <
    <Get Secure! - www.microsoft.com/security
    <
    <=====================================================
    <
    <This newsgroup only focuses on SBS technical issues. If you have issues
    <regarding other Microsoft products, you'd better post in the corresponding
    <newsgroups so that they can be resolved in an efficient and timely manner.
    <You can locate the newsgroup here:
    <http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <
    <When opening a new thread via the web interface, we recommend you check
    the
    <"Notify me of replies" box to receive e-mail notifications when there are
    <any updates in your thread. When responding to posts via your newsreader,
    <please "Reply to Group" so that others may learn and benefit from your
    <issue.
    <
    <Microsoft engineers can only focus on one issue per thread. Although we
    <provide other information for your reference, we recommend you post
    <different incidents in different threads to keep the thread clean. In
    doing
    <so, it will ensure your issues are resolved in a timely manner.
    <
    <For urgent issues, you may want to contact Microsoft CSS directly. Please
    <check http://support.microsoft.com for regional support phone numbers.
    <
    <Any input or comments in this thread are highly appreciated.
    <
    <=====================================================
    <
    <This posting is provided "AS IS" with no warranties, and confers no rights.
    <
    <--------------------
    <<Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <service
    <<thread-index: Acgg9b4jIMQjSupWQpyVsMOH6mkFRg==
    <<X-WBNR-Posting-Host: 207.46.19.197
    <<From: =?Utf-8?B?SnVsaW8gR2FyY2lh?= <Julio
    >
    <<References: <>
    <<>
    <<>
    <<>
    <<>
    <<>
    <<Subject: RE: SBS2003 PREM - Can't sync via locally but can via data
    service
    <<Date: Tue, 6 Nov 2007 20:22:00 -0800
    <<Lines: 319
    <<Message-ID: <>
    <<MIME-Version: 1.0
    <<Content-Type: text/plain;
    << charset="Utf-8"
    <<Content-Transfer-Encoding: 8bit
    <<X-Newsreader: Microsoft CDO for Windows 2000
    <<Content-Class: urn:content-classes:message
    <<Importance: normal
    <<Priority: normal
    <<X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
    <<Newsgroups: microsoft.public.windows.server.sbs
    <<Path: TK2MSFTNGHUB02.phx.gbl
    <<Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:74247
    <<NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
    <<X-Tomcat-NG: microsoft.public.windows.server.sbs
    <<
    <<Hello Mr Li,
    <<
    <<Im expiriancing the same issues and ran to your solution on a Microsoft
    <Blog
    <<and I was wondering if you could take a look at the following logs and
    <<perhaps point me in the right direction. I have done everything you said
    <in
    <<you blog including buying a certificate and installing it on the server
    <and
    <<I’m still having issues syncing our handheld PDA’s.
    <<
    <<As you can see its no longer a certificate authentication issue
    <<www.mail.tech-geeks.com/exchange
    <<
    <<We are utilizing Microsoft Mobile 6.0
    <<IIS 6.0
    <<Small Business server with exchange sp 2
    << Any help will be greatly appreciated.
    <<
    <<
    <<"Robert Li [MSFT]" wrote:
    <<
    <<> Hi Keith,
    <<>
    <<> Thanks for your reply.
    <<>
    <<> Please input the internal NIC's IP address. After doing so, the traffic
    <<> will not go though ISA.
    <<>
    <<> Note: The Now Host name is depend on what you input when access OWA
    from
    <<> external. For example, if that's http://servername.domain.com/exchange,
    <the
    <<> host name should be servername.
    <<>
    <<> Hope this helps.
    <<>
    <<> If you need further assistance, please don't hesitate to let me know.
    <<>
    <<> Best regards,
    <<>
    <<> Robert Li(MSFT)
    <<>
    <<> Microsoft CSS Online Newsgroup Support
    <<>
    <<> Get Secure! - www.microsoft.com/security
    <<>
    <<> =====================================================
    <<>
    <<> This newsgroup only focuses on SBS technical issues. If you have issues
    <<> regarding other Microsoft products, you'd better post in the
    <corresponding
    <<> newsgroups so that they can be resolved in an efficient and timely
    <manner.
    <<> You can locate the newsgroup here:
    <<> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <<>
    <<> When opening a new thread via the web interface, we recommend you check
    <the
    <<> "Notify me of replies" box to receive e-mail notifications when there
    <are
    <<> any updates in your thread. When responding to posts via your
    <newsreader,
    <<> please "Reply to Group" so that others may learn and benefit from your
    <<> issue.
    <<>
    <<> Microsoft engineers can only focus on one issue per thread. Although we
    <<> provide other information for your reference, we recommend you post
    <<> different incidents in different threads to keep the thread clean. In
    <doing
    <<> so, it will ensure your issues are resolved in a timely manner.
    <<>
    <<> For urgent issues, you may want to contact Microsoft CSS directly.
    <Please
    <<> check http://support.microsoft.com for regional support phone numbers.
    <<>
    <<> Any input or comments in this thread are highly appreciated.
    <<>
    <<> =====================================================
    <<>
    <<> This posting is provided "AS IS" with no warranties, and confers no
    <rights.
    <<>
    <<> --------------------
    <<> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <<> service
    <<> <thread-index: Acfem0b6CWINYm2WTdSQNrs7FLv4yQ==
    <<> <X-WBNR-Posting-Host: 207.46.19.197
    <<> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <<>
    <<> <References: <>
    <<> <>
    <<> <>
    <<> <>
    <<> <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data
    <service
    <<> <Date: Tue, 14 Aug 2007 10:48:09 -0700
    <<> <Lines: 309
    <<> <Message-ID: <>
    <<> <MIME-Version: 1.0
    <<> <Content-Type: text/plain;
    <<> < charset="Utf-8"
    <<> <Content-Transfer-Encoding: 8bit
    <<> <X-Newsreader: Microsoft CDO for Windows 2000
    <<> <Content-Class: urn:content-classes:message
    <<> <Importance: normal
    <<> <Priority: normal
    <<> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <<> <Newsgroups: microsoft.public.windows.server.sbs
    <<> <Path: TK2MSFTNGHUB02.phx.gbl
    <<> <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:56479
    <<> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <<> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <<> <
    <<> <Hello Robert,
    <<> <
    <<> <What IP Address do you suggest I use? Their is two NIC's on the
    server.
    <<> <
    <<> <Best regards,
    <<> <Keith Russo
    <<> <
    <<> <"Robert Li [MSFT]" wrote:
    <<> <
    <<> <> Hello Keith,
    <<> <>
    <<> <> Thanks for your reply.
    <<> <>
    <<> <> When you visit OWA from internal or external, the certificates are
    <the
    <<> <> same, all are issued to publishing.domain.local.
    <<> <>
    <<> <> This may be caused by network loop, Please create a primary zone for
    <<> <> external domain name and force internal DNS perform name resolution.
    <<> <>
    <<> <> To do this:
    <<> <>
    <<> <> 1. Open DNS.
    <<> <> 2. Go to Servername\Forward Lookup Zones.
    <<> <> 3. Right click Forward Lookup Zones and select New Zone.
    <<> <> 4. Click Next.
    <<> <> 5. Select Primary zone and click select.
    <<> <> 6. Input the Zone name: Domain.com.
    <<> <> 7. Click Next and Finish.
    <<> <> 8. Right click Domain.com and select New Host.
    <<> <> 9. Input Name and IP address.
    <<> <> 10. Click Add Host.
    <<> <>
    <<> <> Test to see if the problem can be resolved.
    <<> <>
    <<> <> Best regards,
    <<> <>
    <<> <> Robert Li(MSFT)
    <<> <>
    <<> <> Microsoft CSS Online Newsgroup Support
    <<> <>
    <<> <> Get Secure! - www.microsoft.com/security
    <<> <>
    <<> <> =====================================================
    <<> <>
    <<> <> This newsgroup only focuses on SBS technical issues. If you have
    <issues
    <<> <> regarding other Microsoft products, you'd better post in the
    <<> corresponding
    <<> <> newsgroups so that they can be resolved in an efficient and timely
    <<> manner.
    <<> <> You can locate the newsgroup here:
    <<> <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <<> <>
    <<> <> When opening a new thread via the web interface, we recommend you
    <check
    <<> the
    <<> <> "Notify me of replies" box to receive e-mail notifications when
    there
    <<> are
    <<> <> any updates in your thread. When responding to posts via your
    <<> newsreader,
    <<> <> please "Reply to Group" so that others may learn and benefit from
    <your
    <<> <> issue.
    <<> <>
    <<> <> Microsoft engineers can only focus on one issue per thread. Although
    <we
    <<> <> provide other information for your reference, we recommend you post
    <<> <> different incidents in different threads to keep the thread clean.
    In
    <<> doing
    <<> <> so, it will ensure your issues are resolved in a timely manner.
    <<> <>
    <<> <> For urgent issues, you may want to contact Microsoft CSS directly.
    <<> Please
    <<> <> check http://support.microsoft.com for regional support phone
    numbers.
    <<> <>
    <<> <> Any input or comments in this thread are highly appreciated.
    <<> <>
    <<> <> =====================================================
    <<> <>
    <<> <> This posting is provided "AS IS" with no warranties, and confers no
    <<> rights.
    <<> <>
    <<> <> --------------------
    <<> <> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via
    data
    <<> <> service
    <<> <> <thread-index: Acfd+lN5Ms0CrwcGS0aXoO8roOPSFg==
    <<> <> <X-WBNR-Posting-Host: 207.46.193.207
    <<> <> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <<> <>
    <<> <> <References: <>
    <<> <> <>
    <<> <> <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data
    <<> service
    <<> <> <Date: Mon, 13 Aug 2007 15:36:01 -0700
    <<> <> <Lines: 213
    <<> <> <Message-ID: <>
    <<> <> <MIME-Version: 1.0
    <<> <> <Content-Type: text/plain;
    <<> <> < charset="Utf-8"
    <<> <> <Content-Transfer-Encoding: 8bit
    <<> <> <X-Newsreader: Microsoft CDO for Windows 2000
    <<> <> <Content-Class: urn:content-classes:message
    <<> <> <Importance: normal
    <<> <> <Priority: normal
    <<> <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <<> <> <Newsgroups: microsoft.public.windows.server.sbs
    <<> <> <Path: TK2MSFTNGHUB02.phx.gbl
    <<> <> <Xref: TK2MSFTNGHUB02.phx.gbl
    <microsoft.public.windows.server.sbs:56284
    <<> <> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <<> <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <<> <> <
    <<> <> <Question 1: Yes
    <<> <> <Step 1: Setting Verified
    <<> <> <Step 2: Complete
    <<> <> <Install Certificate Step: If I visit OWA from the SBS2003 Premium
    <<> server I
    <<> <> <get this webpage error:
    <<> <> <Network Access Message: The page cannot be displayed
    <<> <> < Technical Information (for Support personnel)
    <<> <> <Error Code: 502 Proxy Error. Connection refused(10061)
    <<> <> <IP Address: 71.121.xxx.xxx
    <<> <> <Date: 8/13/2007 9:52:52 PM
    <<> <> <Server: servername.domainname.local
    <<> <> <Source: proxy
    <<> <> <
    <<> <> <If I access OWA by entering the public URL
    <"servername.domainname.com"
    <<> <> from
    <<> <> <inside the local LAN (via workstation) I get this error:
    <<> <> <Certificate Invalid
    <<> <> <When I view the certificate it’s Issued to
    <<> <> “publishing.domainname.localâ€ÂÂ.
    <<> <> <I’m assuming CEICW creates 2 certificates.
    <<> <> <
    <<> <> <Which certificate (local\public) and where (server\workstation) do
    I
    <<> <> install
    <<> <> <it?
    <<> <> <
    <<> <> <Please advise so I can continue.
    <<> <> <
    <<> <> <Regards,
    <<> <> <
    <<> <> <Keith Russo
    <<> <> <
    <<> <> <
    <<> <> <
    <<> <> <"Robert Li [MSFT]" wrote:
    <<> <> <
    <<> <> <> Hello Keith,
    <<> <> <>
    <<> <> <> Thanks for posting in our newsgroup.
    <<> <> <>
    <<> <> <> From your description, I know that you cannot sync while
    <connecting
    <<> to
    <<> <> <> desktop but can via GPRS. If that's not right, please don't
    <hesitate
    <<> to
    <<> <> let
    <<> <> <> me know.
    <<> <> <>
    <<> <> <> Please let me know the following:
    <<> <> <>
    <<> <> <> 1. Do all mobile users or some specific users have such problem:
    <<> <> <>
    <<> <> <> Please on my research, please take the following steps:
    <<> <> <>
    <<> <> <> Step 1: The problem occurs when "Enable user initiated
    <<> Synchronization "
    <<> <> is
    <<> <> <> disable under Exchange system manager. Please have a check as
    <<> following:
    <<> <> <>
    <<> <> <> 1. Open the Exchnage System Manager.
    <<> <> <> 2. Expand the Global settings.
    <<> <> <> 3. Right click on the Mobile services and go to properties from
    <there.
    <<> <> <> 4. Enable the option "Enable user initiated synchronization".
    <<> <> <>
    <<> <> <> Step 2: When you visit website, you get certificate error
    <"mismatched
    <<> <> <> address". To resolve this, please rerun the CEICW to create a new
    <<> <> <> certificate.
    <<> <> <>
    <<> <> <> 1. Click Start, click Server Management. Click To Do List and
    then
    <<> click
    <<> <> <> "Connect to the Internet". Click Next, and go through the
    Internet
    <<> <> option.
    <<> <> <> 2. Select Enable firewall and click Next.
    <<> <> <> 3. On the Web Services Configuration page shows, make sure
    Outlook
    <<> <> Mobile
    <<> <> <> Access is selected. Click Next.
    <<> <> <> 4. On the Web Server Certificate page shows. Select "Create a new
    <Web
    <<> <> <> server certificate", and type your FQDN (mail.domain.com) in the
    <"Web
    <<> <> <> server name" text box. Click Next.
    <<> <> <>
    <<> <> <> IMPORTANT: The FQDN that you type in the "Web server name" box
    <must
    <<> be
    <<> <> the
    <<> <> <> same name that you use to connect to the Web site from the
    <Internet.
    <<> For
    <<> <> <> example, if the URL that you use to connect to the OWA is
    <<> <> <> https://server.contoso.com/exchange, type "server.contoso.com"
    <<> (without
    <<> <> the
    <<> <> <> quotation marks) in the "Web server name" box.
    <<> <> <> 5. Go through the steps to finish the wizard.
    <<> <> <>
    <<> <> <> 825763 How to configure Internet access in Windows Small Business
    <<> Server
    <<> <> <> 2003
    <<> <> <> http://support.microsoft.com/?id=825763
    <<> <> <>
    <<> <> <> After this, please visit OWA, when certificate prompts, select
    <<> Install
    <<> <> <> Certificate.
    <<> <> <> 2. Click Next.
    <<> <> <> 3. Click Place all certificate in the following store and click
    <<> Browse.
    <<> <> <> 4. Click Trusted Root Certificate Authorities.
    <<> <> <> 5. Click Next and Finish.
    <<> <> <> 6. Test again.
    <<> <> <>
    <<> <> <> If the problem persists, please help me collect the following
    <<> <> information
    <<> <> <> for further research:
    <<> <> <>
    <<> <> <>
    <<> <> <> 1. Gather IIS log:
    <<
    <
    <
     
    Robert Li [MSFT], Nov 12, 2007
    #9
  10. Hi Keith,

    If you have Firewall Client installed on the workstation, the Firewall
    Client may wrongly pick up the packages initiated from the Mobile and send
    them to the ISA server can cause such issue. To fix this:

    1. Open ISA Management console. Navigate to Configuration\General. Click
    'Define Firewall Client Settings' in the right panel. Click 'Application
    Settings' tab.
    2. Click 'New'. Input 'wcescomm' in Application box. Select 'Disable' as
    key. Input 1 in value box. Click 'OK' to close the dialog box.
    3. Refer to Step2, Create entries for 'wcesmgr' and 'repimgr'. With these
    entries configured, the ISA firewall client will not pick up the ActiveSync
    initiated packages.
    4. Click 'OK' to close the dialog box. Apply the settings.
    5. Reboot the SBS server and test again.

    Hope this helps.

    If you need further assistance, please don't hesitate to let me know.

    Best regards,

    Robert Li(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================

    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    <X-Tomcat-ID: 147069219
    <References: <>
    <>
    <>
    <>
    <>
    <MIME-Version: 1.0
    <Content-Type: text/plain
    <Content-Transfer-Encoding: 7bit
    <From: (Robert Li [MSFT])
    <Organization: Microsoft
    <Date: Wed, 15 Aug 2007 11:34:32 GMT
    <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data service
    <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <Message-ID: <>
    <Newsgroups: microsoft.public.windows.server.sbs
    <Lines: 383
    <Path: TK2MSFTNGHUB02.phx.gbl
    <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:56623
    <NNTP-Posting-Host: TOMCATIMPORT1 10.201.218.122
    <
    <Hi Keith,
    <
    <Thanks for your reply.
    <
    <Please input the internal NIC's IP address. After doing so, the traffic
    <will not go though ISA.
    <
    <Note: The Now Host name is depend on what you input when access OWA from
    <external. For example, if that's http://servername.domain.com/exchange,
    the
    <host name should be servername.
    <
    <Hope this helps.
    <
    <If you need further assistance, please don't hesitate to let me know.
    <
    <Best regards,
    <
    <Robert Li(MSFT)
    <
    <Microsoft CSS Online Newsgroup Support
    <
    <Get Secure! - www.microsoft.com/security
    <
    <=====================================================
    <
    <This newsgroup only focuses on SBS technical issues. If you have issues
    <regarding other Microsoft products, you'd better post in the corresponding
    <newsgroups so that they can be resolved in an efficient and timely manner.
    <You can locate the newsgroup here:
    <http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <
    <When opening a new thread via the web interface, we recommend you check
    the
    <"Notify me of replies" box to receive e-mail notifications when there are
    <any updates in your thread. When responding to posts via your newsreader,
    <please "Reply to Group" so that others may learn and benefit from your
    <issue.
    <
    <Microsoft engineers can only focus on one issue per thread. Although we
    <provide other information for your reference, we recommend you post
    <different incidents in different threads to keep the thread clean. In
    doing
    <so, it will ensure your issues are resolved in a timely manner.
    <
    <For urgent issues, you may want to contact Microsoft CSS directly. Please
    <check http://support.microsoft.com for regional support phone numbers.
    <
    <Any input or comments in this thread are highly appreciated.
    <
    <=====================================================
    <
    <This posting is provided "AS IS" with no warranties, and confers no rights.
    <
    <--------------------
    <<Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <service
    <<thread-index: Acfem0b6CWINYm2WTdSQNrs7FLv4yQ==
    <<X-WBNR-Posting-Host: 207.46.19.197
    <<From: =?Utf-8?B?S2VpdGggUnVzc28=?= <>
    <<References: <>
    <<>
    <<>
    <<>
    <<Subject: RE: SBS2003 PREM - Can't sync via locally but can via data
    service
    <<Date: Tue, 14 Aug 2007 10:48:09 -0700
    <<Lines: 309
    <<Message-ID: <>
    <<MIME-Version: 1.0
    <<Content-Type: text/plain;
    << charset="Utf-8"
    <<Content-Transfer-Encoding: 8bit
    <<X-Newsreader: Microsoft CDO for Windows 2000
    <<Content-Class: urn:content-classes:message
    <<Importance: normal
    <<Priority: normal
    <<X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <<Newsgroups: microsoft.public.windows.server.sbs
    <<Path: TK2MSFTNGHUB02.phx.gbl
    <<Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:56479
    <<NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <<X-Tomcat-NG: microsoft.public.windows.server.sbs
    <<
    <<Hello Robert,
    <<
    <<What IP Address do you suggest I use? Their is two NIC's on the server.
    <<
    <<Best regards,
    <<Keith Russo
    <<
    <<"Robert Li [MSFT]" wrote:
    <<
    <<> Hello Keith,
    <<>
    <<> Thanks for your reply.
    <<>
    <<> When you visit OWA from internal or external, the certificates are the
    <<> same, all are issued to publishing.domain.local.
    <<>
    <<> This may be caused by network loop, Please create a primary zone for
    <<> external domain name and force internal DNS perform name resolution.
    <<>
    <<> To do this:
    <<>
    <<> 1. Open DNS.
    <<> 2. Go to Servername\Forward Lookup Zones.
    <<> 3. Right click Forward Lookup Zones and select New Zone.
    <<> 4. Click Next.
    <<> 5. Select Primary zone and click select.
    <<> 6. Input the Zone name: Domain.com.
    <<> 7. Click Next and Finish.
    <<> 8. Right click Domain.com and select New Host.
    <<> 9. Input Name and IP address.
    <<> 10. Click Add Host.
    <<>
    <<> Test to see if the problem can be resolved.
    <<>
    <<> Best regards,
    <<>
    <<> Robert Li(MSFT)
    <<>
    <<> Microsoft CSS Online Newsgroup Support
    <<>
    <<> Get Secure! - www.microsoft.com/security
    <<>
    <<> =====================================================
    <<>
    <<> This newsgroup only focuses on SBS technical issues. If you have issues
    <<> regarding other Microsoft products, you'd better post in the
    <corresponding
    <<> newsgroups so that they can be resolved in an efficient and timely
    <manner.
    <<> You can locate the newsgroup here:
    <<> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <<>
    <<> When opening a new thread via the web interface, we recommend you check
    <the
    <<> "Notify me of replies" box to receive e-mail notifications when there
    <are
    <<> any updates in your thread. When responding to posts via your
    <newsreader,
    <<> please "Reply to Group" so that others may learn and benefit from your
    <<> issue.
    <<>
    <<> Microsoft engineers can only focus on one issue per thread. Although we
    <<> provide other information for your reference, we recommend you post
    <<> different incidents in different threads to keep the thread clean. In
    <doing
    <<> so, it will ensure your issues are resolved in a timely manner.
    <<>
    <<> For urgent issues, you may want to contact Microsoft CSS directly.
    <Please
    <<> check http://support.microsoft.com for regional support phone numbers.
    <<>
    <<> Any input or comments in this thread are highly appreciated.
    <<>
    <<> =====================================================
    <<>
    <<> This posting is provided "AS IS" with no warranties, and confers no
    <rights.
    <<>
    <<> --------------------
    <<> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via data
    <<> service
    <<> <thread-index: Acfd+lN5Ms0CrwcGS0aXoO8roOPSFg==
    <<> <X-WBNR-Posting-Host: 207.46.193.207
    <<> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <<>
    <<> <References: <>
    <<> <>
    <<> <Subject: RE: SBS2003 PREM - Can't sync via locally but can via data
    <service
    <<> <Date: Mon, 13 Aug 2007 15:36:01 -0700
    <<> <Lines: 213
    <<> <Message-ID: <>
    <<> <MIME-Version: 1.0
    <<> <Content-Type: text/plain;
    <<> < charset="Utf-8"
    <<> <Content-Transfer-Encoding: 8bit
    <<> <X-Newsreader: Microsoft CDO for Windows 2000
    <<> <Content-Class: urn:content-classes:message
    <<> <Importance: normal
    <<> <Priority: normal
    <<> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <<> <Newsgroups: microsoft.public.windows.server.sbs
    <<> <Path: TK2MSFTNGHUB02.phx.gbl
    <<> <Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:56284
    <<> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <<> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <<> <
    <<> <Question 1: Yes
    <<> <Step 1: Setting Verified
    <<> <Step 2: Complete
    <<> <Install Certificate Step: If I visit OWA from the SBS2003 Premium
    <server I
    <<> <get this webpage error:
    <<> <Network Access Message: The page cannot be displayed
    <<> < Technical Information (for Support personnel)
    <<> <Error Code: 502 Proxy Error. Connection refused(10061)
    <<> <IP Address: 71.121.xxx.xxx
    <<> <Date: 8/13/2007 9:52:52 PM
    <<> <Server: servername.domainname.local
    <<> <Source: proxy
    <<> <
    <<> <If I access OWA by entering the public URL "servername.domainname.com"
    <<> from
    <<> <inside the local LAN (via workstation) I get this error:
    <<> <Certificate Invalid
    <<> <When I view the certificate it’s Issued to
    <<> “publishing.domainname.localâ€Â.
    <<> <I’m assuming CEICW creates 2 certificates.
    <<> <
    <<> <Which certificate (local\public) and where (server\workstation) do I
    <<> install
    <<> <it?
    <<> <
    <<> <Please advise so I can continue.
    <<> <
    <<> <Regards,
    <<> <
    <<> <Keith Russo
    <<> <
    <<> <
    <<> <
    <<> <"Robert Li [MSFT]" wrote:
    <<> <
    <<> <> Hello Keith,
    <<> <>
    <<> <> Thanks for posting in our newsgroup.
    <<> <>
    <<> <> From your description, I know that you cannot sync while connecting
    <to
    <<> <> desktop but can via GPRS. If that's not right, please don't hesitate
    <to
    <<> let
    <<> <> me know.
    <<> <>
    <<> <> Please let me know the following:
    <<> <>
    <<> <> 1. Do all mobile users or some specific users have such problem:
    <<> <>
    <<> <> Please on my research, please take the following steps:
    <<> <>
    <<> <> Step 1: The problem occurs when "Enable user initiated
    <Synchronization "
    <<> is
    <<> <> disable under Exchange system manager. Please have a check as
    <following:
    <<> <>
    <<> <> 1. Open the Exchnage System Manager.
    <<> <> 2. Expand the Global settings.
    <<> <> 3. Right click on the Mobile services and go to properties from
    there.
    <<> <> 4. Enable the option "Enable user initiated synchronization".
    <<> <>
    <<> <> Step 2: When you visit website, you get certificate error
    "mismatched
    <<> <> address". To resolve this, please rerun the CEICW to create a new
    <<> <> certificate.
    <<> <>
    <<> <> 1. Click Start, click Server Management. Click To Do List and then
    <click
    <<> <> "Connect to the Internet". Click Next, and go through the Internet
    <<> option.
    <<> <> 2. Select Enable firewall and click Next.
    <<> <> 3. On the Web Services Configuration page shows, make sure Outlook
    <<> Mobile
    <<> <> Access is selected. Click Next.
    <<> <> 4. On the Web Server Certificate page shows. Select "Create a new
    Web
    <<> <> server certificate", and type your FQDN (mail.domain.com) in the
    "Web
    <<> <> server name" text box. Click Next.
    <<> <>
    <<> <> IMPORTANT: The FQDN that you type in the "Web server name" box must
    <be
    <<> the
    <<> <> same name that you use to connect to the Web site from the Internet.
    <For
    <<> <> example, if the URL that you use to connect to the OWA is
    <<> <> https://server.contoso.com/exchange, type "server.contoso.com"
    <(without
    <<> the
    <<> <> quotation marks) in the "Web server name" box.
    <<> <> 5. Go through the steps to finish the wizard.
    <<> <>
    <<> <> 825763 How to configure Internet access in Windows Small Business
    <Server
    <<> <> 2003
    <<> <> http://support.microsoft.com/?id=825763
    <<> <>
    <<> <> After this, please visit OWA, when certificate prompts, select
    <Install
    <<> <> Certificate.
    <<> <> 2. Click Next.
    <<> <> 3. Click Place all certificate in the following store and click
    <Browse.
    <<> <> 4. Click Trusted Root Certificate Authorities.
    <<> <> 5. Click Next and Finish.
    <<> <> 6. Test again.
    <<> <>
    <<> <> If the problem persists, please help me collect the following
    <<> information
    <<> <> for further research:
    <<> <>
    <<> <>
    <<> <> 1. Gather IIS log:
    <<> <>
    <<> <> 1) Open IIS snap-in.
    <<> <> 2) Right click Default Web Site and click Properties.
    <<> <> 3) Uncheck the "Enable Logging" box and click Apply.
    <<> <> 4) Go to C:\WINDOWS\system32\LogFiles\W3SVC1 folder and move all
    <files
    <<> to
    <<> <> a backup location.
    <<> <> 5) Check "Enable Logging" box and click OK.
    <<> <> 6) Run IISReset command.
    <<> <> 7) Reproduce the problem and send the log file in
    <<> <> C:\WINDOWS\system32\LogFiles\W3SVC1 folder to me for research.
    <<> <>
    <<> <> 2. Gather IIS Metabase:
    <<> <>
    <<> <> 1) Download the IIS Resource Kit tools from the following page:
    <<> <>
    <<>
    <http://www.microsoft.com/downloads/details.aspx?FamilyId=56FC92EE-A71A-4C73
    -
    <<> <> B628-ADE629C89499&displaylang=en
    <<> <> 2) Install it, run MBExplorer (Metabase Explorer)
    <<> <> 3) Right click the "LM" node and choose "Export to file".
    <<> <> 4) Specify a file name, specify the password and finish the export.
    <<> <> 5) Send the file and the password to with
    <<> subject:
    <<> <> 40116003-SBS2003 PREM - Can't sync via locally but can via data
    <service.
    <<> <>
    <<> <> I am looking forward to hear from you.
    <<> <>
    <<> <> If you need further assistance, please don' t hesitate to let me
    know.
    <<> <>
    <<> <> Best regards,
    <<> <>
    <<> <> Robert Li(MSFT)
    <<> <>
    <<> <> Microsoft CSS Online Newsgroup Support
    <<> <>
    <<> <> Get Secure! - www.microsoft.com/security
    <<> <>
    <<> <> =====================================================
    <<> <>
    <<> <> This newsgroup only focuses on SBS technical issues. If you have
    <issues
    <<> <> regarding other Microsoft products, you'd better post in the
    <<> corresponding
    <<> <> newsgroups so that they can be resolved in an efficient and timely
    <<> manner.
    <<> <> You can locate the newsgroup here:
    <<> <> http://www.microsoft.com/communities/newsgroups/en-us/default.aspx
    <<> <>
    <<> <> When opening a new thread via the web interface, we recommend you
    <check
    <<> the
    <<> <> "Notify me of replies" box to receive e-mail notifications when
    there
    <<> are
    <<> <> any updates in your thread. When responding to posts via your
    <<> newsreader,
    <<> <> please "Reply to Group" so that others may learn and benefit from
    <your
    <<> <> issue.
    <<> <>
    <<> <> Microsoft engineers can only focus on one issue per thread. Although
    <we
    <<> <> provide other information for your reference, we recommend you post
    <<> <> different incidents in different threads to keep the thread clean.
    In
    <<> doing
    <<> <> so, it will ensure your issues are resolved in a timely manner.
    <<> <>
    <<> <> For urgent issues, you may want to contact Microsoft CSS directly.
    <<> Please
    <<> <> check http://support.microsoft.com for regional support phone
    numbers.
    <<> <>
    <<> <> Any input or comments in this thread are highly appreciated.
    <<> <>
    <<> <> =====================================================
    <<> <>
    <<> <> This posting is provided "AS IS" with no warranties, and confers no
    <<> rights.
    <<> <>
    <<> <> --------------------
    <<> <> <Thread-Topic: SBS2003 PREM - Can't sync via locally but can via
    data
    <<> <> service
    <<> <> <thread-index: AcfZXd/X5KNO974eSqm4+1fh5zqkVw==
    <<> <> <X-WBNR-Posting-Host: 207.46.19.197
    <<> <> <From: =?Utf-8?B?S2VpdGggUnVzc28=?=
    <<> <>
    <<> <> <Subject: SBS2003 PREM - Can't sync via locally but can via data
    <service
    <<> <> <Date: Tue, 7 Aug 2007 18:46:01 -0700
    <<> <> <Lines: 27
    <<> <> <Message-ID: <>
    <<> <> <MIME-Version: 1.0
    <<> <> <Content-Type: text/plain;
    <<> <> < charset="Utf-8"
    <<> <> <Content-Transfer-Encoding: 8bit
    <<> <> <X-Newsreader: Microsoft CDO for Windows 2000
    <<> <> <Content-Class: urn:content-classes:message
    <<> <> <Importance: normal
    <<> <> <Priority: normal
    <<> <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    <<> <> <Newsgroups: microsoft.public.windows.server.sbs
    <<> <> <Path: TK2MSFTNGHUB02.phx.gbl
    <<> <> <Xref: TK2MSFTNGHUB02.phx.gbl
    <microsoft.public.windows.server.sbs:55101
    <<> <> <NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
    <<> <> <X-Tomcat-NG: microsoft.public.windows.server.sbs
    <<> <> <
    <<> <> <Hi,
    <<> <> <
    <<> <> <I can’t sync while connected to my desktop but can
    <thru the
    <<> phones data
    <<> <> <service.
    <<> <> <
    <<> <> <On a SBS2K3 PREM network I receive an error code 80072f17 when
    <trying
    <<> to
    <<> <> <sync via USB. OMA and Sync work fine via the phones internet
    <service. I
    <<> <> <followed the instructions “Deploying WM 5.0 with
    <SBS2003.
    <<> <> <
    <<> <> <I did make the config changes as suggested in the doc to ISA2004.
    <<
    <
    <
     
    Robert Li [MSFT], Nov 16, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.