SBS2003 to SBS2008, preparation. SP1 install errors

Discussion in 'Server Migration' started by wormscoffer, Dec 9, 2009.

  1. wormscoffer

    wormscoffer Guest

    I'm doing a dummy run of the migration. I'm using duplicate in all respects
    apart from a different NIC, slightly smaller partitions.

    The BPA insisited SP1 was not installed (though it was) so I went about
    re-applying all the components of SBS2003 SP1 and on the main SBS SP1 patch,
    the last of them, I'm getting a "The Administrator must be a member of the
    Domain Admins, Enterprise Admins and Shcema groups to install the update".
    I've checked the usual causes, not having the master role etc.

    The only thing I can think is that there is another Server 2003 DC in the
    actual network which I don't have a duplicate of here.

    Is this the likely cause? If so, what can I do about it as I want it to
    remain in the migrated domain.

    If not, what could be the issue?

    TIA

    Andrew
     
    wormscoffer, Dec 9, 2009
    #1
    1. Advertisements

  2. Hello wormscoffer,

    Because SBS is always special use the SBS newsgroups/forums listed here:
    http://www.sbs2008.com/

    There are the SBS experts.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Dec 10, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.