SBS2008 RRAS service causes other servcies to crash

Discussion in 'Windows Small Business Server' started by Ens Mith, Jan 6, 2010.

  1. Ens Mith

    Ens Mith Guest

    Would be VERY grateful if there is an expert eye that can be cast over
    my problem.

    I have an SBS2008 server which has been working fine for about 3 months.
    Just before christmas RRAS stopped So I manually started it and it
    stopped again.

    Then had a critical email notice saying all these services stopped
    The Application Experience service has been stopped.
    The Background Intelligent Transfer Service service has been stopped.
    The Network Policy Server service has been stopped.
    The IKE and AuthIP IPsec Keying Modules service has been stopped.
    The IP Helper service has been stopped.
    The Server service has been stopped.
    The User Profile Service service has been stopped.
    The Task Scheduler service has been stopped.
    The Secondary Logon service has been stopped.
    The System Event Notification Service service has been stopped.
    The Shell Hardware Detection service has been stopped.
    The Windows Update service has been stopped.

    So I rebooted in safe mode and have disabled RRAS and alls well except
    my users who use VPN are not happy.

    I cannot work out where to go from here. I have run the SBS2008 BPA
    which just tells me one or two minor things as follows

    SBS2008 BPA OUTPUT******************************************************

    There are 7 things and the only VPN related item is
    VPN Port (TCP 1723) Status Error.The system process should listen on
    Port 1723, but that port is owned by the process. I think the process
    name should be in the owned by the PROCESSNAME process but there is
    nothing there. I did a portqry and no process has that port that I could
    find.

    Other BPS items are
    Exchange with Service Pack 1
    Free space is low (25Gb)
    Local activation permission to the IIS WAMREG AdminService Required
    The Companyweb value does not exisit in the BackConnectionHostnames
    registry key
    Windows SBS2008 is running on a virtual machine. I know its not
    supported but Im not using any com ports or USB so cant think that is a
    problem.
    ***********************************************************************

    Can anyone save me from a rebuild? Can I reinstall the RRAS? I ran the
    VPN wizard, but that just enabled the RRAS service and gave me the above
    problems again.

    Thanks

    Ens Mith
     
    Ens Mith, Jan 6, 2010
    #1
    1. Advertisements

  2. Ens Mith

    andyb

    Joined:
    Mar 19, 2011
    Messages:
    1
    Likes Received:
    0
    Did you find a resolution?

    I am experiencing the same thing. Working fine for many months. Since November 2010 to March 2011 then experiencing the EXACT thing you described. Any help would be appreciated.
     
    andyb, Mar 19, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.