SBS_LOGIN_SCRIPT.bat does not run for one user on one machine only

Discussion in 'Windows Small Business Server' started by JimJ, Apr 12, 2008.

  1. JimJ

    JimJ Guest

    I have a workstation that has been in storage for a while that we
    reactivated. I connected the workstation and updated everything using my
    login. Everything went fine. The original user of the workstation logged in
    and the SBS_LOGIN_SCRIPT.bat didn't run, none of the printers configured and
    anytime they tried to access files such as "My Documents" it asked for
    uname/pswd. They have full rights to use this workstation, they can
    successfully log into any other workstation without problem and anyone else
    can log into this workstation (the problem child) witout problem. I force
    changed the password at the server thinking that that may force the correct
    login sequence, the user used the new password and then changed it themselves
    and all worked well except the same problem exists. It appears that there is
    something registered in the workstation that causes a "local" login (just a
    guess) even though I confirmed that the domain was listed properly on the
    login dialog box. Security event registered the login.
    Any suggestions??

    Jim
     
    JimJ, Apr 12, 2008
    #1
    1. Advertisements

  2. It is most likely that at some previous time they were prompted for a
    password for a resource on SBS and took the option to 'remember this'.

    Cpanel, user accounts, manage passwords, clear out any remembered passwords.

    BTW This normally causes the user account to be disabled due to password
    failure, inspect their account on the SBS.
     
    SuperGumby [SBS MVP], Apr 12, 2008
    #2
    1. Advertisements

  3. JimJ

    kj [SBS MVP] Guest

    Likely the workstation domain account is out of sync, or you added another
    workstation with the same name as this one.

    Either resolve the name conflict, if one exists. Or, you can switch the
    workstation back to "workgroup", reboot, rejoin the domain, reboot, and then
    it should work fine. This should be done only if you originally used the
    wizards to setup the workstation. If not, stop at the workgroup step and
    proceed to use the wizards to connect the computer to the SBS domain.
     
    kj [SBS MVP], Apr 12, 2008
    #3
  4. JimJ

    JimJ Guest

    That did it. I knew it had to be something simple like that. Thanks.
     
    JimJ, Apr 12, 2008
    #4
  5. JimJ

    kj [SBS MVP] Guest

    Yeah, doesn't that bite when you end up with no local admin password? Good
    reminder Jim.

    I've been a bit leary of doing the domain/workgrou/domain without reboots on
    "real" machines, but never had one belly-up doing so in the lab. Guess I'm
    being overly conservative with this as I hear this being done commonly these
    days.

    maybe I'll just go do a bunch of netdom remove, netdom joins until I feel
    better about it.
     
    kj [SBS MVP], Apr 12, 2008
    #5
  6. Good one--thanks!
     
    Bill Sanderson, Apr 13, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.