Scarface the world is yours, problems with graphic

Discussion in 'Windows Vista Games' started by macmaj, Oct 11, 2006.

  1. macmaj

    macmaj Guest

    hi
    does anyone try scarface on vista(5744)??i have a big problem with that
    game, i turned it on, and i tried to play but graphic is bad, very bad, only
    some shadows, strange black textures, i cant see anything, i tried drivers
    from vista 5744 and nvidia drivers (96.33 from nvidia www)i have gf7900gtx,
    vista 5744)
     
    macmaj, Oct 11, 2006
    #1
    1. Advertisements

  2. Please lok for the executable game file, right click it, choose properties
    and then the compatibility tab. Then choose Windows XP and see if the
    problem is still the same. If it is try reverting to the Windows based
    driver.

    regards
    Robert
    "macmaj" <> wrote in message
    news:...
    > hi
    > does anyone try scarface on vista(5744)??i have a big problem with that
    > game, i turned it on, and i tried to play but graphic is bad, very bad,
    > only
    > some shadows, strange black textures, i cant see anything, i tried
    > drivers
    > from vista 5744 and nvidia drivers (96.33 from nvidia www)i have
    > gf7900gtx,
    > vista 5744)
     
    Robert R. Johnson Jr, Oct 11, 2006
    #2
    1. Advertisements

  3. macmaj

    macmaj Guest

    it didnt help, i've tried compatobility and vista drivers, no changes,

    "Robert R. Johnson Jr" wrote:

    > Please lok for the executable game file, right click it, choose properties
    > and then the compatibility tab. Then choose Windows XP and see if the
    > problem is still the same. If it is try reverting to the Windows based
    > driver.
    >
    > regards
    > Robert
    > "macmaj" <> wrote in message
    > news:...
    > > hi
    > > does anyone try scarface on vista(5744)??i have a big problem with that
    > > game, i turned it on, and i tried to play but graphic is bad, very bad,
    > > only
    > > some shadows, strange black textures, i cant see anything, i tried
    > > drivers
    > > from vista 5744 and nvidia drivers (96.33 from nvidia www)i have
    > > gf7900gtx,
    > > vista 5744)

    >
    >
     
    macmaj, Oct 12, 2006
    #3
  4. macmaj

    wardy_uk1 Guest

    Hi how have you installed Scarface I cant get any image up just the sounds
    play.


    Thanks Alan


    "macmaj" <> wrote in message
    news:...
    > hi
    > does anyone try scarface on vista(5744)??i have a big problem with that
    > game, i turned it on, and i tried to play but graphic is bad, very bad,
    > only
    > some shadows, strange black textures, i cant see anything, i tried
    > drivers
    > from vista 5744 and nvidia drivers (96.33 from nvidia www)i have
    > gf7900gtx,
    > vista 5744)
     
    wardy_uk1, Nov 14, 2006
    #4
  5. same problem with me

    "wardy_uk1" <> escribió en el mensaje de
    noticias:...
    > Hi how have you installed Scarface I cant get any image up just the sounds
    > play.
    >
    >
    > Thanks Alan
    >
    >
    > "macmaj" <> wrote in message
    > news:...
    >> hi
    >> does anyone try scarface on vista(5744)??i have a big problem with that
    >> game, i turned it on, and i tried to play but graphic is bad, very bad,
    >> only
    >> some shadows, strange black textures, i cant see anything, i tried
    >> drivers
    >> from vista 5744 and nvidia drivers (96.33 from nvidia www)i have
    >> gf7900gtx,
    >> vista 5744)

    >
     
    Michael Canseco, Nov 18, 2006
    #5
  6. macmaj

    J.Arnoln Guest

    So do I.


    --
    J.Arnoln
     
    J.Arnoln, Feb 25, 2008
    #6
  7. macmaj

    chris brown Guest

    i there i to installed scareface and am running windows vista i am
    running 8600 GTS graphics card i to installed the game and ran it but
    when the game plays its allo blocky if u can email me back at
    and let me know if u have found any fixes or
    anything thanky you


    --
    chris brown
    ------------------------------------------------------------------------
    chris brown's Profile: http://forums.techarena.in/members/chris-brown.htm
    View this thread: http://forums.techarena.in/windows-vista-games/605155.htm

    http://forums.techarena.in
     
    chris brown, Sep 2, 2008
    #7
  8. macmaj

    cronkllr Guest

    I am having the same problems. I can launch my game fine i see the intro
    movie fine,, but once game starts. ill i see is the back sky texture and
    pieces of the caprpet, I have tried compatibility modes.Diffrent drivers ,,
    and no luck..

    "chris brown" wrote:

    >
    > i there i to installed scareface and am running windows vista i am
    > running 8600 GTS graphics card i to installed the game and ran it but
    > when the game plays its allo blocky if u can email me back at
    > and let me know if u have found any fixes or
    > anything thanky you
    >
    >
    > --
    > chris brown
    > ------------------------------------------------------------------------
    > chris brown's Profile: http://forums.techarena.in/members/chris-brown.htm
    > View this thread: http://forums.techarena.in/windows-vista-games/605155.htm
    >
    > http://forums.techarena.in
    >
    >
     
    cronkllr, Sep 6, 2008
    #8
  9. macmaj

    PAccO Guest

    same here
    i believe that this problem is caused from the release copany.
    they just didnt finish the game neither they checked it...


    --
    PAccO
     
    PAccO, Apr 8, 2009
    #9
  10. macmaj

    beeran Guest

    If anyone is having "graphics" issues (world is missing textures/
    graphics look inverted.) while trying to play scarface twiy on Vista ..
    try disabling all but one cpu on your system. The option is available
    through "msconfig" and going to "boot" > "advanced options" , tick the
    checkbox and choose 1 cpu , reboot and load the game.

    The game ran fine on XP , core 2 duo, nvidia Geforce 7950 but changing
    to "Vista, quadcore cpu and sli 9800gtx cards proved to much for this
    game :D


    --
    beeran
     
    beeran, May 21, 2009
    #10
  11. macmaj

    Joe Guest

    beeran <> wrote in
    news::

    >
    > If anyone is having "graphics" issues (world is missing textures/
    > graphics look inverted.) while trying to play scarface twiy on Vista ..
    > try disabling all but one cpu on your system. The option is available
    > through "msconfig" and going to "boot" > "advanced options" , tick the
    > checkbox and choose 1 cpu , reboot and load the game.
    >
    > The game ran fine on XP , core 2 duo, nvidia Geforce 7950 but changing
    > to "Vista, quadcore cpu and sli 9800gtx cards proved to much for this
    > game :D


    Last time I had missing textures in a game my video card chipset was
    defective. Try taking out one of your cards, run the game, if the same
    problems occur, try the game with the other card (only, no SLI).

    If the problem goes away with a single card, but appears with the other
    then toss that card to the manufacturer for a replacement.

    Problem with SLI and RAID is the chance of failure increases as you add
    more hardware.

    --
    Joe
     
    Joe, May 21, 2009
    #11
  12. macmaj

    beeran Guest

    Just posted this "solution" for people who wants to play scarface , i
    dont have any problems with my cards/SLI , playing other games works
    just fine.

    ps. this is not the first time "disabling" CPU's helps with games ,
    first time i encountered this solution was for the game "Broken Sword 4
    - The Angel Of Death" where characters where black/missing.

    The issue is not related to broken video cards/chipset or SLI , as
    other gamers had the same issue when gaming on Vista as was the case
    with Broken Sword 4.

    I believe that the theory is that the problem only exists due to Nvidia
    having problems with multiple CPU's on Vista plattform and in
    correleation to certain games(Older games i.e) can't remember where now
    but i have read about this before.


    --
    beeran
     
    beeran, May 21, 2009
    #12
  13. macmaj

    Guest

    On Thursday, May 21, 2009 2:01:01 PM UTC+2, beeran wrote:
    > If anyone is having "graphics" issues (world is missing textures/
    > graphics look inverted.) while trying to play scarface twiy on Vista ..
    > try disabling all but one cpu on your system. The option is available
    > through "msconfig" and going to "boot" > "advanced options" , tick the
    > checkbox and choose 1 cpu , reboot and load the game.
    >
    > The game ran fine on XP , core 2 duo, nvidia Geforce 7950 but changing
    > to "Vista, quadcore cpu and sli 9800gtx cards proved to much for this
    > game :D
    >
    >

    and me is all the same what to do help
    > --
    > beeran
     
    , Dec 16, 2012
    #13
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jimwingate

    how do i set up a talktalk email ac please.yours pure t

    jimwingate, Nov 12, 2007, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    605
    Peter Hall
    Nov 13, 2007
  2. jim

    another prediction by yours truly....

    jim, Feb 27, 2007, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    581
    Shane Nokes
    Feb 28, 2007
  3. jiaoyafei
    Replies:
    3
    Views:
    597
    Tim Slattery
    Nov 27, 2007
  4. PA Bear

    AT&T rewrites rules: Your data isn't yours

    PA Bear, Jun 21, 2006, in forum: Internet Explorer
    Replies:
    2
    Views:
    530
    Ken Stuart
    Jun 24, 2006
  5. subsonic
    Replies:
    11
    Views:
    711
  6. Backup

    My "wire" / not yours

    Backup, Mar 22, 2005, in forum: Windows Server
    Replies:
    13
    Views:
    332
    Chris Hills
    Apr 11, 2005
  7. Susan Bradley, CPA aka Ebitz - SBS Rocks [MVP]

    OT: David Barnes shares his install steps... what's yours?

    Susan Bradley, CPA aka Ebitz - SBS Rocks [MVP], Jul 12, 2004, in forum: Windows Small Business Server
    Replies:
    2
    Views:
    421
    Kevin Weilbacher [SBS-MVP]
    Jul 12, 2004
  8. Backup

    My "wire" / not yours

    Backup, Mar 22, 2005, in forum: Server Networking
    Replies:
    13
    Views:
    277
    Chris Hills
    Apr 11, 2005
Loading...