scedule check disk not responding

Discussion in 'Windows Vista Performance' started by Cottonwoodian, Jul 25, 2008.

  1. I lost my wireless and my security program somehow. Attempted to use system
    restore and received a message that there us a "system curruption on ..C" and
    to check disk for errors. When attempted a message stated WIndows cannot
    check disk when running, do I want to check when starting computer. I
    clicked "Schedule disk check" and nothing happens. After shutting down and
    restarting the problem remains the same.

    How do I proceed to remedy this and get my computer back and restore my
    wireless and lost security program?
     
    Cottonwoodian, Jul 25, 2008
    #1
    1. Advertisements

  2. Cottonwoodian

    Frenchy Guest

    Go to Orb, ALL PROGRAMS, ACCESSORIES and then right click on COMMAND
    PROMPT. Select run as administrator. Say OK to the UAC Prompt.

    At the cursor spot type exactly (note space after the K)

    CHKDSK /R/F

    Say Yes (Y) to run at next start up

    Close that box down and do a reboot

    It will fix any problems.

    You may then need to go back to a restore point from just before the
    problem started.

    Report back, as you may have corrupted some system files and need to do
    a repair as well

    Frenchy
     
    Frenchy, Jul 25, 2008
    #2
    1. Advertisements

  3. Cottonwoodian

    Brink Guest

    Hi Cottonwoodian

    See if you can get chkdsk to run with one of these methods.

    http://www.vistax64.com/tutorials/67612-check-disk-chkdsk.htm

    Hope this helps
    Shaw

    --
    Brin

    *There are no dumb questions, just the people that do not as
    them.*
    '*VISTA FORUMS*' (http://www.vistax64.com)
    *Please post feedback to help others.*
     
    Brink, Jul 25, 2008
    #3
  4. Pardon my ignorance as I do not know what is a UAC prompt. However I did the
    command and it stated that the computer would check disk at the next startup.
    I don't know if it did as after shutting down and starting up the situation
    appears unresolved. When I attempted system restore the message appeared
    again stating there is a file system corruption.

    What is the next step to repair the computer?
     
    Cottonwoodian, Jul 25, 2008
    #4
  5. Cottonwoodian

    HappyAndyK Guest

    HappyAndyK, Jul 25, 2008
    #5
  6. Cottonwoodian

    Frenchy Guest

    UAC = User Account Control. This is the Popup you get when you go to
    run many programs or system programs. It's the one you click YES to.
    Don't tell me you have UAC turned off??

    Note Brink has given you a full tutorial on CHKDSK as well, so run
    through that.

    You may have corrupt system restore points. How many have you tried
    going backwards in time?

    Frenchy
     
    Frenchy, Jul 25, 2008
    #6
  7. No I don't have UAC turned off. I am so used to it I forgot I had clicked
    it. I have tried 10 restore points from the last two weeks with the same
    result. I have also tried all of the suggestions from Brink's tutorial
    except the installation DVD because the one that came with the machine states
    it will delete all files on the machine!

    I do not know where to go from here.
     
    Cottonwoodian, Jul 25, 2008
    #7
  8. Cottonwoodian

    Frenchy Guest

    Wish I was there to help! I think you need to try some repair work and
    if that fails, back up your data and reformat and start again. While
    that may sound draconian, it is only a days work to get all your
    programs back and running.

    Will your oldest restore point work?

    I assume you have scanned for Viruses?

    Frenchy
    aka Kotuku
     
    Frenchy, Jul 25, 2008
    #8
  9. when the apparent corruption occurred I lost my wireless internet ability and
    my Norton Security Center. I used Windows defender to scan and it came up
    with no problems also with no history. No restore points work. I bought the
    machine just over a month ago. What are repair options prior to having
    someone backup the drive and reinstall the os?
     
    Cottonwoodian, Jul 26, 2008
    #9
  10. Cottonwoodian

    Frenchy Guest

    Try putting your replies at the BOTTOM of the thread, so they come under
    mine! That is the polite way in User Groups and makes it easier for all
    to read logically.

    Go here and follow the instructions (with pictures) to do a Repair.
    http://vistaultimate.windowsreinstall.com/repairstartup/repairstartup.htm

    If that doesn't work, and as your machine is only a month old, I suggest
    you take it back to the place you bought it from, it is still under
    warranty. BUT back your data up, as most will just reformat and install
    as the quick option
    I am suspicious you got hit by a Virus/Worm/Trojan, as the first thing
    they do is block Norton's! Go to one of the Online AV Groups and do an
    Online Scan.

    Here is one
    http://housecall.trendmicro.com/us/index.html
    There are others, use GOOGLE.

    Frenchy
     
    Frenchy, Jul 26, 2008
    #10
  11. Cottonwoodian

    Nonny Guest

    Another "polite" thing to do is to edit the quote so it pertains only
    pertitenent info.

    It's a pain in the bippy to have to scroll down through 3 pages of
    quotes as a thread progresses.

    Nobody reads all that anyway.
     
    Nonny, Jul 26, 2008
    #11
  12.  
    Cottonwoodian, Jul 26, 2008
    #12
  13. THANKS for all your help. Today I hit F8 at startup and was able to run the
    checkdesk and it cleared up all the problems. Wow, I did not know about F8
    until I looked at the Gateway start up guide that came with the computer.
    Sorry I bugged you so but maybe someone learned something from our posts.
    Bottom I have a clean machine.
     
    Cottonwoodian, Jul 27, 2008
    #13
  14. Cottonwoodian

    Frenchy Guest

    snip
    Well there ya go. Read the instructions first <smile>

    It looks like you just have an OEM Vista disk, not a full installation
    disk? The repair method in the instruction video above does NOT make
    you lose data, just fixes any corrupt files. But you need the proper
    Vista install disk for that. You should have insisted on one when you
    bought it. You just have a recovery disk that takes it back to 'as
    bought' status and all data lost
    Frenchy
     
    Frenchy, Jul 28, 2008
    #14
  15. Thanks = I will look into getting the proper Vista installation disc for
    myself.
     
    Cottonwoodian, Jul 28, 2008
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.