Screen Flickering

Discussion in 'Windows Vista Performance' started by Rachysunshine, May 25, 2007.

  1. My screen has been flickering ever since I installed Vista in Feb 07. Have
    searched for solutions to no avail. The flickering used to temporarily stop
    when computer went into sleep mode. It now flickers all the time. Anyone
    have ideas on how to fix this?
     
    Rachysunshine, May 25, 2007
    #1
    1. Advertisements

  2. Rachysunshine

    Neil Harley Guest

    faulty monitor maybe? can you hook it up to another computer and see if
    it's the same? Or hook another monitor to your pc and see if that flickers.
     
    Neil Harley, May 25, 2007
    #2
    1. Advertisements

  3. Rachysunshine

    Tim Guest

    Hard to tell exactly what you mean by flickering (i.e. display goes
    completely black and then back on...an extreme flicker...or if it's more of
    a "60 Hertz" flicker). If this is a CRT monitor have you tried adjusting the
    screen refresh rate?

    Tim
     
    Tim, May 25, 2007
    #3
  4. I have tried that. The flickering is more of flashing a copy of whatever
    happens to be on the moniter at the time. I have tried updating my drivers
    and all that jazz. The moniter is a flat panel lcd.
     
    Rachysunshine, May 26, 2007
    #4
  5. The flickering is more of flashing a copy of whatever happens to be on the
    screen at the time. I have tried updating my drivers and all that jazz.
    The moniter is a flat panel lcd. I'm glad I don't get seizures because all
    this flashing would surely bring one on!
     
    Rachysunshine, May 26, 2007
    #5
  6. Rachysunshine

    Merrick Guest

    Hi. I'm having a similar problem. In my case, at random times, the screen
    will flicker, then everything that was there becomes bigger then flicker back
    to normal size. It never lasts more than a few seconds and can occur anywhere
    from once to about 7 times in an hour. It's so annoying. Anyone, please
    help. I've read that flickering is a common problem with Vista. I just
    haven't come across one where everything on screen becomes enlarged. I dont
    really know where to go. Thanks.
     
    Merrick, Aug 23, 2007
    #6
  7. Rachysunshine

    stallen Guest

    Alright guys I signed up for this forum just to provide you with the
    fix/work-around for screen flicker.

    I've seen people blame everything from audio drivers to integrated
    graphics for this issue, however these are not the causes.

    Microsoft has a service called Transient Multimon Manager (TMM). This
    (supposedly) makes it easier to run multiple displays. It also causes
    the annoying flash we all hate so much.

    Here's how to fix it:
    - Click on the Start button (pearl? ball? orb?).
    - Type "Task Scheduler" and hit Enter.
    - On the left-hand side, click "Task Scheduler Local" (you should
    already be there, but just in case).
    - Expand "Task Scheduler Library," then "Microsoft," then "Windows,"
    then click "MobilePC."
    - Up top, you'll see a task called "TMM." Click it, and on the
    right-hand side, click "Disable."
    - You're done. [image:
    http://forum.notebookreview.com/images/smilies/smile.gif]
    It seems that this fix is great if you
    are not using an external monitor. If you need to use an external
    monitor you -may- need to reverse this as needed for full functionality
    with an external monitor.
     
    stallen, Aug 25, 2007
    #7
  8. Rachysunshine

    Sadeememe Guest

     
    Sadeememe, Sep 20, 2007
    #8
  9. Rachysunshine

    Shirley V Guest

    I just started using this forum, I think it's the greatest place to come,
    solved 2 problems this morning already. I've followed your instructions and
    hope it works. Just wish I knew all the stuff like you do.
     
    Shirley V, Feb 2, 2008
    #9
  10. Rachysunshine

    smylena Guest

    Thanks so much!!! This was tremendous help!!! :

    - Click on the Start button (pearl? ball? orb?)
    - Type "Task Scheduler" and hit Enter
    - On the left-hand side, click "Task Scheduler Local" (you shoul
    - Expand "Task Scheduler Library," then "Microsoft," the
    - Up top, you'll see a task called "TMM." Click it, and on th
     
    smylena, Jul 9, 2008
    #10
  11. Rachysunshine

    Anne Guest

    I'm hoping this helps my hubby with his screen problems with his Vista notebook
    Thanks, I wasn't quite sure being an XP user but am willing to learn
    Hugs
    Anne
     
    Anne, Jul 14, 2008
    #11
  12. Rachysunshine

    Anne Guest

    Ignore my earlier reply.
    We tried this and it wasn't possible in Vista.
    There isn't a Microsoft / Windows /Mobile PC in there.
    We found TMM but it is not possible to disable it.
    I use XP so I don't know how to help.

    Is it possible to stop this happening when my hubby plays games on his
    gaming laptop? How can we change the refresh rate for the monitor?
    Also the video chip is NVidia and has two bars on the video setting should
    they be up to 100% or back where he found them on 0%?

    I would appreciate an early answer on this.
    Cheers
    Anne
     
    Anne, Jul 14, 2008
    #12
  13. Rachysunshine

    smylena Guest

    I'm back here to let you know it didn't work after all... It worked fo
    a short period of time but now it's back... I don't know what else t
    do... I've checked with Toshiba support and found nothing there... I
    seems it has something to do with SP1 but still I'd like to see tha
    problem solved somehow..

    Any ideas yet?
     
    smylena, Jul 16, 2008
    #13
  14. Rachysunshine

    Anne Guest

    I finally fixed hubby's problem with his screen.
    I just went into the registry with RegEdit and just deleted the items
    relating to a couple of games he'd taken out. Re-installed one program,
    updated another and after a check disk this morning, so far, every thing
    seems back to normal.

     
    Anne, Jul 17, 2008
    #14
  15. Rachysunshine

    gloguendi Guest

    I don't know if you are still reading this, but I just signed up to tel
    you *THANK YOU SO MUCH*. You have really no idea how grateful I am righ
    now. It was driving me crazy. Once again, THANK YOUUUUU! :D:D:

    - Click on the Start button (pearl? ball? orb?)
    - Type "Task Scheduler" and hit Enter
    - On the left-hand side, click "Task Scheduler Local" (you shoul
    - Expand "Task Scheduler Library," then "Microsoft," the
    - Up top, you'll see a task called "TMM." Click it, and on th
     
    gloguendi, Feb 19, 2010
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.