Screen Keeps Going Blank and Have to Turn Comp off with Vista

Discussion in 'Windows Vista Performance' started by mgraw, Apr 25, 2010.

  1. mgraw

    mgraw Guest

    I bought this laptop new at Best Buy in Oct. and it had Vista. It waws fine
    fro about the first week, but then I would be in the middle of ordering
    something or looking at a site and the screen just goes white. I have to
    turn comp off and back on and log in all over again. This is happening more
    and more frequently. I have good virus protection and run scans frequently
    to make sure I don't have a virus. I have heard that people had problems in
    the past with Vista. Has anyone else experienced this and if so, what can I
    do?
     
    mgraw, Apr 25, 2010
    #1
    1. Advertisements


  2. Defective product. Contact the manufacturer for warranty support.


    --

    Bruce Chambers

    Help us help you:
    http://www.catb.org/~esr/faqs/smart-questions.html

    http://support.microsoft.com/default.aspx/kb/555375

    They that can give up essential liberty to obtain a little temporary
    safety deserve neither liberty nor safety. ~Benjamin Franklin

    Many people would rather die than think; in fact, most do. ~Bertrand Russell

    The philosopher has never killed any priests, whereas the priest has
    killed a great many philosophers.
    ~ Denis Diderot
     
    Bruce Chambers, Apr 25, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.