Screen resolution changes to 1024x768 after hibernation

Discussion in 'Windows Vista Hardware' started by Alvin Paul L. Azurin, May 16, 2007.

  1. Hi,

    Can someone please help me. My screen resolution changes to 1024 by 768
    after hibernation. Is there a fix for this issue?

    Thanks,
    Alvin
     
    Alvin Paul L. Azurin, May 16, 2007
    #1
    1. Advertisements

  2. Alvin Paul L. Azurin

    Paul Smith Guest

    This is caused by nVidia's drivers. Make sure you have either the latest
    ones, or the latest ones released by your computer manufacturer.

    If that fails, it may be possible to modify the driver to resume in the
    proper resolution but I'll have to look into it again.

    --
    Paul Smith,
    Yeovil, UK.
    Microsoft MVP Windows Shell/User.
    http://www.windowsresource.net/

    *Remove nospam. to reply by e-mail*
     
    Paul Smith, May 16, 2007
    #2
    1. Advertisements

  3. I now have the latest one from nVidia it is actually much higher than the one
    in the computer manufacturer's site.

    Will it be possible for me to modify the driver to fix the issue? =D

    Thanks a lot for the help! I will try to downloa
     
    Alvin Paul L. Azurin (www.azurin.org), May 16, 2007
    #3
  4. I now have the latest one from nVidia it is actually much higher than the one
    in the computer manufacturer's site.

    Will it be possible for me to modify the driver to fix the issue? =D

    Thanks a lot for the help!
     
    Alvin Paul L. Azurin (www.azurin.org), May 16, 2007
    #4
  5. Alvin Paul L. Azurin

    Paul Smith Guest

    Paul Smith, May 17, 2007
    #5
  6. It's 1280x800
     
    Alvin Paul L. Azurin (www.azurin.org), May 17, 2007
    #6
  7. Alvin Paul L. Azurin

    Paul Smith Guest

    Do you have the nVidia software installed too?

    Borrowed from http://forums.nvidia.com/lofiversion/index.php?t21993.html

    1. NVIDIA Control Panel > Display > Manage custom timings.
    2. Click both "Treat as HDTV" and "Allow modes not exposed by the display"
    3. Click [Create...]
    4. Under Custom display mode values:
    Horizontal desktop pixels: 1280
    Vertical desktop lines: 800
    GDI Refresh rate: 60
    Bits per pixel: 32
    (don't have "Interlaced" checked)
    5. Click [Advanced >>] (by the way this is where I didn't go when NVIDIA
    emailed me)
    6. Under "Back-end parameters":
    Timing standard: DMT
    Desired refresh rate: 60
    (the rest of the fields are grayed out)
    7. Under "Front-end paramers"
    Scaling type: Display (none)
    8. Click [Test]
    9. Click [OK]

    --
    Paul Smith,
    Yeovil, UK.
    Microsoft MVP Windows Shell/User.
    http://www.windowsresource.net/

    *Remove nospam. to reply by e-mail*


    "Alvin Paul L. Azurin (www.azurin.org)"
     
    Paul Smith, May 17, 2007
    #7
  8. Alvin Paul L. Azurin

    Paul Smith Guest

    If that's no good there may be a way to do it via the registry.

    My way of doing it on my laptop with a 1440x1050 screen was to add in the
    extra lines into the ini file, and then reinstall the driver.

    --
    Paul Smith,
    Yeovil, UK.
    Microsoft MVP Windows Shell/User.
    http://www.windowsresource.net/

    *Remove nospam. to reply by e-mail*


     
    Paul Smith, May 17, 2007
    #8
  9. Thanks a lot for your help! I will try this fix =)
    --
    Visit my blog at http://www.azurin.org/blog


     
    Alvin Paul L. Azurin (www.azurin.org), May 18, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.