Screen saver and hibernate not working

Discussion in 'Windows Media Center' started by bruschifan1, Jan 2, 2006.

  1. bruschifan1

    bruschifan1 Guest

    I replaced my hard drive and reinstalled all of my programs but now my screen
    saver and the hibernation feature won't run. SP2 is up to date. Any ideas?
    ( I searched the forums before posting and noticed that some people have
    problems with the screen saver due to a wireless mouse but I do not have
    one...) Also, all other hardware and software is the same as what I had
    before. Any ideas? Thanks!

    Karen
     
    bruschifan1, Jan 2, 2006
    #1
    1. Advertisements

  2. bruschifan1

    bruschifan1 Guest

    Bumping up for one my try... just in case the thread fell to far to be seen.
    Thanks!
     
    bruschifan1, Jan 6, 2006
    #2
    1. Advertisements

  3. bruschifan1

    Rico Raja Guest

    If you can get the machine to standby but not "wake it up" again, you might
    look at the tools provided on:
    www.windows-admin.com in the forums for the MCE

    // Rico Raja
     
    Rico Raja, Jan 6, 2006
    #3
  4. bruschifan1

    bruschifan1 Guest

    nope... neither the screen saver nor the standby are working. It stays ON
    all the time.
     
    bruschifan1, Jan 6, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.