Screen won't power off with screen saver enabled

Discussion in 'Windows Vista General Discussion' started by Dan.Robinson.DXGT, Feb 24, 2007.

  1. I have my screen saver set to come on after 10 minutes and then the
    monitor to power off at 30 minutes. For some reason the monitor won't
    power off, but when I disable the screen saver it will. Any
    suggestions?
    Thanks,
    Dan Robinson
     
    Dan.Robinson.DXGT, Feb 24, 2007
    #1
    1. Advertisements

  2. Dan.Robinson.DXGT

    Drew Guest

    Occasionally I have this problem as well...usually a program change recently
    or a program still running causes this...I for one have disabled screen
    saver and just have monitor shut off after 10 mins of non use...saves power
    and resources I find....Go in and reapply your settings and see what
    happens....what the heck have ya got to lose...just an observation ..Have a
    good one.................................Drew
     
    Drew, Feb 24, 2007
    #2
    1. Advertisements

  3. Dan.Robinson.DXGT

    Boris Guest

    wrote in @h3g2000cwc.googlegroups.com:
    I've had that problem in my Windows Media Center twice. I finally
    tracked it down, and the reason for it.

    Check the msconfig startup tab (or the Vista equivalent) to see if you
    have "ehtray" running.

    Read the forum posts here. This is where I found the answer.

    http://www.computerhaven.info/forum/tm.aspx?m=28478

    Let us know if this helps.
     
    Boris, Feb 24, 2007
    #3
  4. Dan.Robinson.DXGT

    oldtiredtech Guest

    I too have been trying to get a solution to this problem for weeks now. I
    have contacted Microsoft support but found that to be a waste of time. So far
    I have concluded... if you use the photo slide show for your screen saver the
    monitor will not turn off as you have specified. If I use the Windows Logo as
    my screen saver, the monitor will turn off at the specified time. I have
    tried all sorts of power management options but have not found any
    combination to fix the problem. I am now using the Windows Logo for my screen
    saver just o get the monitor to turn off correctly.
     
    oldtiredtech, Mar 12, 2007
    #4
  5. Dan.Robinson.DXGT

    Mike Abrams Guest

    Glad to see I am also not alone...

    Like you guys, if I use the photo screensaver (which ONLY works for me
    without crashing if it points to a folder without any videos (it used to work
    fine with videos), then the screen will NOT power off and the slideshow runs
    indefinitely.

    However, I WAS able to use another screensaver and the screen WOULD power off.

    NOW, with any screen saver, the screen comes back on LIVE instead of
    powering off.... then goes through the cycle again, screen saver and pops
    back live.. so it never turns off.
    I find if I set it all at 2 mins and 3 mins it WILl work.. at 5 and 10 it
    doesnt... I do not know why.. I closed ehtray and it still has this issue
    oall of the sudden.

    Anyone else have this as well?
     
    Mike Abrams, Jun 25, 2007
    #5
  6. Dan.Robinson.DXGT

    tjw Guest

    Yes! I have this exact problem on my home built computer with Vista
    Ultimate and on my parents' Gateway computer with Vista Home Premium.
    The photo screensaver will not allow the monitor to turn off when it
    is set to do so in the power settings. All of the other screensavers
    work fine. I have resorted to turning my monitor off when I'm not
    around. But this is a pain. I wish they would fix this in one of
    their updates! The bug could be with the Photo Gallery program, since
    I think Photo Gallery's slideshow is triggered for the photo
    screensaver. Please post a solution if anybody has found a work
    around.

    Thanks.
    Todd
     
    tjw, Jul 9, 2007
    #6
  7. Dan.Robinson.DXGT

    Mike Abrams Guest

    I ALSO can not use any folder that has video files with the photo screen
    saver... When I got the machine it was great.. the photo screensaver played
    the video clip as the screensaver in rotation....

    Now it crashes when I try to even select a folder with cideos.

    I think this is due to the installation of some new codecs or something that
    Windows Media Gallery does not like. It did NOT come with proper codecs to
    play my "older" video files which I found in the Vista Codec package on the
    web. It used to show a blank icon in the photoscreensaver for files it
    couldnt play. This is not the case anymore.

    EVERYTHING plays fine though in Media Player. And even if it ddidnt, photo
    screen saver should just pass it up... like I think it was doing.

    I agree.. I thinkk the culprit is Media Gallery... since it is new as well..
    However I have NO prolems playing these things directly in media Gallery.

    Mike
     
    Mike Abrams, Jul 9, 2007
    #7
  8. Dan.Robinson.DXGT

    jimmy Guest

    Well I just got a new computer with Vista Home Premium. Same problem as
    everyone else it looks like. My computer screen will NOT power off and
    compter will NOT go into sleep mode with PHOTO files selected as the
    screensaver. If I select any other option (that I've tried) everythings
    works OK.

    Is there any answer to this problem as yet (07/16/07).

    I never had this problem with my old computer with XP.
     
    jimmy, Jul 17, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.