Search Enhancement Pack

Discussion in 'Windows Live Messenger' started by chelaka, Dec 29, 2008.

  1. chelaka

    chelaka Guest

    Hi

    Installed XP SP3, followed by latest Windows Live Messenger - version 2009
    (does not say 'Beta').

    Everytime after booting the machine, a window called "Microsoft" pops up
    showing in (only) a folder called "Search Enhancement Pack"

    Could someone help me find a way to remove this pop up window (without
    having to uninstall WLM)? I moved the folder to My Documents and re-booted
    but still the window pops up (now empty).

    Thanks
     
    chelaka, Dec 29, 2008
    #1
    1. Advertisements

  2. Greetings,

    Weird -- the Search Enhancement Pack is part of the Live toolbar, not Messenger.

    You can try removing the Pack itself by click Start, then Run, entering the following:
    msiexec /x {299CF645-48C7-4FA1-8BCD-5CE200CF180D}
    and clicking OK.
     
    Jonathan Kay [MVP], Dec 30, 2008
    #2
    1. Advertisements

  3. I saw the same thing on XP SP3. The Search Enhancement Pack gets
    installed even if the Toolbar is not selected to install. That
    opening window in explorer is really annoying. I did get it
    uninstalled by using your suggestion. Thanks.

    Walter Blanchard [Walter B]
     
    Walter Blanchard [Walter B], Dec 31, 2008
    #3
  4. chelaka

    edjcox Guest

    Have this problem. Running your solution I get message that say it only works
    with products that have been installed... No joy... More help please...



     
    edjcox, Mar 31, 2009
    #4
  5. Greetings,

    What's specified here is for the previous version, so it won't work.

    Instead, do:
    msiexec /x {9C9CEB9D-53FD-49A7-85D2-FE674F72F24E}

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
    --

     
    Jonathan Kay [MVP], Apr 1, 2009
    #5
  6. chelaka

    widdlewabbit Guest

    wohooo!
    Johnathan you are the BEST!
    that silly popup window has been driving me batty for 2 weeks!
    thank yo thank you thank you!
    I hope you have a most excelent day!
     
    widdlewabbit, Apr 1, 2009
    #6
  7. Hi,

    Glad to be of assistance ;)

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
    --
     
    Jonathan Kay [MVP], Apr 3, 2009
    #7
  8. chelaka

    pacotaco Guest

     
    pacotaco, Apr 9, 2009
    #8
  9. chelaka

    pacotaco Guest

    Here this is what I did to get rid of problem. On run type msconfig then
    press ok then go to service tab look for seago uncheck box restart computer.
    when complete. Go to my computer double click on c drive. click on program
    files and you will find somewhere. from there you can delete it
     
    pacotaco, Apr 9, 2009
    #9
  10. chelaka

    John Guest

    I have tried this, cannot find seago in services, deleted the folder from
    Microsoft folder in programme files, an empty Microsoft box still comes up on
    startup.
    HELP
    John
     
    John, Apr 15, 2009
    #10
  11. chelaka

    Jim Sanchez Guest

     
    Jim Sanchez, Apr 23, 2009
    #11
  12. chelaka

    Chase Guest

    Ok.. This is getting crazy... I've uninstalled all Windows Live Essentials,
    including Writer, Messenger, Toolbar, etc. I've completed all of the
    suggested "msiexec /x" keys and the dang folder STILL keeps popping up!!!
    I've been working on this for three hours now and have read and completed all
    of the suggestions here and other websites and the Search Enhancement Pack
    still keeps popping up everytime I reboot.... What in the world????????
     
    Chase, Apr 26, 2009
    #12
  13. On about April 16th, 2009, I installed messenger but not Live toolbar. I use
    Windows XP Service pack 3. I now get the same "Search Enhancement Pack"
    popup. error.
    I ran both MSIEC lines suggested by Jonathan Kay above, but I got messages
    that the software wasn't installed. The error persists.
    I looked in my registry for the Seago suggested by pacotaco, that did not
    exist.

    I wonder if I need to install the live toolbar in order to remove this, but
    frankly, with errors like this coming up I have very little faith in the
    application... the fact that it is producing errors even though it was never
    installed.

    Any other suggestions would be appreciated. This is highly annoying because
    I've been very careful to keep a clean computer. It was only because my
    family wants to communicate via messenger that I reluctantly installed it,
    and now I have this garbage to deal with.
     
    olshanskifmaily, Apr 29, 2009
    #13
  14. chelaka

    Jesse Guest

    John go to services and find seaport.exe. Stop that service. Start regedit
    and search for all references to seapoprt.exe and any reference to Microsoft
    enhancement pack and delete all references. Go to c:\programfiles\microsoft
    Delete that folder. Reboot computer and all should be well.
     
    Jesse, May 29, 2009
    #14
  15. chelaka

    flstcdav Guest

    tried all this is bs. time for a MAC

     
    flstcdav, May 31, 2009
    #15
  16. chelaka

    longvale Guest

    This is what solved it for me. Regedit is always tricky and needs full
    concentration. Took a while to find all references to this pesky program and
    of course the now empty microsoft folder needs to go as well or that will
    keep popping up. I've just got my friend to install windows live so I wait
    with baited breath for her to ring up and ask "what is this search
    enhancement pack?"!!
     
    longvale, Jun 15, 2009
    #16
  17. chelaka

    Carolyn Guest

    Jonathan,
    Thanks so much for helping me solve this annoying problem. I thought I (or
    my son) had done something wrong. I must have spent hours trying to figure
    out how to resolve this. Ofcourse the previous message contained the wrong
    key so I continued to be frustrate until I re-read your message. This just
    begun to happen about a month or so ago.
    THANKS AGAIN!!!


     
    Carolyn, Jun 23, 2009
    #17
  18. None of the "proposed" solutions worked for me...ended up doing a Restore of
    my Opsy to an earlier period, WORKED like a dream!

    Thanks you all for your effort!
     
    Pietro Tappia, Jun 25, 2009
    #18
  19. chelaka

    kurlikew Guest

    PLEASE HELP!!!!!!!! I have tried every single suggestion in this whole
    string of postings to stop this obnoxious "service enhancement pack"
    from opening on bootup. None of the links have worked (the ones I enter
    in "run"), and in msconfig>services tab there is nothing called "seago".
    I have tried going directly to Program Files>Microsoft>Search
    Enhancement Pack to try to delete the folders, and it will not let me do
    so.

    It should NOT be this difficult to get rid of an unwanted thing like
    this. HOW DO I GET RID OF THIS HORRIBLE THING FOR GOOD???????? :sarc:
     
    kurlikew, Jul 2, 2009
    #19
  20. chelaka

    Kimba Guest

    I have also tried all of the suggestions and still have that irritating
    popup is there anything else that I can do? I have window's XP ....I
    appreciate any help to get rid of this! When I follow the instructions
    it tells me that the program needs to be installed. Whats up with that?
     
    Kimba, Jul 3, 2009
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.