[Search folders] "All message", why I can see only 3-days old messages?

Discussion in 'Windows Live Mail' started by wisher, Dec 15, 2007.

  1. wisher

    wisher Guest

    Selecting "All message view" (Sorry if the name isn't exactly what you can
    see on English version, but I use Italian version) I get only 3-days old
    messages and not ALL messages.
    Where can I costumize the behaviors of Search Folders?
     
    wisher, Dec 15, 2007
    #1
    1. Advertisements

  2. wisher

    Ildhund Guest

    There is a bug in version 12.0.1606 that causes the Quick views ("Search
    folders") to malfunction. One known cause of this is deleting a folder under
    Storage folders. You can correct it by editing the registry. If you are
    willing to try this,
    Close down Windows Live Mail
    Click Start > Run, enter regedit in the box and click OK
    Navigate to the key HKEY_CURRENT_USER\Software\Microsoft\Windows Live Mail
    and click on it
    In the right-hand pane, find SearchFolderVersion
    Right-click on it and select Delete
    Close down Registry Editor
    Restart Windows Live Mail
    You should now see all your messages in Quick views.
    Don't delete any folder under Storage folders!
     
    Ildhund, Dec 15, 2007
    #2
    1. Advertisements

  3. wisher

    wisher Guest

    Thanks, you solved my problem.
    Now I notice that messages grouped by conversation are sorted by first
    message of conversation.
    Can I get it sorted using as "conversation date" the date of the last
    message as happens in Gmail?
     
    wisher, Dec 15, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.