"Search" window opens when clicking on drive icon or folder icon?

Discussion in 'Windows Media Center' started by crosstacks, Sep 17, 2007.

  1. crosstacks

    crosstacks Guest

    I believe someone has been tooling around on my workstation this weekend,
    because when i sat down to work on it this morning some things have changed.

    When i double-click on the C:/ drive or on any folder, it opens the "Search"
    window. When i right click on the drive or on any folder, the first option is
    "Search" and it is in bold font... the open option is further down, and has
    to be selected manually.

    PLEASE help me figure this out! i have been racking my brain all morning,
    and it's starting to really bug me that i can't figure out what setting, etc.
    has been changed.

    thank you -
     
    crosstacks, Sep 17, 2007
    #1
    1. Advertisements

  2. crosstacks

    Whitelaces Guest

    Try checking the file associations for "Drives" and "File Folders":

    Open windows explorer, and go to "Tools" -> "Folder Options..." then choose
    the "File Types" tab.

    Select "Drive" or "File Folder" in the list and click on the "Advanced"
    button down below. In this dialog you can change the "double-click" action.
     
    Whitelaces, Sep 17, 2007
    #2
    1. Advertisements

  3. crosstacks

    crosstacks Guest

    thanks, that helped a little. but there was only one action option for both
    drive and folder and that was "find". i had to create a new one, and i had to
    assign a program that would enable it to open, so i choce "explorer" from the
    windows folder. this works to a degree, in that it allows me to double-click
    ona drive or folder now and it will open, but each folder i open opens in a
    new window - ACK! now what? let me know if you have any other ideas, or if
    maybe i could've done this differently. thanks -
     
    crosstacks, Sep 17, 2007
    #3
  4. crosstacks

    S.Sengupta Guest

    S.Sengupta, Sep 18, 2007
    #4
  5. crosstacks

    Whitelaces Guest

    S.Sengupta submitted a link to a KB article that might help. Just to give a
    quick run-down on what the article says:

    Open registry editor
    Go to the registry key "HKEY_CLASSES_ROOT\Directory\shell" and/or
    "HKEY_CLASSES_ROOT\Drive\shell"
    Edit the "Default" entry to make sure it has a value of "none" (the literal
    string "none", NOT an empty string)

    I was on the right track, but thanks, S.Sengupta for the link!
     
    Whitelaces, Sep 18, 2007
    #5
  6. crosstacks

    crosstacks Guest

    THANK YOU SO MUCH! quite an easy fix once i did it. you rock!
    So good to know someone is out there to help... :)

     
    crosstacks, Sep 18, 2007
    #6
  7. crosstacks

    S.Sengupta Guest

    You are most welcome.

    regards,
    S.Sengupta[MS-MVP]
     
    S.Sengupta, Sep 18, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.