Security Advisory MS06-040

Discussion in 'Windows Vista Security' started by Ken_Foster_ca, Aug 12, 2006.

  1. I am runing Windows Vista build 5384 and I dont see a release of this SA for
    Vista. Is vista immune or are we just out in the wind?
     
    Ken_Foster_ca, Aug 12, 2006
    #1
    1. Advertisements

  2. Ken_Foster_ca

    Alan Simpson Guest

    It's not a Vista vulnerability, you don't need a patch for that. I think
    buffer overruns are soon to be a thing of the past.
     
    Alan Simpson, Aug 12, 2006
    #2
    1. Advertisements

  3. That's is what I thought. Usuly they will reference if an OS is not impacted
    by a specific exploit so I just wanted to validate it.

    Thanks,

    Ken
     
    Ken_Foster_ca, Aug 13, 2006
    #3
  4. Ken_Foster_ca

    Alex [MSFT] Guest

    Alex [MSFT], Aug 15, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.