Security Center and Norton 2008

Discussion in 'Windows Vista Security' started by gabe, Feb 14, 2008.

  1. gabe

    gabe Guest

    I just updated Norton 2007 and installed Norton 2008, now Security Center
    notifies me that I don't have anti-virus protection, but norton appears to be
    operating correctly?

    Norton also recommends turning off windows firewall? is this appropriate
    gabe, Feb 14, 2008
    1. Advertisements

  2. gabe

    VicTek Guest

    I just updated Norton 2007 and installed Norton 2008, now Security Center
    If you're talking about Norton Internet Security 2008 then yes, it's
    appropriate to turn off the windows firewall since NIS has it's own
    firewall. When the data in the Security Center is incorrect the fix is to
    rebuild the repository. If you do a google search of Microsoft NG's you
    will find simple instructions. Basically, you turn off a service and rename
    the repository folder so the OS will recreate it.
    VicTek, Feb 14, 2008
    1. Advertisements

  3. Don't run two firewalls. You achieve no extra protection, you incur
    the extra overhead of running two firewalls, and you run the risk
    (probably small, but not zero) of conflicts between them.

    which includes the following:

    "Q. Should I use both the built-in firewall and a software firewall
    from a different company on my Windows XP computer?

    "A. No. Running multiple software firewalls is unnecessary for typical
    home computers, home networking, and small-business networking
    scenarios. Using two firewalls on the same connection could cause
    issues with connectivity to the Internet or other unexpected behavior.
    One firewall, whether it is the Windows XP Internet Connection
    Firewall or a different software firewall, can provide substantial
    protection for your computer."

    So choose one or the other, not both. Personally, I recommend keeping
    the Windows firewall, and uninstalling the Norton one, as well as
    everything else Norton. In my view, Norton is the worst security
    software on the market.
    Ken Blake, MVP, Feb 14, 2008
  4. gabe

    Charlie42 Guest

    Here's the details: In a command prompt window, type:

    net stop winmgmt /y

    ren %windir%\system32\wbem\repository %windir%\system32\wbem\repository.old
    (make sure there is a space between the two paths)

    Then restart.

    Charlie42, Feb 14, 2008
  5. gabe

    Mejannes Guest

    Hi Charlie,

    I did what you specified down/up here.
    Security center does shut down, but the next line:

    ren %windir%\system32\wbem\repository %windir%\system32\wbem\repository.old

    doesnt work for me windows says that the syntax is incorrect, and yes I did
    make sure that there are spaces between the two paths

    Hope you can help me.
    I have windows vista home premium, and Norton Internet Security 2008.

    Mejannes, Apr 1, 2008
  6. gabe

    Charlie42 Guest

    Try this instead, run as administrator, remember to stop the winmgmt service


    ren repository repository.old

    Charlie42, Apr 1, 2008
  7. gabe

    Mejannes Guest

    Tried this but when i enter:

    ren repository repository.old

    it says acces denied, do you have any idea how this is possible, and whta to
    do about it?

    I was also wondering if reinstalling could do the trick?

    Thanks for you help so far!

    Mejannes, Apr 1, 2008
  8. gabe

    Charlie42 Guest

    Are you sure you are running the command prompt as administrator? Go to
    Start Menu > All Programs > Accessories, then right-click Command Prompt and
    select Run as Administrator. It does not matter what type of user account
    you have, you still have to do this.
    Could be, but the basic problem here is the WMI repository - the same error
    may reoccur after reinstalling. Also, removing Norton is a pretty tedious
    affair, you will have to run Symantec's uninstallation tool 2 - 3 times with
    reboots in between in order to rid your computer completely of the software,
    then reinstall.

    Charlie42, Apr 1, 2008
  9. gabe

    Mejannes Guest

    Well i did run as administrator but it didnt take,
    so tried it again and managed to get it running under administrator.

    I shut down security center
    net stop winmgmt /y


    ren repository repository.old

    which worked, but think i made a mistake after that, cause i turned on the
    security center instead of restarting the pc.

    Now NIS is still not being accepted by windows security center, and i cant
    do the procedure again cause now it says that 'a duplicate file already
    exists, or the file cannot be found.'
    Mejannes, Apr 1, 2008
  10. gabe

    Mejannes Guest

    I did that, but still no change!?

    Mejannes, Apr 1, 2008
  11. gabe

    Charlie42 Guest

    You are getting this error message because you changed the name of the
    repository folder, which is exactly what you set out to do.

    Now it is time to restart the computer. The WMI repository will then be
    rebuilt in it's correct folder, and the Security Center should monitor your
    security software.

    Charlie42, Apr 1, 2008
  12. gabe

    Mejannes Guest

    Ok i am sorry but now i am confused. As I dont know all that much about
    computers or vista,.

    I did, running in administor:

    winmgmt /salvagerepository

    and I get the message "file is consistent". I restarted the computer.
    Then you write about the other method, which one do you refer to:

    1) net stop winmgmt /y

    ren %windir%\system32\wbem\repository %windir%\system32\wbem\repository.old
    (make sure there is a space between the two paths)

    (( cant run this cause pc says syntax is incorrect))

    2) cd\windows\system32\wbem

    ren repository repository.old

    3) found this one somewhere else on the net

    cd wbem
    net stop winmgmt
    rmdir /s /q repository
    net start winmgmt

    sorry for the inconvience
    Mejannes, Apr 1, 2008
  13. gabe

    Charlie42 Guest

    Try the other method. Again, make sure you run the command prompt as

    winmgmt /salvagerepository

    Then restart.

    Charlie42, Apr 1, 2008
  14. gabe

    Charlie42 Guest

    This means the salvage procedure, unfortunately, will not solve your
    I was refering to the above method.
    This is just a variation on what you have already tried, running these
    commands now will not make a difference.

    It seems to me you are left with the uninstall-reinstall alternative. Run
    Symantec's removal tool three times, reboot after each run. Before the third
    reboot, force a repository rebuild again (remember to run as admin):

    net stop winmgmt /y
    rd /s /q repository.old
    ren repository repository.old

    Norton Removal Tool:

    If you still experience issues after this, please top post (start a new
    thread) in this newsgroup for more exposure.

    Charlie42, Apr 1, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.