Security Center says that Windows Defender is turned off

Discussion in 'Windows Vista Security' started by Hornet, Mar 28, 2007.

  1. Hornet

    Cecilia Guest

    I am having the same issues listed. windows security red alert icon is
    present each time I start my computer. Just until recently defender has been
    working fine- in the security center it says that Malware protection/virus
    protection is not located on my computer. Then it says that Defender is off.
    I try to turn on but comes back with message that says that there are no new
    definitions avail to download to defender.

    I need help...


     
    Cecilia, Jul 9, 2008
    #21
    1. Advertisements

  2. Did you run 'command' from an Elevated Command Prompt first ?
    0x80041003 signifies that command is not running with Admin perms.

    MowGreen [MVP 2003-2008]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen [MVP], Jul 9, 2008
    #22
    1. Advertisements

  3. Hornet

    wayne_s Guest

    My Windows started to have similar problem yesterday. The Windows Security
    Center showed Windows Defender is out of date. but after mannual update, I
    received a message: "There are no new definitions available to download for
    Windows." In Windows Defender, it states Real-time protection is on and
    Definition version is 1.43.73.0 created on 9/4/2008.
    I have tried Mohit Kapoor's solution, but have some problem as Grich had.
    After I run winmgmt/verifyrepository, system responded "WMI repository is
    consistent".
     
    wayne_s, Sep 19, 2008
    #23
  4. Hornet

    Miss Julie Guest

    I do not have any other software; except for AVG, my system is entirely
    protected by Microsoft (for good or ill <g>), but i periodically get a
    message saying Windows Defender is turned off. In Control Panel, WD tells me
    "No unwanted or harmful software is detected. Your computer is running
    normally." (This would suggest that WD is in business.) When i click on the
    Security Center icon (the shield), it allows me to turn WD back on, but then
    i get that message that says "There are no new definitions available to
    download for Windows Defender," looking like an error message.

    So, at the moment, WD is running, but i'd like to know what is turning it
    off, which always happens when i reboot, but also at other times.
     
    Miss Julie, Oct 15, 2008
    #24
  5. Hornet

    nose it all Guest

    I just got the same problem and went all over the internet to find a fix. the
    only thing you have to do is download and install windows vista service pack
    1. after i finished installing it started working just like normal.
     
    nose it all, Dec 10, 2008
    #25
  6. Hornet

    ken Guest

     
    ken, Jun 30, 2009
    #26
  7. Hornet

    ken Guest

    do u noe how 2 get rid off system32 on vista
     
    ken, Jun 30, 2009
    #27
  8. Ken-U spec N-Gleeesh?
     
    FromTheRafters, Jul 1, 2009
    #28
  9. Hornet

    Dave Guest

    Wha?
     
    Dave, Jul 1, 2009
    #29
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.