Security Certificate has been revoked

Discussion in 'Windows MSN Messenger' started by Ben, Jan 12, 2005.

  1. Ben

    Ben Guest

    Hi, I have a windows 2000 Pro , IE 6.0 and MSN 6.2 computer. Now I couldn't
    login MSN and the error messege is "0x81000370". I tried many solutions
    including "REGSVR32 " command., but still doesn't work. Then I went to
    "www.login.passport.net " and type my user id /password to login . Any error
    message displayed as follows:

    "The security certficate for this site has been revoked. this Site can't be
    trusted. " In that case I coun't login in IE. While I am using Firefox, I
    can login smoothly. I presume I counldn't get through MSN is because the
    problem I expericed in "www.login.passport.net ".

    Anybody know how to unrevoke this site ? This really annoy me. Many
    thanks for your help .

    Ben
     
    Ben, Jan 12, 2005
    #1
    1. Advertisements

  2. Ben

    N. Miller Guest

    Odd. When I went to "www.login.passport.net", I got a browser alert:
    "www.login.passport.net could not be found. Please check the name and try
    again." I did know that wouldn't work, though; that is not the site you
    want.
    You can't "unrevoke" site certificates; those are established by the site,
    and are beyond your control. In any case, that is not relevant to your
    problem.
    Be prepared to be really, really annoyed...

    First, you might want to try this site: http://login.passport.net.
    I think you will find that things will work better for logging in to a .NET
    Passport account if you omit the "www." from the URL.
     
    N. Miller, Jan 12, 2005
    #2
    1. Advertisements

  3. Ben

    Ben Guest

    Hi Norman,

    Thanks for your reply. It was my typo actually. I login
    http://login.passport.net. and get the error of " sercurity certificat has
    been revoked . Even though , I tried through " www.hotmail.com". Same errors
    anonny me.

    How can I fix this problem so that I can login smoothly? Now I can only
    login hotmail by Firefox.
     
    Ben, Jan 13, 2005
    #3
  4. Ben

    N. Miller Guest

    At this point I am somewhat lost. It sounds as if the browser which is
    throwing the certificate error does not have current certificates in its
    database. When you look at Internet Options, Content, do you see an
    certificates listed at all? I have eighteen on the "Intermediate
    Certification Authorities" tab (including five from Microsoft), and close to
    two hundred on the "Trusted Root Certification Authorities" tab (including
    three from Microsoft).
     
    N. Miller, Jan 13, 2005
    #4
  5. Ben

    way2krazy Guest

    whats it mean if you have no certificats... cuz i hve none and im getting
    that stupid 0x81000370 error... alone iwht another one..... 80072f0d......
    help!
     
    way2krazy, Jan 14, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.