Security update KB960714 has shut my internet access

Discussion in 'Windows Update' started by Robert the none too pleased, Dec 18, 2008.

  1. I installed security update KB960714 (MS08-078) last night through defender
    and as a result have laso all access to the internet. I connect via a Orange
    Live box and a RG45 cable. I can no longer see the router and cant ping it.
    It is like my network cable port has been switched off. It was workin until
    1 hour before and this update was installed.

    How do I fix the problem. I have also been unable to roll as it keeps
    failing so cant remove the security update.

    Can I manually uninstall it?

    Is there a link to a fix I can download and install manually?

    Robert the non too pleased
     
    Robert the none too pleased, Dec 18, 2008
    #1
    1. Advertisements


  2. http://support.microsoft.com/?kbid=960714

    For which OS? It looks as if it was mostly an update to mshtml.dll

    Normally with IE updates the problem is that iexplore.exe gets
    changed and a user's security app doesn't understand that the change
    is valid. E.g. they either need to reconfigure the security app or
    disable it. I don't think that would happen with mshtml.dll but with
    security apps who knows? (security/obscurity)


    Add/Remove Programs. Check Show Updates.


    See the KB article.


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Dec 18, 2008
    #2
    1. Advertisements

  3. Robert the none too pleased

    Dave Horne Guest

    Robert, you replied to the post ( The IE Critical Security Update is now up
    on WU ) where I had the same problem. For anyone else who has this same
    problem, try right clicking on the Network System Tray icon - Network and
    Sharing Center \ View Status \ Disable ... disable the network and then
    enable it.

    That worked for me and there's no harm in trying. I'm still curious why I
    had this issue. I would greatly appreciate if someone who knows much more
    than I could offer some insight. Thanks, Dave Horne


    "Robert the none too pleased" <Robert the none too
    > wrote in message
    news:...
     
    Dave Horne, Dec 18, 2008
    #3
  4. Hi again. managed to sort it on my LAN properties. opened properties and
    then configure, noticed in advanced tab that the 802.1 p QOS setting was
    diabled. I remember from my college days 802.1 was the rules that work
    networks and enabled it and up came my connection.

    It appears this windows update is resetting my LAN config in all sort of ways.

    thanks for your aid.
     
    Robert the none too pleased, Dec 20, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.