Security updates required before installing IE8, but updates curre

Discussion in 'Internet Explorer' started by celticmystyc, Jun 16, 2010.

  1. celticmystyc

    celticmystyc Guest

    I'm attempting to install IE8. It tells me I'm required to download security
    updates;
    Windows XP-KB932823-V3-X86-ENU.exe Download it, and attempt to install it;
    message reads : KB932823-V3 Set Up Error: Set up has detected that the
    service pack version of this system is new than the update your are
    attempting to apply. There is no need to install this update.

    SO, how do I install IE8?? I don't speak geek, but I need a geek god...
     
    celticmystyc, Jun 16, 2010
    #1
    1. Advertisements

  2. Are you running WinXP SP2 or SP3?

    Have you ever had occasion to do a Repair Install of WinXP?

    What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)? Were any of these applications running
    in the background when you attempted to install IE8?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?
     
    PA Bear [MS MVP], Jun 17, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.