Security Zone Buttons are disabled

Discussion in 'Windows Server' started by Eric, Mar 17, 2009.

  1. Eric

    Eric Guest

    Hi All,

    How to enable the buttons in the Security Zone in the Internet 7 options so
    I can move the slider from High to medium High. Using Windows 2008
    enterprise version. Right now all buttons are disabled. In a different
    account I got a dialog box when opened the Internet and I could choose if to
    enable or disable

    Thanks,

    Eric
     
    Eric, Mar 17, 2009
    #1
    1. Advertisements

  2. Hello Eric,
    Are you in a domain or a workgroup? It seems like the account you are using
    does not have the proper permissions to perform the task. As you said one
    account could perform the task but the other couldnot

    Isaac
     
    Isaac Oben [MCITP:EA, MCSE], Mar 18, 2009
    #2
    1. Advertisements

  3. Eric

    Eric Guest

    Hi Isaac,

    This account is a work group for now. That OS was just installed and in the
    Adminstartors account which is created while I install Windows 2008, I don't
    have that problem. Then I created a new account for me and it is member of
    the Administrators. The question is whcih way to provide the proper
    permissions to fix thisn problem?

    Thanks,

    Eric
     
    Eric, Mar 18, 2009
    #3
  4. Eric

    Eric Guest

    Hi Isaac,

    One more thing, initially the account was for User only and I forgot to add
    to it the Member of the Administrators. I opned another account as an admin
    for another person and the internet Security zone seems to be ok.

    Thanks,

    Eric
     
    Eric, Mar 18, 2009
    #4
  5. Hello Eric,

    Good to know you have it working
     
    Isaac Oben [MCITP,MCSE], Mar 18, 2009
    #5
  6. Eric

    Eric Guest

    Hi Isaac,

    Thanks for your reply.

    You misunderstood me. In another account it is working but not in the
    account I created for me. Still buttons are disabled in the Security Zone
    and I just provided you more details. Please provide some steps how to
    enable those buttons.

    Regards,

    Eric

     
    Eric, Mar 18, 2009
    #6
  7. Hello Eric,

    Oh, I see. Here is how to enable the buttons. To Explain, By default w2k8
    enabled Internet Explorer Enhanced Security IE ESC for all users and
    Administrators to help protect your server from internet threats etc.

    Go to Server Manager in Administrative Tools
    Look for Security Summary and configure IE ESC. Click "OFF" on both
    Administrator and Users to disable and click ok
    If IE is opened, restart and you should be able to adjust you bars etc

    Hope this helps,

    --
    Isaac Oben [MCTIP:EA, MCSE]


     
    Isaac Oben [MCITP,MCSE], Mar 18, 2009
    #7
  8. Eric

    Eric Guest

    Ok Thanks Isaac.

     
    Eric, Mar 18, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.