Send by e-mail grayed out

Discussion in 'Internet Explorer' started by doc, Nov 6, 2010.

  1. doc

    doc Guest

    Hi,
    Sometime ago in my Internet Explorer the command File- Send.. The Item By
    e-mail and link was grayed out. Some one replied to my post giving the steps
    to make that part active. It worked fine by making the Live Mail my
    default. Since then my e-mail changed to Live Mail 1011, and the above
    commands again became gray.
    I forgot how to correct that so that I can e-mail pages from the Microsoft
    Internet Explorer. Can anyone help.
    Thanks,
    Doc
     
    doc, Nov 6, 2010
    #1
    1. Advertisements

  2. Start IE. Click TOOLS>INTERNET OPTIONS, select the Programs Tab and change
    the E-mail option.
     
    Jeff Strickland, Nov 6, 2010
    #2
    1. Advertisements

  3. doc

    doc Guest

    Jeff, I followed your instructions, and chose the e-mail option (windows
    Live Mail).
    The 2 items on the send tag are still grayed out.
    Any idea how come?
    Thanks,
    Doc


    "Jeff Strickland" wrote in message

    Start IE. Click TOOLS>INTERNET OPTIONS, select the Programs Tab and change
    the E-mail option.
     
    doc, Nov 7, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.