Send page by email,send link by email doesn't work

Discussion in 'Internet Explorer' started by Bob Jones, Jun 19, 2008.

  1. Bob Jones

    Bob Jones Guest

    I re-installed IE7 and these two features will not work.Using XP Prof
    SP2."Set program access and defaults" did not fix this problem.

    Any ideas/suggestions.

    Many thanks.
     
    Bob Jones, Jun 19, 2008
    #1
    1. Advertisements


  2. Open Windows Explorer and click Tools | Folder Options | File Types.
    In the (NONE) file extensions make sure MailTo points to OE.
     
    Frank Saunders MS-MVP IE,OE/WM, Jun 19, 2008
    #2
    1. Advertisements

  3. Bob Jones

    Bob Jones Guest

    Folder option was pointed to OE.Any additional things I can try?
     
    Bob Jones, Jun 19, 2008
    #3
  4.  
    Frank Saunders MS-MVP IE,OE/WM, Jun 20, 2008
    #4
  5. Bob Jones

    Bob Jones Guest

    I really hesitate to make these changes in the registry.I did re-install IE7
    and no joy,still cannot send page or link to OE,no action at all when I use
    the page button and/or the file button.

    Any other ideas out there?

    I had this same problem with W98 and IE5 awhile back but can't remember the
    fix.

    I have toggled between IE6 and IE7 many times in XP and have not had this
    problem until recently.

    Also have exhausted the search engines for fixes.

    Many thanks for the interests.
     
    Bob Jones, Jun 20, 2008
    #5
  6. Bob Jones

    Bob Jones Guest

    I added the data string to the default mail client key per 306098 and it
    fixed the problem.
    Thanks for all the help folks.


     
    Bob Jones, Jun 20, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.